Quake 2 Probleme

Diskutiere Quake 2 Probleme im Games Forum im Bereich Sonstiges; Hallo! Ich jetzt mal Quake 2 rausgekramt. Ich hab den Icculus Port (rpm) installiert und von CD die Dateien/Verzeichnisse in...

  1. #1 freddymc, 24.03.2006
    freddymc

    freddymc Guest

    Hallo!

    Ich jetzt mal Quake 2 rausgekramt.
    Ich hab den Icculus Port (rpm) installiert und von CD die Dateien/Verzeichnisse in '/usr/local/games/quake2/' kopiert.

    Mittlerweile hab ich es geschafft die Maus zum laufen zu bekommen und fullscreen zu spielen (q2 benötigt r+w für die maus -> im root zocken).
    Allerdings ist alles auf software rendering eingestellt. Ich will GL :D . Wenn ich im Spiele-Menü 'Video' auf GLX oder Software GL stelle, laggt das Spiel unglaublich stark (warsch. 0.5 fps). Oben rechts steht 'alsa: bufferunderrun'.
    Was kann ich tun?

    MfG,
    Freddy
     
Thema:

Quake 2 Probleme

Die Seite wird geladen...

Quake 2 Probleme - Ähnliche Themen

  1. Startprobleme mit quake4

    Startprobleme mit quake4: [GELÖST] Startprobleme mit quake4 Moin, jedesmal wenn ich versuche quake 4 zu starten kommt folgender fehler Quake4 Final V1.0.0.0 Build...
  2. quake2 soundprobleme

    quake2 soundprobleme: so nach dem quake2 mausproblem kommt jetzt das quake2 soundproblem :D ich hab mir mal suse 8.1 draufgespielt und der sound bei quake2 wie soll...
  3. quake2 mausprobleme

    quake2 mausprobleme: HI kennt sich hier jemand mit quake2 aus??? hab mir mal nen linux installer gezogen hat auch alles prima geklappt aber wenn ich das spiel starte...
  4. quake 3 Sound Problem (Audioausgabe blockiert von Mediaplayer)

    quake 3 Sound Problem (Audioausgabe blockiert von Mediaplayer): Moin liebes Unixboard Hm. Also ich will Quake 3 mit Spielsounds spielen und dabei gleichzeitig Musik über einen Mediaplayer hören (im...
  5. Quake 3 Texturen und Beryl?

    Quake 3 Texturen und Beryl?: Schon wieder ein Problem mit Quake... Ich hab kürzlich Beryl installiert und jetzt sind die Texturen ziemlich messed up... Liegt das an AIGLX/Xgl?...