Probleme mit RAID

Diskutiere Probleme mit RAID im Gentoo Forum im Bereich Linux Distributionen; Vor kurzem habe ich meinem Rechner ein kleines Upgrade gegönnt und dabei von IDE auf SATA-Platten gewechselt. Es handelt sich dabei um 2 400GB...

  1. #1 biologist, 29.07.2007
    biologist

    biologist Guest

    Vor kurzem habe ich meinem Rechner ein kleines Upgrade gegönnt und dabei von IDE auf SATA-Platten gewechselt. Es handelt sich dabei um 2 400GB Platten, die in einem Raid1 laufen sollen. Ich habe das alte System übernommen, d.h. alles auf das neue Raid kopiert und alles lief. Nun habe ich die Compile-Flags an das neue System angepasst, alles neu kompiliert und auch am Kernel was geändert. Diese Änderungen betreffen jedoch nur msdosfs und iptables. Wie auch immer, das Problem ist nun, dass mein Raid nicht mehr beim Start erkannt wird. Die einzelnen Partitionen stehen auf autodetect, mit einer BootCD kann ich das Raid auch starten und die Devices in /dev existieren auch. Jmd. ne Ahnung, wo ich noch suchen könnte?

    Fehlermeldung: Unable to mount root fs on unknown-block(9,0). Der SATA-Treiber ist sata_nv.
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit RAID

Die Seite wird geladen...

Probleme mit RAID - Ähnliche Themen

  1. Probleme mit Raid1-Wiederherstellung unter Debian squeeze - Grub2 startet nicht

    Probleme mit Raid1-Wiederherstellung unter Debian squeeze - Grub2 startet nicht: Hallo, ich habe Probleme mit der Raid1-Wiederherstellung unter Debian squeeze - Grub2 startet nicht. Ich habe folgende Partitionen (2...
  2. Soft RAID - Dicke Probleme!

    Soft RAID - Dicke Probleme!: Hi, folgendes habe ich schon im Gulli:board geposted, aber dort hat wohl keiner genug Ahnung von der Materie, deshalb nochmal hier: vor ein...
  3. scsi-raid als system, 2*ide als daten/backup nutzen --- bootprobleme

    scsi-raid als system, 2*ide als daten/backup nutzen --- bootprobleme: hi, ich habe einen server mit 2 scsi platten. diese sind mit hardware-RAID (Raid1) gemirrored;)... soweit, so gut. habe auf dem...
  4. Probleme mit SATA Raid 5 bei SLES 9

    Probleme mit SATA Raid 5 bei SLES 9: Hi Leute, hab da ein ganz ärgerliches Prblem gefunden. In dem SLES 9 ist ein Raid 5 aus 4 SATA Platten. Wenn ich den PC boote möchte er nen...
  5. Probleme mit Hardware RAID

    Probleme mit Hardware RAID: Hallo mitnander... Also, ich hab jetz nen Promise SuperTrak100 RAID-Controller in meinem Server. An den sind 6 Samsung SP2514N Platten (á 250...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden