Problem mit Wlan-Karte (pcmcia) unter slackware

Diskutiere Problem mit Wlan-Karte (pcmcia) unter slackware im Internet, lokale Netzwerke und Wireless Lan Forum im Bereich Netzwerke & Serverdienste; Hi, habe folgendes Problem: ich schaffe es nicht meine WLAN Karte (Sitecom WL-011) zum Laufen zu bewegen (unter slackware 9.1). Ich hab schon ein...

  1. #1 hotzenpl0tz, 26.10.2003
    hotzenpl0tz

    hotzenpl0tz Jungspund

    Dabei seit:
    15.05.2003
    Beiträge:
    15
    Zustimmungen:
    0
    Hi, habe folgendes Problem:
    ich schaffe es nicht meine WLAN Karte (Sitecom WL-011) zum Laufen zu bewegen (unter slackware 9.1). Ich hab schon ein wenig gegoogled und bin auf folgende Page gestoßen: http://documents.made-it.com/atmel.html

    Ich bin also mal der Anleitung gefolgt, hab den Treiber installiert und bin jetzt bei dem Punkt wo ich: "/etc/init.d/pcmcia restart" eingeben soll. Ich hab (da unter Slackware) jetzt einfach mal "/rc.d/rc.pcmcia restart" eingegeben, und knapp 3 sekunden später hängt sich mein Notebook komplett auf, garnichts geht mehr. Jetzt wenn ich reboote kommen beim Booten FEhlermeldungen die vorher nciht da waren: "Note: /etc/modules.conf is more recent than /lib/modules/2.4.22/modules.dep. Die Karte wird weiterhin nciht erkannt. Irgendwelche Ideen ?
     
  2. LiWiz

    LiWiz Bitfresser

    Dabei seit:
    26.01.2004
    Beiträge:
    35
    Zustimmungen:
    0
    Das more recent sollte nach einem depmod -a wieder weg sein. Da mosert er nur, daß in modules.conf Änderungen drin sind, die modules.dep nicht kennt. (Wahrscheinlich hast Du da Dein amtel-modul geladen, oder?) Auf jeden Fall hätte ich erstmal an Deiner Stelle vor dem Eintragen der Module in modules.conf die Dinger manuell geprüft... in einem xterm kannst Du ja per modprobe modulname.o die Module erstmal von Hand laden und testen was dabei rauskommt (z.B. dmesg beobachten). Dort siehst Du meistens ob das Modul erfolgreich geladen wird, oder ob er irgendwas anmosert.

    Just my 2 euro-cents,

    LiWiz
     
Thema:

Problem mit Wlan-Karte (pcmcia) unter slackware

Die Seite wird geladen...

Problem mit Wlan-Karte (pcmcia) unter slackware - Ähnliche Themen

  1. Problem SuSE 9.3 und 3COM wlan-karte

    Problem SuSE 9.3 und 3COM wlan-karte: Hallo! Nach dem Update von einem voll funktionierenden Suse 9.2 auf 9.3 wird die Wlan Karte 3COM 3CRWE62092B immer noch erkannt, ist auch im...
  2. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  3. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  4. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  5. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...