Problem mit SDL?

Diskutiere Problem mit SDL? im Mandriva Forum im Bereich Linux Distributionen; Hallihallo Erstmal moechte ich erwaehnen, dass ich voll zufrieden mit meinem Mandrake 8.2 bin. Aber jetzt zu meinem Problem. Ich habe meinem...

  1. #1 Unregistered, 21.08.2002
    Unregistered

    Unregistered Guest

    Hallihallo
    Erstmal moechte ich erwaehnen, dass ich voll zufrieden mit meinem Mandrake 8.2 bin.
    Aber jetzt zu meinem Problem. Ich habe meinem System ein paar Updates aus Cooker-Devel verpasst und nun funktionieren diverse Programme mit Video-Output nicht mehr. Bemerkt habe ich es, als xawtv nur noch ein blaues Bild darzustellen vermochte. Das selbe passiert bei anderen Playern (mplayer, xine, ogle...) . Um auszuschliessen, dass es anirgendwelchen fehlerhaften Codecs liegt, habe ich mplayer mal auf fbdev und x11 ausgeben lassen. Ergebnis: Funktioniert.
    Das komische ist, dass ich die libSDL ausgetauscht habe und der Fehler noch immer auftaucht. Ich habe auch son kleines App (Feuerwerk auf SDL-Basis) runtergeladen und das konnte einwandfrei ausgefuehrt werden.
    Hat jemand eine Idee? Bin fuer jeden Tipp dankbar :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Bitte keine CROSS-POSTINGS im Forum !

    Sonst müssen wir die Beiträge komplett aus dem Board nehmen !!!

    Ein Eintrag reicht !!!!

    DANKE
     
Thema:

Problem mit SDL?

Die Seite wird geladen...

Problem mit SDL? - Ähnliche Themen

  1. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  2. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  3. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  4. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  5. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...