problem mit gimp, x11 6.8.2 und gqview

Diskutiere problem mit gimp, x11 6.8.2 und gqview im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; hallo! wenn ich gqview starte und dann ein bild mit gimp aus gqview bearbeiten möchte, kommt beim starten von gimp-remote folgender error-output:...

  1. #1 xmarcusx, 31.12.2006
    Zuletzt bearbeitet: 18.01.2007
    xmarcusx

    xmarcusx Mitglied

    Dabei seit:
    11.04.2006
    Beiträge:
    70
    Zustimmungen:
    0
    hallo!

    wenn ich gqview starte und dann ein bild mit gimp aus gqview bearbeiten möchte, kommt beim starten von gimp-remote folgender error-output:

    Code:
    The program 'gimp-remote' received an X Window System error.
    This probably reflects a bug in the program.
    The error was 'BadAtom (invalid Atom parameter)'.
      (Details: serial 79 error_code 5 request_code 20 minor_code 0)
      (Note to programmers: normally, X errors are reported asynchronously;
       that is, you will receive the error a while after causing it.
       To debug your program, run it with the --sync command line
       option to change this behavior. You can then get a meaningful
       backtrace from your debugger if you break on the gdk_x_error() function.)
    das ist wirklich nervig! ich habe schon gimp auf 2.2.13 aktualisiert oder auch gqview auf 2.04 geupdatet. die fehler verschwinden nicht. was muss - evt an x11 - geändert werden??

    x11 = 6.8.2
    gimp 2.2.13
    gqview 2.0.0

    ----

    EDIT: 18-01-07

    war ein bug in gimp: bug 392111
     
Thema:

problem mit gimp, x11 6.8.2 und gqview

Die Seite wird geladen...

problem mit gimp, x11 6.8.2 und gqview - Ähnliche Themen

  1. probleme beim compilieren von gimp2.3.1

    probleme beim compilieren von gimp2.3.1: hallo linux freunde ... in der INSTALLL steht drinn, dass man einfach mit configure && make && make install alles drauf klatschen kann ... leider...
  2. problem mit gimp 2.0

    problem mit gimp 2.0: gleich vorweg, hab suse 9.0 ;) gestern hab ich mir folgendes gimp 2.0 rpm gezogen -> gimp2-2.0.0-100.SuSE.ulb.1.i586.rpm (von...
  3. GIMP-1.3 Installationsproblem!

    GIMP-1.3 Installationsproblem!: Da hier schon öfter drüber diskutiert wurde, dachte ich mir mal, das ich auch mal das neue Gimp-1.3 ausprobiere! Habe mir die source...
  4. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  5. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...