Problem mit ftp-upload im active mode

Diskutiere Problem mit ftp-upload im active mode im Web- & File-Services Forum im Bereich Netzwerke & Serverdienste; Ich will mit meiner Homepage auf den Server meiner Uni umziehen. Allerdings kann ich via ftp keine vernünftige Verbindung herstellen. Immer wenn...

  1. thobit

    thobit Routinier

    Dabei seit:
    11.04.2006
    Beiträge:
    265
    Zustimmungen:
    0
    Ich will mit meiner Homepage auf den Server meiner Uni umziehen. Allerdings kann ich via ftp keine vernünftige Verbindung herstellen. Immer wenn ich ein Verzeichnis auslesen will bleibt die Verbindung hängen. Mit Konsolen-ftp clients ala ftp kann ich problemlos Verzeichnisse erstellen, löschen und auch im Verzeichnisbaum browsen. Das directory kann ich jedoch nicht anzeigen. Bei grafischen Clients wie kasablanca oder kbear wird daher überhaupt keine richtige Verbindung hergestellt, da als erstes immer das Verzeichnis ausgelesen wird. Unser Admin sagt, dass es im active mode eigentlich laufen sollte. In dem Modus versuch es aber schon beständig, da sich die Uni-Server hinter einer Firewall befinden.
    Unter Windows kann ich mit smartFTP eine Verbindung problemlos herstellen.
    Ich nutze Suse 10.0 und bei den ftps die jeweils aktuelle Version.

    Wäre für jede Hilfe dankbar

    mfg
    thobit
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit ftp-upload im active mode

Die Seite wird geladen...

Problem mit ftp-upload im active mode - Ähnliche Themen

  1. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  2. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  3. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  4. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  5. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...