Problem kwintv und ati Treiber

Diskutiere Problem kwintv und ati Treiber im Grafik / Video Forum im Bereich Hardware; Hallo Forumsmitglieder, vielleicht kennt von euch jemand mein Problem. Zuerst einmal meine Konfiguration: Radeon 9600 pro, hauppauge...

  1. aleph

    aleph Jungspund

    Dabei seit:
    04.03.2004
    Beiträge:
    12
    Zustimmungen:
    0
    Ort:
    Gilching
    Hallo Forumsmitglieder,

    vielleicht kennt von euch jemand mein Problem.

    Zuerst einmal meine Konfiguration:

    Radeon 9600 pro, hauppauge WinTV, SuSE 9.0, Kernel 2.6.4, KDE 3.2.1

    Nun zu meinem Problem:

    Meine TV-Karte funktioniert unter der obigen Konfiguration einwandfrei, nur wenn ich dann die ATI-Treiber (fglrx-4.3.0-3.7.6.i386.rpm) installiere bekomme ich kein Bild mehr bei kwintv. Der Tuner funktioniert, ich kann die Programme wechseln, und Soundausgabe habe ich auch, nur bleibt der Bildschirm schwarz.

    Hat jemand eine Idee für mich?

    Grüße
    aleph
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hi ... schau dir mal deine XF86Config an ... welche Module du geladen hast.

    Kann an der Konfiguration deines X-Servers liegen ....

    Notfalls mal hier posten ... und xawtv in einer konsole starten und mal schauen ob du ne Fehlermeldung bekommst :)
     
  4. aleph

    aleph Jungspund

    Dabei seit:
    04.03.2004
    Beiträge:
    12
    Zustimmungen:
    0
    Ort:
    Gilching
    Hi devilz,

    vielen Dank für den Tipp. xawtv brachte den Hinweis, daß kein Framebuffer zur Verfügung steht, und ich soll "v4l-config -a <adresse>" verwenden. Hab dann die Adresse der Grafikkarte eingetragen, die mir cat /proc/pci liefert - und jetzt klappt es.

    Nochmals vielen Dank

    Grüße
    aleph
     
  5. Celli2

    Celli2 Foren As

    Dabei seit:
    08.04.2004
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    Schweiz
    @aleph
    ich hab da mal ne frage. woher hast du den den ati-treiber? ich finde für meine ati mobility m3 keinen. nicht mal auf der HP von ati.
    danke
     
  6. #5 daniel.h, 16.04.2004
    daniel.h

    daniel.h IT-ler

    Dabei seit:
    24.01.2004
    Beiträge:
    493
    Zustimmungen:
    0
    Ort:
    Deutschland / Sindelfingen
Thema:

Problem kwintv und ati Treiber

Die Seite wird geladen...

Problem kwintv und ati Treiber - Ähnliche Themen

  1. Linux 5.6 löst Jahr-2038-Problem für 32-Bit-Systeme

    Linux 5.6 löst Jahr-2038-Problem für 32-Bit-Systeme: Die kommende Version 5.6 wird der erste Linux-Kernel sein, der gegen das Jahr-2038-Problem auf 32-Bit-Systemen immun ist. Damit das greifen kann,...
  2. kleines curl Problem

    kleines curl Problem: Hallo, ich bin LINUX Frischling und hab mich ein wenig in eien Sackgasse verlaufen... Ich habe vor, die Verzeichnisgröße via curl Befehl in eine...
  3. Samba 4.0.0 - DNS-Problem

    Samba 4.0.0 - DNS-Problem: Hallo, ich betreibe seit 2013 einen Samba4 Server auf Basis der sernet-Pakete als DC für eine kleine Domäne. Nur mit dem DNS gibt es Probleme....
  4. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  5. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden