mp3s von einer anderen Partition abspielen mit xmms ?

N

n00bie

GESPERRT
Hallo!
Ich habe neben Linux noch Win laufen, auf der Windows-Festplatte sind auch alle meine mp3s.

Nun wollte ich unter Linux meine mp3s mit xmms abspielen, aber es funzt nicht.

WOran kann das liegen und wie kann cih das beheben? (evtl andrer PLayer oder geht das garnciht?).

MfG
 
thorus

thorus

GNU-Freiheitskämpfer
bitte etwas mehr infos!

fehlermeldung?

windows-partition mounten?
mkdir /windows
mount /dev/hdX /windws

cu
thorus
 
N

n00bie

GESPERRT
Richtig gemountet ist sie.

Es kommt eigentlich garkeine Fehlermeldung...Er spielt die Date einfach nicht ab, immer wenn ich auf play drücke, springt er zum "Datei laden" Bildschirm.

Und wenn ich eine PLaylist adde, dann rast er wie bekloppt durch die Titel, aber spielt keinen ab.
 
thorus

thorus

GNU-Freiheitskämpfer
hast du zufällig redhat?
hab gehört, die haben das mp3-plugin entfernt...

cu
thorus
 
sphreak

sphreak

Kommentarvernachlässiger
http://staff.xmms.org/priv/redhat8/

hier findest du nen plugin dafür wenn du redhat benutz funzt auchunter redhat 9. ich glaube die haben das mp3 plugin entfernt wegen irgendwelchen rechtlichen geschichte..
regards

sphreak
 
N

n00bie

GESPERRT
Hallo!
Danke ich habe wenigstens gemerckt das er überhaupt mal was abspielen kann, jedoch spielt xmms jetzt nur die erste sekunde ab und lässt dann das ganze system mit sich abstürzen...

Was ist da los? Wie kann ich das beheben?

BTW: Gibt es noch andere gute Audio Player, vielleicht auch bessere?
 
L

Los_Andros

Doppel-As
Welche Distribution hast Du, wie ist Dein System konfiguriert, wäre schon sinnvoll zu wissen.
 
N

n00bie

GESPERRT
RedHat 9 - Kernel 2.4.20-9
Bluecurve

Alle neusten sind Updates drauf!
 
N

n00bie

GESPERRT
Hallo!
Ich habe jetzt den Plugin installiert.

Nur wie gesagt, er hängt sich auf sobald ich eine mp3-Datei abspielen will.

Was kann ich tun?

MfG
 
A

Andre

Foren Gott
hab mal per apt das xmms-mp3 paket installiert...dann lief es zumindest bei mir einwandfrei :-)
 
N

n00bie

GESPERRT
Hi!
Habe jetzt neu installiert, leider bekomme ich jetzt schon beim Plugin Update eine Fehlermeldung:

[n00b@localhost n00b]$ rpm -i xmms-mpg123-1.2.7-13.i386.rpm
Fehler: cannot get exklusiv lock on /var/lib/rpm/Packages
Fehler: cannot open Packages index using db3 - Die Operation ist nicht erlaubt (1)
Fehler: cannot open Packages database in /var/lib/rpm

Das ist Sie, wa sbeduetet sie und wie behebe ich den fehler?
 
devilz

devilz

Pro*phet
Da war jetzt nicht dein ernst oder ?

Wir wäre es mit dem Versuch als Root deine RPMs zu installieren ?
 
RlDdLeR

RlDdLeR

BENUTZT GOOGLE - VERDAMMT
Hallo!
Was fürne Oberfläche benutzt du? Gnome, KDE etc... ??

Wenn nicht probier mal die Oberfläche zu wechseln und schau mal ob es dann immernoch abstürzt...Wenn nicht, dann lags wahrscheinlich daran das die Pakete sich mit der Oberfläche nicht verstanden ;)

Greetz RlDdLeR
 

Ähnliche Themen

Fragen zu Partitions-Aufbau und Bootloader – und dem Sichern

Samba Konfiguration

Partitionierung: keine primäre Partition mehr frei - was tun?

Partitionierung einer 750GB Festplatte

Wine + Guitar Pro 5 -> Keine midi ausgabe

Oben