mein Pinguin lahmt

Hondo

Grünschnabel
Beiträge
5
Ich hab da ein Problem mit meiner Festplatte.
Die Übertragungsrate sinkt beim Kopieren von Datein auf bis zu 800KB/s und steigt auf max. 1.5MB/s.
Mit dem Programm /sbin/hdparm hab ich einige Einstellungen ausprobiert, ohne dass ich eine Änderung mit dem Benchmarkprogi Bonnie eine merkbare Änderung feststellen konnte. Unter Windoof läuft der Datentransfer wesentlich schneller.X(

Mein System:
SuSE 8.0
AMD Athlon 800
512MB
Mainboard Asus A7V
Die Festplatte, eine 17GB Fujitsu Siemens, hängt am ersten ATA100 Port.

Kann mir jemand nen Tip geben wie ich das Gespann wieder auf Trab kriege? :help:
 

devilz

Pro*phet
Beiträge
12.245
hast du mal probiert den dma modus zu setzen ?
Im Yast gibt es extra ein modul um den DMA modus für die hdds zu setzen !

Wie schaut es dann aus, damit hab ich schon einiges Platten etwas beschleunigt !
 

Hondo

Grünschnabel
Beiträge
5
Der DMA Modus ist aktiviert.
Wär schön wenn es so einfach wär.

Aber das wär ja langweilig. :D

Da fällt mir ein, für mein DVD Laufwerk kann ich kein DMA Modus setzten. Zumindest nicht mit dem Modul von Yast.Aber bei der Platte geht das problemlos.
 

devilz

Pro*phet
Beiträge
12.245
Kannst du mir mal bitte den GENAUEN Festplatten Typ nennen ?
So langsam ist das komisch ... (wobei ich auch nicht mehr als 1,5 mb pro Sek bekomme auf meine Notebook hdd *g*) :(
 

Hondo

Grünschnabel
Beiträge
5
das ist eine FujiSiemens MPE3170AT

Übertragungsrate 12-19 MB/s
Zugriffszeit 9 ms
Umdrehungen 5.400 rpm
Interface Ultra-DMA
Kapazität 17GB

Nich die schnellste aber 1MB/s find ich doch ein wenig lahm :(
 

Andre

Foren Gott
Beiträge
3.876
kling vieleicht nen bissel doof :)
aber wie läuft das teil denn wenn du dma ausstellst?!?!
 

AeroSouL

Jungspund
Beiträge
14
klingt noch dümmer :-)

check mal was für kabeltypen du verwendest ??

UDMA oder noch die ollen schlecht geschirmten IDE-Flachbänder

peace out!
 

Hondo

Grünschnabel
Beiträge
5
das ist schon eins von den guten geschirmten UDMA IDE Kabeln.
An der Hardware wird es nicht liegen, da ich unter Windows die Performanceprobleme nicht habe.
Dafür hab ich ein gewaltiges emotionales Problem mit diesem BS aus Redmond. :help:
 

devilz

Pro*phet
Beiträge
12.245
Kann natürlich auch sein, das MS die HDDs besser puffert !

Also so ala smartdrive was den Durchsatz natürlich erheblich verbessert !

Post dochmal bitte den bonnie leistungstest hier ...
Würde das gerne mal schwarz auf weiß sehen .....

Sehr komisch !
 

Hondo

Grünschnabel
Beiträge
5
---Sequential Output (nosync)--- ---Sequential Input-- --Rnd Seek-
Machine MB
irrati 1*1000
-Per Char- K/sec 5726 %CPU 71.1
--Block--- K/sec 6907 %CPU 9.7
-Rewrite-- K/sec 2756 %CPU 3.3
-Per Char- K/sec 4748 %CPU 56.1
--Block--- K/sec 7389 %CPU 4.8
--04k (03)- /sec 4.4 %CPU 2.8

Mit hdparm hab ich folgende Einstellungen vorgenommen:
hdparm -c 1 (IOsupport 32 bit); hdparm -d 1 (DMA on); hdparm -X66 (UDMA modus 66)
Aber wie gesagt die Unterschiede waren minimal, im bit bereich.
 

Ähnliche Themen

Machine from Hell III "Big" - der Preishammer

Oben