MANDRAKE 9.2 bootmanager problem!

narkot

Eroberer
Beiträge
64
HALLO!
ich habe volgendes problem,ich benutze mandrake 9,2 ,dazu habe ich auf gleicher festplatte den win xp installiert,der bootmanager funktioniert problemlos.
jetzt will ich den bootmanager so einstellen das der win xp nach 10 secunden bootet,ich fersuchte den win xp als standart betriebsystem einzustellen,leider finde ich in den mandrake keine optionenen zum einstellen,ich kann einstellen nach wieviel secunden der standart betriebsystem booten sol.
WIE mache ich das?das der win xp nach 10 sec bootet?
wie kann ich win xp als standart betriebsystem einstellen,wo finde ich diese option,
als bootmanager benutze ich glaube lilo,beim bootmanager habe ich nicht verstellt,ich benutze den mandrake standart bootmanager.
danke
 

qmasterrr

Foren Gott
Beiträge
2.735
also dafür must du nur die /etc/lilo.conf bearbeiten
wie das geht steht soweit ich das überschauen kann in der man page von der lilo.conf also
man lilo.conf
 

narkot

Eroberer
Beiträge
64
ichj glaube da muss ich default"linux" in default "windows".umtauschen.
ist es so richtig ?
so sieht es im moment aus.
boot=/dev/hda
map=/boot/map
default="linux"
keytable=/boot/de-latin1-nodeadkeys.klt
prompt
nowarn
timeout=100
message=/boot/message
menu-scheme=wb:bw:wb:bw
image=/boot/vmlinuz
label="linux"
root=/dev/hda5
initrd=/boot/initrd.img
append="devfs=mount acpi=ht resume=/dev/hda6 splash=silent"
vga=788
read-only
image=/boot/vmlinuz
label="linux-nonfb"
root=/dev/hda5
initrd=/boot/initrd.img
append="devfs=mount acpi=ht resume=/dev/hda6"
read-only
image=/boot/vmlinuz
label="failsafe"
root=/dev/hda5
initrd=/boot/initrd.img
append="devfs=nomount acpi=ht resume=/dev/hda6 failsafe"
read-only
other=/dev/hda1
label="windows"
table=/dev/hda
 

narkot

Eroberer
Beiträge
64
ich habe fersucht die etc/lilo.conf umzuendern,ich habe geändert und dann wolte ich speichern ,leider kommt da ein fehlermeldung .
das einstellen einer sicherungs datei für das original ist nich möglich.
ich habe alles fersucht,als erstes ging ich in der ordner etc/ dann drücktealt+F2 ,su,rootpasswort dann wolte ich ändern und das ging nicht ,als nextex fersuchte ich mit kedit/etc/lilo.conf da kamm die gleiche meldung,
wie mache ich das richtig
 

schwedenmann

Foren Gott
Beiträge
2.694
Bootprobs

Hallo

Unter lilo mußt du lilo nochmals aufrufen, damit die Änderungen wirksam werden, man sollte vorher mal die docs lesen, soll sehr informativ sein, damit kann man viele probs und Verständnisfragen schon im Ansatz klären.
Dann wußtest du auch das man lilo nach Änderungen nochnmlas aufrufen muß!

MfG
Schwedenmann
 

narkot

Eroberer
Beiträge
64
wo her ich komme?
aslok ich komme aus deutschland,wieso ?kanst du mich schlecht verstehen?
das problem ist ,das ich diese config nicht abspeichern kann.und wenn ich ins grafisches boot option gehe ,ich meine lilo option,da kann ich nur festlegen nach welche zeit die standart betriebsystem starten soll,und die standart betriebsystem kann ich da nicht ändern.
wieso kann ich diese lilo config nicht abspeichern?
das habe ich alles als root durchgeführt,und trodzdem kann ich nicht abspeichern.
 

Cyber

.:DISTORTED:.
Beiträge
999
@narkot:
Kannst Du mit dem vi umgehen? Dann mach mal die /etc/lilo.conf als root auf, ändere die Option und probiere mal mit ":w!" zu speichern. Falls dass nicht geht, dann probier mal "[shift taste gedrückt halten] + ZZ" (alles natürlich ohne die Hochkomma).
Danach als root nochmals lilo eingeben und gut ist.

Achja, nicht falsch verstehen, aber Deine Schreibweise ist etwas unleserlich.
 

Ähnliche Themen

[Slackware-Lilo] Übliche Win-Linux-Problem

jede menge anfängerfragen

Mein Leiden mit Linux

Suse 8.1-Install- + FritzCard!DSL-Probleme

Oben