Linuxinstallation schlägt fehl

Gonzo

Muppet
Beiträge
154
Hi!

Ich habe mir einen schönen Rechner zusammengebaut: Athlon XP 2200+, 1GB DDR 266, 100 GB IBM HDD, GeForce 4 auf VIA KT333 Chipsatz.
Wenn ich nun Red Hat 8.0 von DVD boote, so kommt häufig nach "uncompressing Linux" ein "CRC Error" und das System wird angehalten. Ein, zwei Mal habe ich es schon weiter geschafft, aber beim Setup ist RH dann abgestürzt. Auch Knoppix bleibt beim Booten hängen.
Hat jemand einen Plan, woran das liegen könnte? Ich habe noch nie so einen Mist erlebt. ;(

Vielen Dank,
Gonzo
 

Andre

Foren Gott
Beiträge
3.876
könnte am RAM liegen...
hatte schonmal das Problem, das, egal was ich für ne Distri auch inste`n wollte, mir die Büchse nen strich durch die Rechnung macht...

falls du kannst, dreh doch mal den RAM speed im bios runter...das könnte helfen...
und versuch mal ne andere distribution...denn wens am RAM liegen sollte, dürfte es mit keinem Linux klappen...

greetz Andre ;))
 

Gonzo

Muppet
Beiträge
154
Ans RAM dachte ich auch schon wegen des CRC Errors... gut, dass werde ich nachher mal testen. Was die Distributionen angeht, so habe ich außer Knoppix und RH auch schon eine Mandrake 8.2 getestet - ging auch nicht.

Ich probiere nachher mal und berichte dann!
Danke
Gonzo

Kurzes Update: Der RAM Speed ist schon auf das langsamste gestellt was geht, z. B. CL2.5. Ich habe aber Kingston CL2 RAM drin. Denke, ich werde jetzt mal jeweils einen Riegel rausnehmen und dann testen...
 
Zuletzt bearbeitet:

devilz

Pro*phet
Beiträge
12.245
ähm mal ne kurte Anmerkung .. SuSE hatt auf den CDs nen nettes RAM Test Tool drauf das du beim Booten auswählen kannst...

Leih dir vielelcht von nem Freund ide SuSE und teste mal damit ?


Gruß Sven
 

devilz

Pro*phet
Beiträge
12.245
Original geschrieben von Gonzo
Hi!

Ich habe mir einen schönen Rechner zusammengebaut: Athlon XP 2200+, 1GB DDR 266, 100 GB IBM HDD, GeForce 4 auf VIA KT333 Chipsatz.
Vielen Dank,
Gonzo


hehehehehehehehehehehehe

*konnte mir das grinsen nicht verkneife*

*fg*
 

Gonzo

Muppet
Beiträge
154
@devliz
Warum grinst Du? Weil das Ding so hochgepowert ist? Nun ja, es gab Gründe dafür, außerdem hat er mich nicht sonderlich viel gekostet, aber darum gehts ja jetzt nicht... :D

An memtest habe ich auch eben gerade gedacht. Mmmh, ich weiß jetzt leider grad niemanden, der ne SuSE zu Hause hat. Kann man sich das nicht vielleicht ausm Netz laden? Ich suche mal gleich.
Bis später
Gonzo
 

Gonzo

Muppet
Beiträge
154
Okay, kurzes Update für alle, die es interessiert:

Auf memtest86.com gibt es memtest zum freien Download. Das kann man sich dann mittels make bauen und mit dd auf eine Diskette schreiben, von der man dann booten kann. Der Test läuft gerade (bereits seit 15min) und wird wohl noch eine Weile brauchen. Ich bin mal gespannt, was rauskommt. Der Test soll auch CPU und Board testen, ich frage mich, was ich machen soll, wenn er überhaupt keine Fehler findet... *grübel*

Gonzo
 

Gonzo

Muppet
Beiträge
154
memtest86 hält bei Test 4 (Beschreibung gibt's hier) mit der Meldung "unexpected interrupt - halted" an.
Irgendeine Idee???? ;( ?(
 

Andre

Foren Gott
Beiträge
3.876
also die meldung sagt mir nix...
aber versuch mal vor der installation allen "schnickschnack" den du nicht brauchst, im Bios aus zu stellen...
sound on board etc...vieleicht hilfts ja ?
 

devilz

Pro*phet
Beiträge
12.245
Original geschrieben von Gonzo
memtest86 hält bei Test 4 (Beschreibung gibt's hier) mit der Meldung "unexpected interrupt - halted" an.
Irgendeine Idee???? ;( ?(

Also das hört sich nach nem Problem der Interrupt Controllers an ...

Schau mal im Bios nach deinen IO EInstellungen :)
 

Neueste Themen

Oben