LFTP bookmarks kein SSL verbindung

Diskutiere LFTP bookmarks kein SSL verbindung im Anwendungen Forum im Bereich Linux/Unix Allgemein; Hallo wie kann ich in Lftp eine Verbindung sammt SSL einstellung speichern? z.b ich verbinde mich mit: lftp set ssl:verify-certificate no set...

  1. #1 Dosenbier, 26.10.2017
    Dosenbier

    Dosenbier Mitglied

    Dabei seit:
    23.07.2013
    Beiträge:
    44
    Zustimmungen:
    0
    Hallo

    wie kann ich in Lftp eine Verbindung sammt SSL einstellung speichern?

    z.b ich verbinde mich mit:

    Code:
    lftp
    set ssl:verify-certificate no
    set ftp:ssl-protect-data on
    set ftp:ssl-force true
    connect FTPadresse
    login Dosen
    Password Bier
    
    das klappt auch,

    wenn ich aber davon ein Bookmark Anlege und mich damit verbinde z.B

    Code:
    open test
    wird die verbindung nicht über SSL gestartet und ich bekomme diese meldung:

    Code:
    cd: Fataler Fehler: gnutls_handshake: Ein unerwartetes TLS-Paket wurde empfangen.
    wie kann ich es in LFTP einstellen das bei der verbindung
    Code:
    set ssl:verify-certificate no
    set ftp:ssl-protect-data on
    set ftp:ssl-force true
    genutzt werden?

    LG
     
  2. #2 HeadCrash, 27.10.2017
    HeadCrash

    HeadCrash Routinier

    Dabei seit:
    16.05.2009
    Beiträge:
    484
    Zustimmungen:
    1
    Ort:
    Bayern
    Moin,

    "man lftp" verweißt auf folgende Dateien zum speichern von Einstellungen:

    Settings
    On startup, lftp executes ~/.lftprc and ~/.lftp/rc (or ~/.config/lftp/rc if ~/.lftp does not
    exist). You can place aliases and `set' commands there. Some people prefer to see full pro‐
    tocol debug, use `debug' to turn the debug on.

    mfg
    HeadCrash
     
  3. #3 Dosenbier, 27.10.2017
    Dosenbier

    Dosenbier Mitglied

    Dabei seit:
    23.07.2013
    Beiträge:
    44
    Zustimmungen:
    0
    Hi
    sorry ich habe vergessen zu erwähnen das ich shon eine rc datei erstellt habe

    ~/.config/lftp/rc

    Code:
     cat  ~/.config/lftp/rc
    set ftp:ssl-force true
    set ssl:verify-certificate no
    set ftp:ssl-protect-data on
    Trotzdem bekomme ich

    Code:
    cd: Fataler Fehler: gnutls_handshake: Ein unerwartetes TLS-Paket wurde empfangen.
     
  4. #4 Dosenbier, 02.11.2017
    Dosenbier

    Dosenbier Mitglied

    Dabei seit:
    23.07.2013
    Beiträge:
    44
    Zustimmungen:
    0
    Kann keine helfen oder hat eine idee?
     
Thema:

LFTP bookmarks kein SSL verbindung

Die Seite wird geladen...

LFTP bookmarks kein SSL verbindung - Ähnliche Themen

  1. lftp unter SUSE 10.2 installieren

    lftp unter SUSE 10.2 installieren: habe einen Linux Rootserver und will von der Konsole aus lftp installieren, da ich es dringend brauche. Habe suse10.2 ohne lftp. Kann mir jemand...
  2. Probleme mit lftp

    Probleme mit lftp: Hallo!, Ich schaffe es nicht folgendes mit lftp umzusetzen. Ich möchte nur bestimmte Ordner in einem Verzeichnis sichern. Ich benutze dafür...
  3. Mirror mit lftp oder wget

    Mirror mit lftp oder wget: hallo, ich google schon eine ganze weile und finde keine lösung. situation: einfacher ftp-server (FTPSERVER) auf der einen seite und linux...
  4. Problem mit glFTPd/dZSBot

    Problem mit glFTPd/dZSBot: Hallo, ich bräuchte Hilfe zu glFTPd bzw. zu einem seiner Scripte, dem dZSBot. Mein Problem ist, dass er alles doppelt in den Channel postet,...
  5. Glftpd auf unix installen? howto?

    Glftpd auf unix installen? howto?: Hallo Gemeinde, ich habe seit kurzen nen eigenen root server 2.0.53 (Linux/SUSE) von daher kenn ich mich noch nicht sonderlich aus.... könnte...