Kein BIOS kommt - ich drehe durch

Diskutiere Kein BIOS kommt - ich drehe durch im Sonstiges Forum im Bereich Hardware; Arghs, ich drehe durch! Ich habe den Upgrade gemacht, weil eines Tages meine Freundin beim Putzen scheinbar an den Stromschalter gekommen ist (an...

  1. tr0nix

    tr0nix der-mit-dem-tux-tanzt

    Dabei seit:
    11.07.2003
    Beiträge:
    1.585
    Zustimmungen:
    0
    Ort:
    Schweiz, Opfikon/Glattbrugg
    Arghs, ich drehe durch! Ich habe den Upgrade gemacht, weil eines Tages meine Freundin beim Putzen scheinbar an den Stromschalter gekommen ist (an der Stromschiene). Der entsprechende PC war allerdings nicht angeschalten, man konnte ihn jedoch nicht mehr starten nach diesem Vorfall (am Abend zuvor war alles noch i.O.).

    Unter nicht starten verstehe ich folgendes: Angeschalten -> Luefter funzte, sonst nichts. Kein BIOS kam, kein Bild auf dem Bildschirm.. einfach nichts! Man hoerte auch nichts (wenn Graka hin waere wuerde man ja das Initialisieren der PCI Schnittstellen hoeren etc.).

    Ok, da es eh ein aelterer Computer war, dachte ich mir, ich schmeiss jetzt ein neues Motherboard + CPU + DDR Memory rein (hatte vorher SDRam).
    ABER JETZT HAB ICH GENAU DASSELBE PROBLEM!!!

    Was koennte das sein? Der Luefter am Prozi dreht, der an der Radeon 9700 genauso! Netzteil scheint also i.O. zu sein! Graka habe ich auch bereits ersetzt und Memory auch!

    Ich schalte ihn an, Luefter drehen aber nix passiert! Ich hab jetzt ein neues Motherboard, neues Memory und neue CPU drin! Ist es moeglich, dass das Netzteil zu wenig Strom liefert??
     
  2. mjup

    mjup Tripel-As

    Dabei seit:
    20.05.2003
    Beiträge:
    229
    Zustimmungen:
    0
    Ort:
    BGLD
    arg!
    hast du es schohn ohne den laufwerken probiert?

    Das beste währ aber sicher das Netzteil zu tauschen.(von einem anderen PC zu testzwecken) Kann ja sein, das es nur einen stromkreis erwischt hatt und die anderen funken.

    Aber durch das abschalten an der steckerleiste wird sowas dormalerweise nicht hinn. Da ist eher eine uberspannung oder sowas schuld. Ein gewitter war da nicht zufällig?
     
  3. tr0nix

    tr0nix der-mit-dem-tux-tanzt

    Dabei seit:
    11.07.2003
    Beiträge:
    1.585
    Zustimmungen:
    0
    Ort:
    Schweiz, Opfikon/Glattbrugg
    Nein eben nicht, war nix spezielles passiert zu dem Zeitpunkt! Waere es moeglich, dass einzelne Kabel die ans Mobo gehen hin sind und daher der Luefter funzt aber der Rest nicht? Kann man das irgendwie checken? Habe eben kein anderes Netzteil :/
     
  4. mjup

    mjup Tripel-As

    Dabei seit:
    20.05.2003
    Beiträge:
    229
    Zustimmungen:
    0
    Ort:
    BGLD
    Na sicher kann man das messen. mit nem Multimeter! wenst sowas hast kanst die spannung auf den einzelnen leitungen überprüfen. Am netzteil sollte eh ne erklärung zu den farben stehen.
     
Thema:

Kein BIOS kommt - ich drehe durch

Die Seite wird geladen...

Kein BIOS kommt - ich drehe durch - Ähnliche Themen

  1. Nach BIOS-Update kein Netzwerk mehr

    Nach BIOS-Update kein Netzwerk mehr: Hallo, Eins vorweg: Das Problem habe ich schon gelöst, mich interessiert vielmehr weshalb es aber überhaupt auftritt. Ich habe heute ein...
  2. Bios bootet kein AHCI?

    Bios bootet kein AHCI?: Hi, Jetzt war ich mir doch sehr unsicher, wo das hinkommt, also erstmal hier. Zum Problem: Ich konnte den AHCI Modus für S-ATA Platten mit zwei...
  3. Samba PDC (Ubuntu Feisty) lässt keine Logins zu und zeigt Netbios Namen nicht an

    Samba PDC (Ubuntu Feisty) lässt keine Logins zu und zeigt Netbios Namen nicht an: Hallo, ich habe seit 30 Stunden ein nettes Problem dem ich nicht mehr Herr werde und mir sind langsam komplett die Ideen ausgegangen. Ich...
  4. Keine Zugriff von Windows 10 auf Sambafreigaben

    Keine Zugriff von Windows 10 auf Sambafreigaben: Hallo liebe Forumsmitglieder, Ich habe auf meinem Server (mit fester interner und externer) IP einen VPN und einen Samba Server installiert. Ich...
  5. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....