Kann Image mit Clonezilla nicht restoren

J

jkoel

Foren As
Hallo,

ich habe mir die aktuelle Version von Clonezilla (amd64) gezogen und von USB gestartet. Ich wollte einn Image einer Festplatte wiederherstellen. Leider fehlt die Option restoredisk (genauso wie restorepart) vollständig. Ist das rausgenommen wurden? Eigentlich habe ich nach Auswahl der /home/partimg die Möglichkeit restore oder clone zu wählen. War bei meiner alten Clonezilla-CD zumindest so.

jkoel

edit
Hab es jetzt mal mit einer älteren Version von versucht (USB muss hier scheinbar beim start schon eingesteckt sein). Hier erscheint restoredisk, ich kann das Image aber nicht restoren, es kommt "no disk image found in /home/oartimag". Das ist aber falsch. Das Image liegtv direkt in der 1. Ebene der Plattem, wenn ich die Platte in einem vorherigen Schritt zum mounten auswähle (oberste Ebene), sehe ich ja dort den Ordner.

Jetzt besteht aber die Partitionsstruktur auf der wiederherzustellenden Platte nicht mehr, heißt: aktuell gibt es da keine Partitionen, vorher waren es 5 (die wiederherzustellen sind). Kann das ein Problem sein? Wenn ich /home/partimg manuell aufrufe ist da aber in der tat nichts drin.
 
Zuletzt bearbeitet:

Ähnliche Themen

Hardware RAID-0 kaputt / wird nicht mehr erkannt

Wine Soundprobleme mit SoundMAX AD1986A unter Linux (Asus M2NPV-VM)

[openSuse10.2] SATA mal wieder...

Externe Medien nicht mountbar

Sucheingaben

clonezilla restore disk fehlt

,

clonezilla restore fehlt

,

clonezilla restoreparts

,
univention clonezilla
, clonezilla imapge kann nicht restored werden
Oben