GIMP-1.3 Installationsproblem!

M

miret

im Ghost-Modus
Da hier schon öfter drüber diskutiert wurde, dachte ich mir mal, das ich auch mal das neue Gimp-1.3 ausprobiere! Habe mir die source runtergeladen, doch schon bei :/configure gibt es die ersten Probleme. Das fehlende pkgconfig hab ich schnell nachgeladen, aber das mit der angeblich zu alten GLIB raffe ich nicht ganz, denn ich hab´s ja eigentlich drauf!?(
Siehe error-meldung:

checking for GLIB - version >= 2.2.0... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GLIB is incorrectly installed.
configure: error: Test for GLIB failed. See the file 'INSTALL' for help.
miret@linux:~/Kurzablage1/gimp-1.3.17>


Folgendes hab ich bei mir drauf:

Name
glib2
Zusammenfassung
A library with convenience functions in C
Version
2.2.1 -18
Gruppe
Development/Libraries/C and C++
Größe
1324760
Beschreibung
This library provides convenient functions, such as lists and hashes, to a C programmer and is used by Gtk+ and GNOME. Authors: -------- Peter Mattis Spencer Kimball Josh MacDonald Shawn T. Amundson Jeff Garzik Raja R Harinath Tim Janik Elliot Lee Tor Lillqvist Paolo Molaro Havoc Pennington Manish Singh Owen Taylor Sebastian Wilhelmi
Benötigt
ld-linux.so.2 , libc.so.6 , libc.so.6(GLIBC_2.0) , libc.so.6(GLIBC_2.1) , libc.so.6(GLIBC_2.1.2) , libc.so.6(GLIBC_2.1.3) , libc.so.6(GLIBC_2.2) , libc.so.6(GLIBC_2.3) , libdl.so.2 , libdl.so.2(GLIBC_2.0) , libdl.so.2(GLIBC_2.1) , libglib-2.0.so.0 , libpthread.so.0 , libpthread.so.0(GLIBC_2.0) , libpthread.so.0(GLIBC_2.1) , libpthread.so.0(GLIBC_2.3.2) , rpmlib(PayloadIsBzip2) (<= 3.0.5-1)
Stellt bereit
libglib-2.0.so.0, libgmodule-2.0.so.0, libgobject-2.0.so.0, libgthread-2.0.so.0
Installiert am
Mon Apr 7 22:00:12 2003
Distribution
SuSE Linux 8.2 (i586)
Hersteller
SuSE Linux AG, Nuernberg, Germany
Paketersteller
http://www.suse.de/feedback
Erstellt am
Fri Mar 14 02:13:13 2003


Oder verhaut sich das configure mit glib-devel-1.2????

Kann mir da jemand weiterhelfen?
@devilz: Wie lief das bei dir???
 
chb

chb

Steirer
hmm du könntest versuchen glib als source zu laden und zu kompilen dann hast es sicher drauf - sonst schau mal obst glib devel packages oder sowas findest ..
 
devilz

devilz

Pro*phet
Original geschrieben von miret
.....
Kann mir da jemand weiterhelfen?
@devilz: Wie lief das bei dir???

Öhm -> emerge gimp-1.3.17.ebuild -> fertig *fg*

Du siehst, Gentoo ist einfach und gut :D
 
M

miret

im Ghost-Modus
Danke Sven! Das hilft mir ja ungemein weiter!;) :D


Die glib ist doch aber installiert....und zwar die Richtige?:rolleyes:
 
devilz

devilz

Pro*phet
Ne wenn du das als RPM für dein System ziehst, sollte es dafür angepasst sein.

Aber mal zu Gentoo - probiers mal aus ... du wirst überrascht sein :D
 
M

miret

im Ghost-Modus
Original geschrieben von devilz
Ne wenn du das als RPM für dein System ziehst, sollte es dafür angepasst sein.

Aber mal zu Gentoo - probiers mal aus ... du wirst überrascht sein :D

Slackware macht mich schon fertig!:P Wie sieht das dann erst mit gentoo aus....8o
Vor allem, wäre das überhaupt was für meine etwas altersschwache Maschine?
Celeron 400, 192 MB RAM?
 
devilz

devilz

Pro*phet
Original geschrieben von jiin
hmmm.. ich könnte sie Dir auf CD brennen, wenn es dir etwas nützt?

und wie updatet er ?

ein emerge sync per 56k modem ist ja fast schon tödlich :)
 
indigo

indigo

Haudegen
ach so, er benutzt ja Slackware? Mist, dachte die SuSE 8.2 :-(
 
M

miret

im Ghost-Modus
Nee, hast schon richtig gelesen, mit suse 8.2! Ist mein Hauptsystem!
Mit Slackware lebe ich nur meine masochistische Ader aus!:D
 

Ähnliche Themen

Zugriff Ubuntu 16.04. auf Freigabe 18.04. LTS nicht möglich

Debian Routing Problem

xrandr: cant open display

Akonadi startet nicht mehr

NagiosGrapher 1.7.1 funktioniert nicht

Oben