Das Lib das fehlt aber nich fehlt ;)

N

NiceDay

Aushilfe
Hi there!
Beim Compilen einiger Programme erhalte ich immer folgende Fehlermeldung:
"UIC has KDE plugins available... configure: error: not found - you need to install kdelibs first".

Die Fakten:
- kdelibs-rpm (normal und devel) sind installiert
- verwende KDE 3.1

Ist da was falsch gelinkt, falsch eingestellt oder was geht da ab?! :rolleyes:
 
N

NiceDay

Aushilfe
Das Problem lässt sich wiefolgt beheben:
- einfach QT3 mit dem Parameter "-thread" compilen!
Danach war bei mir der Fehler behoben...
 

Ähnliche Themen

Windows clients können nicht mehr auf lange laufendes System zugreifen

NagiosGrapher 1.7.1 funktioniert nicht

dovecot und postfix Konfiguration Problem

Wieder mal Probleme mit yum

CentOS 6.3 RADIUS - Keine Verbindung möglich

Oben