CentOS 6 - Eclipse erkennt keine Plugins

Diskutiere CentOS 6 - Eclipse erkennt keine Plugins im RedHat,Fedora & CentOS Forum im Bereich Linux Distributionen; Hallo Leute, ich habe auf meinem Desktop ein Problem, welches ich nicht in den Griff bekomme. Ich habe die IDE Eclipse zur Java Entwicklung...

  1. #1 Gast123, 05.11.2012
    Gast123

    Gast123 Guest

    Hallo Leute,

    ich habe auf meinem Desktop ein Problem, welches ich nicht in den Griff bekomme.
    Ich habe die IDE Eclipse zur Java Entwicklung installiert, plus einige Plugins, wie Sprachunterstützung für Deutsch und das subclipse plugin für Subversion.
    Eclipse erkennt jedoch keines der Plugins: Die GUI ist in englisch und SVN Projekte kann man auch nicht importieren. Auch fehlen die entsprechenden Menüs in den Einstellungen von Eclipse.
    Ich habe bisher folgendes versucht:
    1. Neuinstallation von Eclipse
    2. Löschung des Konfigurationsordners im Home-Ordner
    3. Löschung der Metadaten im Projektordner
    4. Neuinstallation aller Eclipse-Pakete
    Das Problem besteht jedoch weiterhin.
    Interessanter Weise habe ich auf meinem Notebook unter dem gleichen Betriebssystem mit denselben Paketen kein Problem.
    Weis jemand, wie ich Eclipse dazu bekomme, die Plugins zu akzeptieren?

    Danke Euch

    Schard
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Arch

    Arch Foren As

    Dabei seit:
    21.10.2011
    Beiträge:
    81
    Zustimmungen:
    0
    Schau mal unter "Help"->"About Eclipse"->"Installation Details" ob die Plugins aufgeführt sind. Falls nicht installiere sie doch einfach manuell?!
    Ehrlich gesagt habe ich noch nie die Installationspakete genommen sondern habe mir Eclipse immer manuell heruntergeladen und mit Plugins gefüttert.
     
  4. #3 Gast123, 06.11.2012
    Gast123

    Gast123 Guest

    Moin,

    also ich habe jetzt nochmal die Konfigurationsordner gelöscht und jetzt erkennt Eclipse zumindest das SVN Plugin.
    Das manuelle Installieren wäre eine Notlösung, aber die Installation aus den Repos würde ich doch bevorzugen.

    MfG

    Schard
     
  5. Arch

    Arch Foren As

    Dabei seit:
    21.10.2011
    Beiträge:
    81
    Zustimmungen:
    0
    Darf ich fragen warum? Ich weiß jetzt leider nicht wie alt die Plugins im Repo sind, ich kann dir aber versichern dass du über die Update-Sites der Plugins immer das aktuellste bekommst :) .
     
Thema:

CentOS 6 - Eclipse erkennt keine Plugins

Die Seite wird geladen...

CentOS 6 - Eclipse erkennt keine Plugins - Ähnliche Themen

  1. CentOS 8.1 veröffentlicht

    CentOS 8.1 veröffentlicht: Das auf Red Hat Enterprise Linux (RHEL) basierende CentOS wurde in der Version 8 (1911) veröffentlicht. Damit zieht die Linux-Distribution mit dem...
  2. CentOS 8.1 veröffentlicht

    CentOS 8.1 veröffentlicht: Das auf Red Hat Enterprise Linux (RHEL) basierende CentOS wurde in der Version 8 (1911) veröffentlicht. Damit zieht die Linux-Distribution mit dem...
  3. CentOS 8.0 und »Stream« erschienen

    CentOS 8.0 und »Stream« erschienen: Das CentOS-Team hat CentOS 8.0, einen freien Nachbau von Red Hat Enterprise Linux 8, freigegeben. Damit steht auch den CentOS-Anwendern endlich...
  4. CentOS 7.7 veröffentlicht

    CentOS 7.7 veröffentlicht: Unter der Bezeichnung »CentOS Linux 7 (1908)« wurde das auf Red Hat Enterprise Linux beruhende CentOS in der Version 7.7 freigegeben. Die neue...
  5. CentOS 8 erscheint in einer Woche

    CentOS 8 erscheint in einer Woche: Am 4. Juli hatte das CentOS-Team die Freigabe von CentOS 8 binnen zwei Monaten in Aussicht gestellt. Letztlich wurden es noch drei Wochen mehr,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden