ati radeon 9700 treiber prob...

alpha24

Jungspund
Beiträge
13
hi,

ich hab mir den aktuellen linux treiber für xfree86 4.1.0 runtergeladen. ich habe 4.1.0.1. in den release notes stand, dass man das rpm mit alien in n deb umwandeln soll und dann mit dpkg -i <paketname>.deb installieren soll und dann son config tool ausführen soll. habe ich so gemacht, nur habe ich jetzt folgendes problem: in 3d anwendungen ruckelt es total. z.B. tuxracer (sorry hatte nix anderes zur hand) ruckelt das teil im menu, ich schätze mit max 10fps, vor sich hin.
hat jemand die selbe karte und hat sie gescheit zum laufen bekommen, oder hat sonst irgendjemand n paar generelle tipps?

thx
cu
 

alpha24

Jungspund
Beiträge
13
das is jetzt so grob geschätzt 6 monate her :D und hat sich schon lange erledigt.

cya
 

tr0nix

der-mit-dem-tux-tanzt
Beiträge
1.585
Hooops.. naja ich habe "zeige neue Beitraege" durchgeschaut.. gar ned geschnallt, dass dies solange her ist. Naja, ich habe auch gerade Probleme, dass es den DRI nicht laedt. Aber nach stundenlangem Suchen ist angeblich schuld, dass ich den Kernel kompiliert habe, anschliessend debian ge-dist-upgraded habe (neuer gcc, neue glibc) und anschliessend fglrx-Treiber mit dem neuen gcc kompiliert habe. Das fglrx.o module laesst sich zwar in den Kernel laden, allerdings kommts dann beim aufstarten des X zu einer Fehlermeldung und 3d-support ist deaktiviert (wenn ich zuhause bin muss ich sofort dran weiterhacken ;))
 

Ähnliche Themen

ati 9500 pro Treiber macht probleme XD

Ubunt hängt sich auf nach Ati Treiber installation

Oben