Installation schlägt fehl bei FC3 Heat <256
Ergebnis 1 bis 3 von 3

Thema: Installation schlägt fehl bei FC3 Heat <256

  1. #1
    Grünschnabel
    Registriert seit
    16.01.2005
    Beiträge
    4

    Question Installation schlägt fehl bei FC3 Heat <256

    Hallo Zusammen
    1. Linux Neuling
    2. Habe mir die CDs von FC3 heruntergeladen und auf meinem NB installiert, funktionieren also.
    3. wenn ich auch meinem desktop PC FC3 installieren will, erscheint immer diese ominöse Meldung:
    heads < 256) at disk_dos.c:486 in function probe_partition_for_geom() failed
    in einem "BUG" Fenster.

    in meinem Bios sind meine Plattenköpft tatsächlich "nur" 255. Was das allerdings damit zu tun hat... keine Ahnung. der Festplattenmodus ist übrigens LBA
    ich habe 3 HDD s im System und alle haben 255 Köpfe. Also was das mit der Installtion zu tun hat kann ich mir nicht so ganz erklären.

    Vielleicht weiß von euch jemand Rat.
    (SUSE 9.1) hat einwandfrei gefunzt)
    Danke im Voraus!




  2. Inside Anonymous - Lesetipp zum Sonderpreis


     Inside Anonymous erzählt erstmalig die Geschichte dreier Mitglieder des harten Kerns:
    ihren Werdegang und ihre ganz persönliche Motivation, die sie zu überzeugten Hackern machte.
    Basierend auf vielen exklusiven Interviews bietet das Buch einen einzigartigen und spannenden
    Einblick in die Köpfe, die hinter der virtuellen Community stehen.
    Das Buch kostet bei terrashop.de jetzt statt 22,00 EUR nur noch 4,99 EUR.




    Jetzt bei terrashop.de anschauen – Nur solange der Vorrat reicht


  3. #2
    der-mit-dem-tux-tanzt Avatar von tr0nix
    Registriert seit
    11.07.2003
    Ort
    Schweiz, Opfikon/Glattbrugg
    Beiträge
    1.587
    Kannst du noch Info geben zu:
    - Alter der Platten/PC (sehr alt bzw. top modern)
    - Bereits genutzte Partitionen bzw. welche Art von FS darauf ist
    - Installationsart (automatische Paritionierung etc.)

    Gruess
    Joel
    [ ] /dev/sleep support (obsolete)
    [x] /dev/caffeine support (NEW!)

  4. #3
    Grünschnabel
    Registriert seit
    16.01.2005
    Beiträge
    4
    PROBLEM ERLEDIGT!
    trotzdem vielen Dank!
    In Red Hats Fehlerdatenbank wird man fündig:

    http://bugzilla.redhat.com/138419

    Falls du ein Diskettenlaufwerk hast, kannst du dir eine Update-Diskette erstellen und die während der Installation verwenden, wie im zweiten Kommentar zum Bug beschrieben.

Ähnliche Themen

  1. knoppix 3.4
    Von Monk im Forum Debian/Ubuntu/Knoppix
    Antworten: 19
    Letzter Beitrag: 14.08.2004, 14:55
  2. von DVD booten schlägt fehl
    Von pommespaula im Forum Laufwerke / Speichermedien
    Antworten: 5
    Letzter Beitrag: 11.07.2004, 18:19
  3. Antworten: 7
    Letzter Beitrag: 12.04.2004, 00:08
  4. GLIB Installation schlägt fehl!
    Von RlDdLeR im Forum RedHat,Fedora & CentOS
    Antworten: 3
    Letzter Beitrag: 28.04.2003, 23:07

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •