[Xubuntu] Probleme mit apt

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von edik-p, 16.02.2007.

  1. edik-p

    edik-p Jungspund

    Dabei seit:
    22.06.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    Ich habe Probleme, mit meim grade installierten Xubuntu 6.06 Packete mit apt zu installieren. Ich habe schon mehrere Packte ausprobiert, aber die Fehlermeldung ist immer die gleiche. Wenn ich versuche Packete mit der Synaptic Packetverwaltung zu installieren bekomme ich folgende Meldung:

    Code:
    W: Beim Herunterladen der Datei »http://de.archive.ubuntu.com/ubuntu/pool/restricted/l/linux-restricted-modules-2.6.15/nvidia-glx_1.0.8762+2.6.15.11-1_i386.deb«   
     ist ein Fehler aufgetreten: 
     Verbindung fehlgeschlagen 
    Und wenn ich es im Terminal mit apt-get install packetname mache kommt änliches:

    Code:
    Fehl http://de.archive.ubuntu.com dapper/restricted nvidia-glx 1.0.8762+2.6.15.11-1
      Verbindung fehlgeschlagen
     Konnte 
    http://de.archive.ubuntu.com/ubuntu/pool/restricted/l/linux-restricted-modules-2.6.15/nvidia-glx_1.0.8762+2.6.15.11-1_i386.deb           
     nicht holen  Verbindung fehlgeschlagen
     E: Konnte einige Archive nicht herunterladen, vielleicht »apt-get update« oder mit  
     »--fix-missing« probieren?
    

    Wieso schlägt die Verbindung immer Fehl? Muss ich Einstellungen ändern oder andere Quellen hinzufügen?

    Hoffe jemand weiss was ich machen kann.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 16.02.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Hmmm ... der Server ist aber erreichbar ...
    Versuch's doch mal mit dem was da steht ...
    Code:
    apt-get update
    
    und dann nochmal ...
     
  4. edik-p

    edik-p Jungspund

    Dabei seit:
    22.06.2006
    Beiträge:
    14
    Zustimmungen:
    0
    An der Erreichbarkeit des Servers kann es denke ich nicht liegen, da ich das problem schon gestern hatte.

    mit apt-get update erhalte ich das hier, als das selbe wie beim installieren:

    Code:
     Fehl http://de.archive.ubuntu.com dapper Release.gpg
      Verbindung fehlgeschlagen
    Fehl http://de.archive.ubuntu.com dapper-updates Release.gpg
      Verbindung fehlgeschlagen
    Ign http://de.archive.ubuntu.com dapper Release
    Ign http://de.archive.ubuntu.com dapper-updates Release
    Ign http://de.archive.ubuntu.com dapper/main Packages
    Ign http://de.archive.ubuntu.com dapper/restricted Packages
    Ign http://de.archive.ubuntu.com dapper/main Sources
    Ign http://de.archive.ubuntu.com dapper/restricted Sources
    Ign http://de.archive.ubuntu.com dapper-updates/main Packages
    Ign http://de.archive.ubuntu.com dapper-updates/restricted Packages
    Ign http://de.archive.ubuntu.com dapper-updates/main Sources
    Ign http://de.archive.ubuntu.com dapper-updates/restricted Sources
    Fehl http://de.archive.ubuntu.com dapper/main Packages
      Verbindung fehlgeschlagen
    Fehl http://de.archive.ubuntu.com dapper/restricted Packages
      Verbindung fehlgeschlagen
    Fehl http://de.archive.ubuntu.com dapper/main Sources
      Verbindung fehlgeschlagen
    Fehl http://de.archive.ubuntu.com dapper/restricted Sources
      Verbindung fehlgeschlagen
    Fehl http://de.archive.ubuntu.com dapper-updates/main Packages
      Verbindung fehlgeschlagen
    Fehl http://de.archive.ubuntu.com dapper-updates/restricted Packages
      Verbindung fehlgeschlagen
    Fehl http://de.archive.ubuntu.com dapper-updates/main Sources
      Verbindung fehlgeschlagen
    Fehl http://de.archive.ubuntu.com dapper-updates/restricted Sources
      Verbindung fehlgeschlagen
    Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper/Release.gpg nicht holen  Verbindung fehlgeschlagen
    Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper-updates/Release.gpg nicht holen  Verbindung fehlgeschlagen
    Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper/main/binary-i386/Packages.gz nicht holen  Verbindung fehlgeschlagen
    Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper/restricted/binary-i386/Packages.gz nicht holen  Verbindung fehlgeschlagen
    Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper/main/source/Sources.gz nicht holen  Verbindung fehlgeschlagen
    Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper/restricted/source/Sources.gz nicht holen  Verbindung fehlgeschlagen
    Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper-updates/main/binary-i386/Packages.gz nicht holen  Verbindung fehlgeschlagen
    Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper-updates/restricted/binary-i386/Packages.gz nicht holen  Verbindung fehlgeschlagen
    Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper-updates/main/source/Sources.gz nicht holen  Verbindung fehlgeschlagen
    Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper-updates/restricted/source/Sources.gz nicht holen  Verbindung fehlgeschlagen
    Paketlisten werden gelesen... Fertig
    E: Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.
    
     
  5. #4 Goodspeed, 16.02.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
  6. keks

    keks nicht 1337 genug

    Dabei seit:
    17.01.2007
    Beiträge:
    401
    Zustimmungen:
    0
    Ort:
    Hessen
    Verbindung ins Internet?
     
  7. edik-p

    edik-p Jungspund

    Dabei seit:
    22.06.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Das ist ja das verwunderliche. Die Internet Verbindung funktioniert wunderbar, per Browser komme ich auch auf die Seite und kann das Packet downloaden und per Hand installieren. Es müsste also imo an den Einstellungen von apt liegen oder?
     
  8. #7 Goodspeed, 17.02.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Versuch mal testweise
    Code:
    wget http://de.archive.ubuntu.com/ubuntu/dists/dapper/Release.gpg
    
    ... was anderes versucht apt an der Stelle eigentlich auch nicht ...
     
  9. edik-p

    edik-p Jungspund

    Dabei seit:
    22.06.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Code:
    wget http://de.archive.ubuntu.com/ubuntu/dists/dapper/Release.gpg--11:17:51--  http://de.archive.ubuntu.com/ubuntu/dists/dapper/Release.gpg
               => `Release.gpg'
    Auflösen des Hostnamen »de.archive.ubuntu.com«.... 141.76.2.3
    Verbindungsaufbau zu de.archive.ubuntu.com|141.76.2.3|:80... verbunden.
    HTTP Anforderung gesendet, warte auf Antwort... 200 OK
    Länge: 189 [text/plain]
    
    100%[====================================>] 189           --.--K/s
    
    11:17:51 (9.49 MB/s) - »Release.gpg« gespeichert [189/189]
    
    Das scheint zu funktionieren...
    Muss also an apt liegen.
    btw: wo speichert wget die datei hin?
     
  10. #9 Goodspeed, 17.02.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Da, wo Du dich gerade befindest ...

    Gibt es bei Dir unter /etc/apt eine apt.conf und/oder eine preferences?
    Wenn ja ... bitte posten ...
     
  11. edik-p

    edik-p Jungspund

    Dabei seit:
    22.06.2006
    Beiträge:
    14
    Zustimmungen:
    0
    apt.conf:

    Code:
    Acquire::http::Proxy "false";
    

    preferences gibt es keine.

    falls die sourcen interessant sind
    sources.list:

    Code:
    deb-src http://de.archive.ubuntu.com/ubuntu/ dapper main restricted
    
    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://de.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
    deb-src http://de.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
    
    ## Uncomment the following two lines to add software from the 'universe'
    ## repository.
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## universe WILL NOT receive any review or updates from the Ubuntu security
    ## team.
    deb http://archive.ubuntu.com/ubuntu/ dapper universe main restricted
    deb-src http://de.archive.ubuntu.com/ubuntu/ dapper universe
    
    ## Uncomment the following two lines to add software from the 'backports'
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    deb http://de.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
    deb-src http://de.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
    
    # Line commented out by installer because it failed to verify:
    deb http://security.ubuntu.com/ubuntu dapper-security main restricted
    # Line commented out by installer because it failed to verify:
    # deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted
    # deb http://security.ubuntu.com/ubuntu dapper-security universe
    # deb-src http://security.ubuntu.com/ubuntu dapper-security universe
    
     
  12. kujub

    kujub Jungspund

    Dabei seit:
    16.02.2007
    Beiträge:
    19
    Zustimmungen:
    0
    ... komisch - sieht bei mir so aus:

    cat /etc/apt/apt.conf
    APT::Authentication::TrustCDROM "true";
     
  13. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. edik-p

    edik-p Jungspund

    Dabei seit:
    22.06.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Dich schickt der Himmel! :)

    Ich habs einfach mal in die apt.conf reingeschrieben und jetzt geht es!

    Ist mir ein Rätsel, warum das mir standartmäßig nicht so war. Ne jetzt funktioniert es jedenfalls. Dake!

    Danke auch an die anderen, die mir geholfen haben
     
  15. kujub

    kujub Jungspund

    Dabei seit:
    16.02.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Ich weiß ... :brav:
     
Thema:

[Xubuntu] Probleme mit apt

Die Seite wird geladen...

[Xubuntu] Probleme mit apt - Ähnliche Themen

  1. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  2. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  3. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  4. München: LiMux als Sündenbock für IT-Probleme?

    München: LiMux als Sündenbock für IT-Probleme?: Im Münchner Stadtrat soll später in diesem Jahr erneut über den Einsatz von Linux in der Stadtverwaltung diskutiert werden. Die Grünen vermuten,...
  5. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...