XGL Funktioniert fast

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von consul, 01.08.2006.

  1. consul

    consul Grünschnabel

    Dabei seit:
    21.07.2006
    Beiträge:
    7
    Zustimmungen:
    0
    wie der Titel schon sagt funktioniert mein xgl teilweise...
    ich kann xgl nur dann starten wenn ich vorher SuSEconfig ausführe (ich habes immer in #init 3 gemacht)

    also ich starte meinen Laptop (xgl ist installiert nach einem HowTo)
    er läd nicht die Systemoberfläche sondern beschränkt sich auf die Konsole
    (KDE wird nicht geladen) anschließend melde ich mich als root an
    (wenn ich jetzt startx eingebe wird xgl nicht funktionieren (und die 3d unterstürzung ebenfalls nicht))
    also starte ich SuSEconfig nach ablauf des Prozesses starte ich KDE mit startx und: oh wunder Xgl funktioniert!

    meine Frage nun also wie kann ich bewirken , dass Xgl gleich startet und ich nicht erst SuSEconfig starten muss...

    danke im voraus

    p.s. der Hinweis mich genauer an die HowTos zu halten ist überflüssig :oldman
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

XGL Funktioniert fast

Die Seite wird geladen...

XGL Funktioniert fast - Ähnliche Themen

  1. Samba + Eigene Dateien -> funktioniert fast

    Samba + Eigene Dateien -> funktioniert fast: Hallo zuasmmen, ich habe hier noch ein kleines Problem, bei dem ich nicht recht weitergekomme. Der aktuelle Stand, ist ein konfigurierter...
  2. CentOS 7.2: Mailversand funktioniert obwohl nicht definiert

    CentOS 7.2: Mailversand funktioniert obwohl nicht definiert: Hallo Habe CentOS 7.2 installiert/konfiguriert. Testweise habe ich eine mail versendet: mail -s "test mail" email@adresse.de May 25 15:45:04...
  3. Samba 4.1.11 Domänen anbindung funktioniert nicht !!!

    Samba 4.1.11 Domänen anbindung funktioniert nicht !!!: Hallo liebe Ubixboard - User, ich hoffe ihr könnt mir helfen habe schon mehrere Foren durchstöbert und echt zahlreiche Tutorials angeschaut und...
  4. PHPmyAdmin login funktioniert nicht

    PHPmyAdmin login funktioniert nicht: Hallo zusammen, nachdem ich gestern meine PHP Version von 5.3 auf 5.4 geupdated habe, kann ich mich nicht mehr in PHPmyAdmin einloggen. Komisch...
  5. Tabs wiederherstellen funktioniert bei Firefox nicht

    Tabs wiederherstellen funktioniert bei Firefox nicht: Hallo, seit kurzem kann ich in Firefox keine geschlossenen Tabs wiederherstellen. Wenn ich auf den entsprechenden Button klicke, passiert...