X1800XT -> Volle Leistung für GNOME?

Dieses Thema im Forum "Grafik / Video" wurde erstellt von makulat, 16.03.2007.

  1. #1 makulat, 16.03.2007
    makulat

    makulat Grünschnabel

    Dabei seit:
    16.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo ich hab grad meine X1800XT installiert.
    Wenn ich jedoch boote, geht die Karte nach einigen Minuten in volle
    Leistungsaufnahme, d.h. der Lüfter dreht voll auf, als wenn man gerade ein
    3d-Game zocken würde. Dies bleibt dann auch konstant so.
    Dabei läuft nur GNOME, kein compiz Beryl etc.

    Dass die Karte so voll aufdreht ist in meinen Augen völlig unnötig, verringert
    die Lebensdauer der Karte und verbraucht ne Menge Strom.

    Soweit ich dass beurteilen kann, ist die Installation problemlos und korrekt
    verlaufen.

    Wie kann ich das beheben?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Sind die ATI Treiber installiert?
     
  4. #3 makulat, 16.03.2007
    makulat

    makulat Grünschnabel

    Dabei seit:
    16.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    devilz, ja die Treiber sind installiert. fglrxinfo sagt mir folgendes:
    Code:
    display: :0.0  screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: Radeon X1800 Series Generic
    OpenGL version string: 2.0.6286 (8.33.6)
    
    und glxgears läuft auch (mit angeblich 13000 FPS)
    vorher war auch der Desktop total ruckelig und jetz läuft alles wie geschmiert.
    Nur eben dreht die Karte so total auf...
    Ich habe übrigens über yast installiert, und dann von der Konsole die aticonfig und SAX konfiguriert mit
    Code:
    # ldconfig
    # aticonfig --initial --input=/etc/X11/xorg.conf
    # sax2 -r -m 0=fglrx
    
    Hier ist auch noch meine xorg.conf:
    Code:
    # /.../
    # SaX generated X11 config file
    # Created on: 2007-03-16T04:47:26+0100.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #
    
    Section "Files"
      FontPath     "/usr/share/fonts/misc:unscaled"
      FontPath     "/usr/share/fonts/local"
      FontPath     "/usr/share/fonts/75dpi:unscaled"
      FontPath     "/usr/share/fonts/100dpi:unscaled"
      FontPath     "/usr/share/fonts/Type1"
      FontPath     "/usr/share/fonts/URW"
      FontPath     "/usr/share/fonts/Speedo"
      FontPath     "/usr/share/fonts/PEX"
      FontPath     "/usr/share/fonts/cyrillic"
      FontPath     "/usr/share/fonts/latin2/misc:unscaled"
      FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
      FontPath     "/usr/share/fonts/latin2/Type1"
      FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
      FontPath     "/usr/share/fonts/baekmuk:unscaled"
      FontPath     "/usr/share/fonts/japanese:unscaled"
      FontPath     "/usr/share/fonts/kwintv"
      FontPath     "/usr/share/fonts/truetype"
      FontPath     "/usr/share/fonts/uni:unscaled"
      FontPath     "/usr/share/fonts/CID"
      FontPath     "/usr/share/fonts/ucs/misc:unscaled"
      FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
      FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/misc:unscaled"
      FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
      FontPath     "/usr/share/fonts/hellas/Type1"
      FontPath     "/usr/share/fonts/misc/sgi:unscaled"
      FontPath     "/usr/share/fonts/xtest"
      FontPath     "/opt/kde3/share/fonts"
      FontPath     "unix/:7100"
      InputDevices "/dev/gpmdata"
      InputDevices "/dev/input/mice"
    EndSection
    
    Section "ServerFlags"
      Option       "AllowMouseOpenFail" "on"
      Option       "IgnoreABI" "on"
    EndSection
    
    Section "Module"
      Load         "glx"
      Load         "type1"
      Load         "extmod"
      Load         "dbe"
      Load         "freetype"
      Load         "v4l"
      Load         "dri"
    EndSection
    
    Section "InputDevice"
      Driver       "kbd"
      Identifier   "Keyboard[0]"
      Option       "Protocol" "Standard"
      Option       "XkbLayout" "de"
      Option       "XkbModel" "microsoftpro"
      Option       "XkbRules" "xfree86"
    EndSection
    
    
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[1]"
      Option       "Buttons" "10"
      Option       "Device" "/dev/input/mice"
      Option       "Name" "Razer Copperhead Laser Mouse"
      Option       "Protocol" "explorerps/2"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection
    
    
    Section "Monitor"
      Option       "CalcAlgorithm" "XServerPool"
      DisplaySize  350 260
      HorizSync    30-98
      Identifier   "Monitor[0]"
      ModelName    "MIRO MIRO P1998F"
      Option       "DPMS"
      VendorName   "MIR"
      VertRefresh  43-160
      UseModes     "Modes[0]"
    EndSection
    
    
    Section "Modes"
      Identifier   "Modes[0]"
    EndSection
    
    
    Section "Screen"
      DefaultDepth 24
      SubSection "Display"
        Depth      15
        Modes      "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      SubSection "Display"
        Depth      16
        Modes      "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      SubSection "Display"
        Depth      24
        Modes      "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      SubSection "Display"
        Depth      8
        Modes      "1152x864" "1024x768" "1024x600" "800x600" "768x576" "640x480" 
      EndSubSection
      Device       "Device[0]"
      Identifier   "Screen[0]"
      Monitor      "Monitor[0]"
    EndSection
    
    
    Section "Device"
      BoardName    "Radeon X1800 Series (R520 7100)"
      BusID        "1:0:0"
      Driver       "fglrx"
      Identifier   "Device[0]"
      Option       "FSAADisableGamma" "no"
      Option       "CapabilitiesEx" "0x00000000"
      Option       "ScreenOverlap" "0"
      Option       "FSAAMSPosY0" "0.000000"
      Option       "FSAAMSPosY1" "0.000000"
      Option       "mtrr" "off"
      Option       "FSAAMSPosX4" "0.000000"
      Option       "ForceGenericCPU" "no"
      Option       "FSAAMSPosX5" "0.000000"
      Option       "FSAAMSPosY2" "0.000000"
      Option       "FSAAScale" "1"
      Option       "FSAAMSPosY3" "0.000000"
      Option       "Capabilities" "0x00000000"
      Option       "GammaCorrectionI" "0x00000000"
      Option       "no_accel" "no"
      Option       "FSAAMSPosY4" "0.000000"
      Option       "UseFastTLS" "2"
      Option       "FSAAMSPosY5" "0.000000"
      Option       "FSAACustomizeMSPos" "no"
      Option       "FSAAEnable" "no"
      Option       "BlockSignalsOnLock" "on"
      Option       "GammaCorrectionII" "0x00000000"
      Option       "KernelModuleParm" "locked-userpages=0"
      Option       "FSAAMSPosX0" "0.000000"
      Option       "no_dri" "no"
      Option       "VideoOverlay" "on"
      Option       "UseInternalAGPGART" "no"
      Option       "PseudoColorVisuals" "off"
      Option       "StereoSyncEnable" "1"
      Option       "FSAAMSPosX1" "0.000000"
      Option       "OpenGLOverlay" "off"
      Option       "FSAAMSPosX2" "0.000000"
      Option       "Stereo" "off"
      Option       "FSAAMSPosX3" "0.000000"
      Option       "CenterMode" "off"
      Option       "EnablePrivateBackZ" "no"
      Option       "backingstore" "true"
      Screen       0
      VendorName   "ATI"
    EndSection
    
    
    Section "ServerLayout"
      Identifier   "Layout[all]"
      InputDevice  "Keyboard[0]" "CoreKeyboard"
      InputDevice  "Mouse[1]" "CorePointer"
      Option       "Clone" "off"
      Option       "Xinerama" "off"
      Screen       "Screen[0]"
    EndSection
    
    
    Section "DRI"
        Group      "video"
        Mode       0660
    EndSection
    
    Section "Extensions"
    EndSection
    
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Geh ich mal richtig in der Annahme das du die älteren ATI Treiber verwendest?

    8.34.8 vom 21.02.2007 sind die aktuellen ... du hast wohl noch die 8.33.6 installiert.
    Vielleicht klappts damit?

    http://ati.amd.com/support/drivers/linux/linux-radeon.html
     
  6. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    wird die Karte auch warm, oder dreht nur der Lüfter so schnell?



    jaja, die X1800XT war höllisch laut, wenn man nicht per Software regelte ;)
     
  7. nomax

    nomax Eroberer

    Dabei seit:
    12.03.2007
    Beiträge:
    64
    Zustimmungen:
    0
    >>War bei mir auch so, die x1800 xt ist verdammt laut. Unter Win gibt es soweit ich weiss die ATI Tray Tools, aber ich wüsste nicht, dass es ne Variante für Linux gibt, schade eigentlich, ist ein sehr gutes Tool zur Temperaturüberwachung und Lüfterregelung.

    Kray'
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    Ja, das man ATI Karten unter Lin nicht undervolten und lüfterregeln kann find ich ziehmlich blöd, mit ATI Tool oder ATI Tray Tools geht das ja unter Win wirklich nett. Sollte mal irgendein fleisiger Lin Programmierer was für Lin machen.... ;)
     
  10. #8 makulat, 18.03.2007
    makulat

    makulat Grünschnabel

    Dabei seit:
    16.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Also ich hab den Treiber geupdated auf 8.34.8 aber das hat nix
    gebracht. FYI unter Windows laufen bei mir definitiv keine ATI Tray Tools,
    und die Karte läuft dort trotzdem erwartungsgemäss.

    Gibt's sonst noch ne Möglichkeit?
     
Thema:

X1800XT -> Volle Leistung für GNOME?

Die Seite wird geladen...

X1800XT -> Volle Leistung für GNOME? - Ähnliche Themen

  1. Artikel: Die verheißungsvolle Jagd nach 4K/UHD/2160p

    Artikel: Die verheißungsvolle Jagd nach 4K/UHD/2160p: Neue Fortschritte bei der Entwicklung des Linux-Kernels ab 4.5.0 machen es möglich: den Genuss einer vollen 4K/UHD/2160p Auflösung mit 3840x2160...
  2. Enlightenment E19 mit voller Unterstützung für Wayland

    Enlightenment E19 mit voller Unterstützung für Wayland: Ließ E17 fast zwölf Jahre auf sich warten, erschien E18 bereits auf den Tag genau ein Jahr später. Nach zehn weiteren Monaten wurde nun E19 der...
  3. Valencia vollendet Umstellung auf LibreOffice

    Valencia vollendet Umstellung auf LibreOffice: Die spanische autonome Region Valencia hat proprietären Office-Suiten den Laufpass gegeben und ist mit 120.000 Desktop-PCs zu LibreOffice...
  4. Evolution voller Fehler

    Evolution voller Fehler: Hallo, ich habe massive Probleme mit Evolution! Meine Vorschau klappt dort gar nicht, wenn ich eine neue Email anwähle, sehe ich in der Vorschau...
  5. Suche Software für vollen Remote Netzwerkzugriff

    Suche Software für vollen Remote Netzwerkzugriff: Hi, ich würde gerne, wenn ich unterwegs bin, remote auf bestimmte funktionen und daten zugreifen. ich habe software von HOB.de gefunden, die das...