Ut 2004 fehler beim laden einer Mod

Dieses Thema im Forum "Games" wurde erstellt von Hannes3, 07.01.2006.

  1. #1 Hannes3, 07.01.2006
    Hannes3

    Hannes3 Doppel-As

    Dabei seit:
    23.06.2004
    Beiträge:
    112
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo erstmal!

    Habe die letzten Tage mal versucht ein par mods von ut 2004 ans Laufen zu bekommen jedoch ohne Erfolg ! :(
    Im Detail sind das Redorchestra und Strikeforce. Habe sie mit dem Loki installer installiert, was auch keine probleme gemacht hat.

    Die neueste Patch ist auch installiert und das Bonuspack.

    Starte ich aber nun die mod kommt folgender fehler beim Laden.

    Code:
    es@frequency:~/ut2004$ ./ut2004 -mod=StrikeForce
    Exporting SFTDM-Operation-ChinaMoon.....Successful!
    Exporting SFTDM-Operation-OverSea.....Successful!
    Exporting SFTDM-Operation-BlackDawn.....Successful!
    Exporting SFTDM-Operation-ThunderClaw.....Successful!
    Exporting SFTDM-Operation-KingPin.....Successful!
    Exporting SFTDM-Operation-SwiftFoot.....Successful!
    Exporting SFTDM-Operation-DeepCover.....Successful!
    Exporting SFTDM-Operation-ShotDown.....Successful!
    Exporting SFTDM-Operation-DustStorm.....Successful!
    Exporting SFTDM-Operation-BlastFurnace.....Successful!
    Exporting SFTDM-Operation-EagleClaw.....Successful!
    Exporting AS-Convoy.....Successful!
    Exporting AS-FallenCity.....Successful!
    Exporting AS-Glacier.....Successful!
    Exporting AS-Junkyard.....Successful!
    Exporting AS-MotherShip.....Successful!
    Exporting AS-RobotFactory.....Successful!
    Exporting BR-Anubis.....Successful!
    Exporting BR-Bifrost.....Successful!
    Exporting BR-BridgeOfFate.....Successful!
    Exporting BR-Canyon.....Successful!
    Exporting BR-Colossus.....Successful!
    Exporting BR-DE-ElecFields.....Successful!
    Exporting BR-Disclosure.....Successful!
    Exporting BR-IceFields.....Successful!
    Exporting BR-Serenity.....Successful!
    Exporting BR-Skyline.....Successful!
    Signal: SIGSEGV [segmentation fault]
    Aborting.
    
    
    Crash information will be saved to your logfile.
    Speicherzugriffsfehler
    
    Im passenden Logfile habe ich auch nachgesehen da steht nichts drin es ist einfach lehr.

    Wäre schön wenn mir da jemand weiter helfen könnte. :hilfe2:

    MFG Hannes
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. domwin

    domwin Grünschnabel

    Dabei seit:
    02.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Mit was hast dus installiert Zip oder Loki installere?
     
Thema:

Ut 2004 fehler beim laden einer Mod

Die Seite wird geladen...

Ut 2004 fehler beim laden einer Mod - Ähnliche Themen

  1. UT2004 unter opensuse 11

    UT2004 unter opensuse 11: Nachdem meine suse 11 nun richtig gut läuft, hab ich mal meine ut2004 dvd rausgeholt und installiert...:) Hat alles wunderbar geklappt...!!! Nur...
  2. UT 2004 Grafik Bugs

    UT 2004 Grafik Bugs: Abend, Habe mal mein etwas älteres UT 2004 (Unreal Tournament) ausgepackt und wollte es mal wieder zocken(auf der orginal DVD ist ein Linux...
  3. UT2004 will nicht starten

    UT2004 will nicht starten: Ich habe auch schon hier in der SuFu (auch Google) etwas gefunden, allerding hilft mir davon nichts. Ich hab UT über den linux_installer auf der...
  4. Kein Ton mit UT2004

    Kein Ton mit UT2004: Hallo ! Als ich heute UT2004 gestartet habe, blieben die Boxen auf einmal stumm - warum auch immer - gestern abend lief noch alles rund....
  5. UT2004 - $kat-Gaming (Sponsored Clan) such Leute

    UT2004 - $kat-Gaming (Sponsored Clan) such Leute: Hi Leute, vielleicht gibts auf dem Board ja noch ein paar Leute die UT2004 spielen und einem Clan beitreten wollen. http://www.skat-gaming.com/...