Unresolved Symbols im ext3.o-Modul ?!

Dieses Thema im Forum "Linux OS" wurde erstellt von NiceDay, 16.02.2004.

  1. #1 NiceDay, 16.02.2004
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Nach compilen des 2.4.24er Kernels musste ich feststellen, dass beim booten diesen Kernels, das Modul "ext3.o" (also was wohl nötig ist um auf ext3-Dateisysteme zugreifen zu können) mehrere Hinweise bezüglich "unresolved Symbols in XY" meldet.
    Die ganz genaue Meldung kann ich leider nicht wiedergeben, da der Fehler ganz am Anfang auftritt, wo noch kein Logbuch läuft bzw. die Meldung gar nicht geloggt wird...

    "insmod exited abnormally" kommt dann nach den ca. 10 Warnmeldungen noch und dann wird ganz normal weitergebootet - ich kann die Laufwerke auch ganz normal nutzen, keine weiteren Probleme. Jedoch weiß ich nicht ob das Sicherheitslöcher, Partitionsprobleme auf langer SIcht gesehn oder anderes mitsich bringen kann/wird.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Unresolved Symbols im ext3.o-Modul ?!

Die Seite wird geladen...

Unresolved Symbols im ext3.o-Modul ?! - Ähnliche Themen

  1. Opensuse 10.2 Update - unresolved dependencies?

    Opensuse 10.2 Update - unresolved dependencies?: Immer wenn ich Updaten bekomme ich diesen Fehler. Das Problem daran ist das er dadurch überhaupt keine Pakete updated. Wie kann ich das fixen oder...
  2. unresolved dependenencies

    unresolved dependenencies: Hallo! Also ich habe ein Problem: Ich kann keine Programme mit Yast installieren. Ich habe die entsprechenden Installationsquellen in Yast...