Ubuntu 7.04 - X server wird nicht gestartet

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Liezinger, 02.05.2007.

  1. #1 Liezinger, 02.05.2007
    Liezinger

    Liezinger Jungspund

    Dabei seit:
    02.05.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Hi,

    ich bin völliger Linux Neuling und wollte mir auf meinem Laptop ( Acer travelmate 2410) Ubuntu 7.04 instalieren.

    Die Live CD funktionierte nur problemlos, wenn man sie im Safe mode startete.

    Dann klappte Die installation Problemlos, ich habe mir die neuesten Updates Instaliert, den Rechner wie angewiesen neu gestartet ...

    Und plötzlich lässt sich der X-Server nicht mehr starten.


    Nun meine Frage: Woran liegt das? ^^


    br
    lars

    P.s. bitte bedenkt, ich bin ein vorgeschädgter windowsnutzer und somit praktisch völlig unbewandert in sachen linux/unix ^^
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Code:
    grep EE /var/log/Xorg.0.log
    Wäre Hilfreich.
     
  4. #3 Liezinger, 02.05.2007
    Liezinger

    Liezinger Jungspund

    Dabei seit:
    02.05.2007
    Beiträge:
    10
    Zustimmungen:
    0
    das klingt toll ^^


    - wie komme ich da ran?
    - was ist das?
    - was muss ich tun`?


    wie gesagt, ich bin ein absoluter anfänger der die nase voll hat von microsoft und wecheln möchte .. ;)
     
  5. #4 gropiuskalle, 02.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Na, auch ohne x-server kommst Du doch in eine Schnittstelle, sprich: das Terminal. Dort gibst Du den von buli vorgeschlagenen Befehl einfach ein. Du kannst die Ausgabe auch speichern, indem Du ein '&> Xorg.0.log' anhängst, diese Datei kannst Du dann hier posten.
     
  6. #5 Liezinger, 02.05.2007
    Liezinger

    Liezinger Jungspund

    Dabei seit:
    02.05.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Ok, Befehl wurde eingegeben ...

    Als Ausgabe kam folgendes:

    (WW) warning, (EE) error, (NI) not implemented, (??) unknown, (ll) loading extension MIT-SCREEN-SAVER


    ist das hilfreich? ^^


    @gropiuskalle ... wie kann ich die datei speichern? wie komme ich dann an diese ran?


    mercy schonmal für eure hilfe
     
  7. buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Nicht wahr? :D
    Da hab ich lange für geübt. ;)
    Also, wenn dein X nicht startet, dann kommst du mit ziemlicher Sicherheit in die root-shell.
    Da gibst du dann o.g Befehl ein.
    Die Ausgabe speicherst du in eine Textdatei:

    Code:
    grep EE /var/log/Xorg.0.log > log.txt
    Das kannst du dann hier posten.
     
  8. #7 sim4000, 02.05.2007
    sim4000

    sim4000 Lebende Foren Legende

    Dabei seit:
    12.04.2006
    Beiträge:
    1.933
    Zustimmungen:
    0
    Ort:
    In meinem Zimmer
    @buli schau mal nach oben. :D
     
  9. #8 buli, 02.05.2007
    Zuletzt bearbeitet: 02.05.2007
    buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Hmm..
    Da ist kein Error.
    Also muss dein X auch starten.
    Ich steh jetzt auch auf dem Schlauch.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Ja, schon gesehen.
    Ich war etwas spät.
    (normalerweise komm ich immer zu früh! ;) )
     
  10. #9 gropiuskalle, 02.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Wie gesagt, eine Ausgabe speicherst Du, indem Du ein '&> blabla.txt' oder dergleichen dem Befehl anhängst (oder es wie buli vorschlägt beim '> log.txt' belässt). Gespeichert wird die Ausgabe in dem Verzeichnis, wo Du Dich gerade befindest, anschließend kannst Du sie mit 'cat blabla.txt' auslesen.
     
  11. #10 Liezinger, 02.05.2007
    Liezinger

    Liezinger Jungspund

    Dabei seit:
    02.05.2007
    Beiträge:
    10
    Zustimmungen:
    0
    hehehe :D

    Aber auf dem Schirm meines Lappis erscheint noch immer so eine gaaanz hässliche Fehlermeldung:


    Baler Hintergrund und in Sonderzeichen die nette Fehlermeldung:

    Failed to start the X Server (your Graphical interface). It ist likely that is not set up correctly. .....



    Und im report steht irgendwo ganz unten:

    Fatal Server Error:
    Caught Signal 11. Server aborting
     
  12. buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Ma
    Code:
    dpkg-reconfigure xserver-xorg 
    gemacht?
     
  13. #12 Liezinger, 02.05.2007
    Liezinger

    Liezinger Jungspund

    Dabei seit:
    02.05.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Ja,

    Linux gibt mir zurück, das es als Root ausgeführt werden muss ...


    D.h.???? ^^


    Ihr habt echt eine Eselsgeduld :)
     
  14. #13 gropiuskalle, 02.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Ganz einfach: führe den Befehl doch als root aus.

    Code:
    sudo dpkg-reconfigure xserver-xorg
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Liezinger, 02.05.2007
    Liezinger

    Liezinger Jungspund

    Dabei seit:
    02.05.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Und wenn ich Dir nun sage, das mir das Sys folgendes auswirft:

    -bash: sodu: command not found


    :D
     
  17. buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Natürlich!
    Systemeinstellungen musst du immer als root machen.
    Sry, ich bin davon ausgegangen, dass du das weisst.

    Mit gropiuskalle`s Befehl haut das hin.
     
Thema:

Ubuntu 7.04 - X server wird nicht gestartet

Die Seite wird geladen...

Ubuntu 7.04 - X server wird nicht gestartet - Ähnliche Themen

  1. Mein Server Ubuntu 14.04.3 LTS versendet spam (postfix/dovecot)

    Mein Server Ubuntu 14.04.3 LTS versendet spam (postfix/dovecot): Mir wurde gerade von meinem Hoster mitgeteilt, daß mein Server bai abusix.org geblacklistet wurde. Wenn ich in die logs schaue, so sehe ich z.B.:...
  2. Ubuntu 14.04.1 Server randomly rebooting

    Ubuntu 14.04.1 Server randomly rebooting: Hi Guys, ich habe mit einem Ubuntu Server ein Problem, welche immer random neu startet. Da ist die aktuelle Version von Ubuntu installiert...
  3. Ubuntu Cloud auf HP Servern

    Ubuntu Cloud auf HP Servern: HP hat ein Referenzpapier zum Aufsetzen einer Ubuntu Cloud mittels OpenStack auf HP Servern herausgegeben. Weiterlesen...
  4. Datensicherung von Ubuntu 12.04 Server über LAN auf Windows 8 Rechner

    Datensicherung von Ubuntu 12.04 Server über LAN auf Windows 8 Rechner: Samba4 ist auf ubuntu 12.04 Server als AD DC konfiguriert. Auf Samba 4 gibt es auch 8 Freigabeordner, die von mehreren Windowsbenutzern verwendet...
  5. Problem mit Ubuntu/openVPN-Server hinter Router

    Problem mit Ubuntu/openVPN-Server hinter Router: [SOLVED] Problem mit Ubuntu/openVPN-Server hinter Router Hallo Unix-Border! Schon mal vorwerg: ich bin nicht gerade der VPN-Wisser, also habt...