Touchpad nicht als solches erkannt?! Debian Etch

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von julian_debian, 09.04.2006.

  1. #1 julian_debian, 09.04.2006
    julian_debian

    julian_debian Grünschnabel

    Dabei seit:
    09.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich habe gestern auf meinem notebook debian etch instaliert, allerdings ist die Mausgeschwindigkeit extrem niedrig, ich habe im gnome control center schon ganz hochgedreht dies hatte aber keine auswirkungen (aufs touchpad), Mit einer angeschlossenen maus ist die geschwindikeit irrsinnig hoch. hier mal ein auszug aus meiner xorg.conf

    PHP:
    Section "InputDevice"
        
    Identifier    "Configured Mouse"
        
    Driver        "mouse"
        
    Option        "CorePointer"
        
    Option        "Device"        "/dev/input/mice"
        
    Option        "Protocol"        "ImPS/2"
        
    Option        "Emulate3Buttons"    "true"
        
    Option        "ZAxisMapping"        "4 5"
    EndSection
    Section 
    "InputDevice"
        
    Identifier    "Synaptics Touchpad"
        
    Driver        "synaptics"
        
    Option        "SendCoreEvents"    "true"
        
    Option        "Device"        "/dev/psaux"
        
    Option        "Protocol"        "auto-dev"
        
    Option        "HorizScrollDelta"    "0"
    EndSection
    ich habe schon über tante google erfahren das es eine option samplerate und resulution gibt, allerdings sind diese ja wie im code zu sehen nicht da, kann ich die einfach hinzufügen?! auch habe ich davon gelesen das es diese otionen in der XF86-Config(-4) geben soll allerdings ist bei mir keine der dateien vorhanden. Desweiteren funktioniert das klicken per tippen aufs touchpad nicht deshalb auch meine vermutung das das touchpad nicht als solches erkannt ist.

    Also nochmal kurz zusammengefasst: ich möchte die geschwindigkeit vom toucpad erhöhen, sowie das klicken durch tippen aufs touchpad aktivieren. sonst ist das touchpad voll funktionstüchtig.


    mfg,

    Julian
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bEtrayEr, 09.04.2006
    bEtrayEr

    bEtrayEr Grünschnabel

    Dabei seit:
    08.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Ja, mit Rootrechten kannst du einfach neue Optionen hinzufügen.

    Code:
    Option  "MaxTapTime" "0"
    sollte den Touchpad-Klick ausschalten.
     
  4. OizO

    OizO Grünschnabel

    Dabei seit:
    21.05.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    /home/oizo
    Ich hab das gleiche Problem, mit dem unterschied das ich KDE verwende.
    Wenn ich in der xorg.conf änderungen vornehme bringt das nichts.
    Ich hab mir folgende Optionen erGoogelt und eingetragen:
    Option "MaxTapTime" "180"
    Option "VertScrollDelta" "100"
    Option "MinSpeed" "0.02"
    Option "MaxSpeed" "0.18"

    Es wäre mir auch lieber wenn man das so hinbekommt das jeder User die Maus Geschwindigkeit individuell im KDE-Kontrollcenter einstellen kann!

    Ich bin für jeden hinweis dankbar! :hilfe2:

    Danke!
    Stefan
     
  5. #4 Nemesis, 21.05.2006
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    ich hab ubuntu auf dem notebook und in der xorg.conf steht:
    Code:
    Section "InputDevice"
            Identifier      "Configured Mouse"
            Driver          "mouse"
            Option          "CorePointer"
            Option          "Device"                "/dev/input/mice"
            Option          "Protocol"              "ImPS/2"
            Option          "Emulate3Buttons"       "true"
            Option          "ZAxisMapping"          "4 5"
    EndSection
    
    Section "InputDevice"
            Identifier      "Synaptics Touchpad"
            Driver          "synaptics"
            Option          "SendCoreEvents"        "true"
            Option          "Device"                "/dev/psaux"
            Option          "Protocol"              "auto-dev"
            Option          "HorizScrollDelta"      "0"
    EndSection
    
    bei mir klappts wunderbar mit touchpad und maus

    hast du den Synaptics-Treiber installiert?
    ubuntu hat da auch ein passendes packet zu, ich weiss nich wies mit debian steht: Xserver-Xorg-input-synaptics
     
  6. OizO

    OizO Grünschnabel

    Dabei seit:
    21.05.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    /home/oizo
    Die Synaptics Treiber sind installiert, das Paket gibts auch für Debian.
    Und in meiner xorg.conf stehen die gleichen Sektionen wie bei julian_debian und Nemesis.

    Ich bin weiterhin für jeden hinweis dankbar! :hilfe:

    Danke!
    Stefan
     
  7. #6 julian_debian, 21.05.2006
    julian_debian

    julian_debian Grünschnabel

    Dabei seit:
    09.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    mein touchpad läuft jetzt soweit, nur das tapping funzt noch ned. hier mal auszug aus der xorg.conf


    Code:
    Section "Module"
    	Load	"bitmap"
    	Load	"dbe"
    	Load	"ddc"
    	Load	"dri"
    	Load	"evdev"
    	Load	"extmod"
    	Load	"freetype"
    	Load	"glx"
    	Load	"int10"
    	Load	"record"
    	Load	"type1"
    	Load	"vbe"
    	Load	"synaptics"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Generic Keyboard"
    	Driver		"keyboard"
    	Option		"CoreKeyboard"
    	Option		"XkbRules"	"xorg"
    	Option		"XkbModel"	"pc105"
    	Option		"XkbLayout"	"de"
    	Option		"XkbVariant"	"nodeadkeys"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Configured Mouse2 "
    	Driver		"mouse"
    	Option		"AllwaysCore"
    	Option		"Device"		"/dev/input/mouse1"
    	Option		"Protocol"		"ImPS/2"
    EndSection
    
    Section "InputDevice"
            Identifier      "Configured Mouse"
            Driver          "synaptics"
            Option          "CorePointer"
            Option          "Device"                "/dev/psaux"
            Option          "Protocol"              "auto-dev"
            Option          "LeftEdge"              "300"
            Option          "RightEdge"             "1700"
            Option          "TopEdge"               "250"
            Option          "BottomEdge"            "950"
            Option          "FingerLow"             "5"
            Option          "FingerHigh"            "12"
            Option          "MaxTapMove"            "100"
            Option          "MaxTapTime"            "180"
            Option          "ClickTime"             "60"
            Option          "VertScrollDelta"       "40"
            Option          "HorizScrollDelta"      "40"
            Option          "MinSpeed"              "0.09"
            Option          "MaxSpeed"              "0.5"
            Option          "AccelFactor"           "0.02"
            Option          "LockedDrags"           "1"
            Option          "SHMConfig"             "on"
    	Option		"Emulate3Buttons"	"true"
    	Option		"ZAxisMapping"		"4 5"
    EndSection
    
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Touchpad nicht als solches erkannt?! Debian Etch

Die Seite wird geladen...

Touchpad nicht als solches erkannt?! Debian Etch - Ähnliche Themen

  1. squeeze: touchpad funktioniert nicht mehr richtig

    squeeze: touchpad funktioniert nicht mehr richtig: Hallo, seit einem der letzten updates unter Debian squeeze laeuft das Touchpad meines Thinkpads R52 nicht mehr korrekt: Der Mauszeige laesst...
  2. DSL - Touchpad geht nicht

    DSL - Touchpad geht nicht: Hallo, ich habe ein kleines Problem mit einem alten Laptop. Allerdings bin ich noch Anfänger mit Linux, aber ich will ja lernen ... ;) Auf...
  3. Eigener Kernel 2.6.30: Touchpad/Maus geht nicht

    Eigener Kernel 2.6.30: Touchpad/Maus geht nicht: Hallo, ich habe mir unter Debian Lenny mittels make-kpkg einen Kernel 2.6.30.5 aus den Quellen von kernel.org gebaut. Das Problem mit...
  4. HP 510 - Synaptics Touchpad funktioniert nicht

    HP 510 - Synaptics Touchpad funktioniert nicht: Hi zusammen :) Hab ebend eine Installation von openSUSE 10.2 auf einem HP 510 Notebook durchgeführt. Soweit funktioniert auch alles, bis auf...
  5. Synaptic installiert, TouchPad lässt sich nicht konfigurieren!

    Synaptic installiert, TouchPad lässt sich nicht konfigurieren!: Habe Synaptic und Ksynaptic installiert, doch Touch Pad will sich nicht kofigurieren lassen. PS. Wie heißt noch mal das Programm mit dem den...