Swig lässt sich nicht emergen

Dieses Thema: "Swig lässt sich nicht emergen" im Forum "Gentoo" wurde erstellt von Aracon, 22.09.2004.

  1. Aracon

    Aracon Routinier

    Dabei seit:
    12.10.2003
    Beiträge:
    438
    Zustimmungen:
    0
    >>> Source unpacked.
    configure: WARNING: If you wanted to set the --build type, don't use --host.
    If a cross compiler is detected then cross compile mode will be used.
    checking build system type... i686-pc-linux-gnu
    checking host system type... i686-pc-linux-gnu
    checking for a BSD-compatible install... /bin/install -c
    checking whether build environment is sane... configure: error: newly created file is older than distributed files!
    Check your system clock

    !!! ERROR: dev-lang/swig-1.3.21 failed.
    !!! Function econf, Line 362, Exitcode 1
    !!! econf failed


    emerge info
    Portage 2.0.50-r11 (default-x86-2004.2, gcc-3.3.4, glibc-2.3.3.20040420-r1, 2.6.9-rc1-nitro4)
    =================================================================
    System uname: 2.6.9-rc1-nitro4 i686 AMD Athlon(tm) XP 3000+
    Gentoo Base System version 1.4.16
    distcc 2.16 i686-pc-linux-gnu (protocols 1 and 2) (default port 3632) [disabled]
    Autoconf: sys-devel/autoconf-2.59-r4
    Automake: sys-devel/automake-1.8.5-r1
    ACCEPT_KEYWORDS="x86"
    AUTOCLEAN="yes"
    CFLAGS="-march=athlon-xp -m3dnow -msse -mfpmath=sse -mmmx -O3 -pipe -fforce-addr -fomit-frame-pointer -funroll-loops -frerun-cse-after-loop -frerun-loop-opt -falign-functions=4 -maccumulate-outgoing-args -ffast-math -fprefetch-loop-arrays"
    CHOST="i686-pc-linux-gnu"
    COMPILER=""
    CONFIG_PROTECT="/etc /usr/X11R6/lib/X11/xkb /usr/kde/2/share/config /usr/kde/3.2/share/config /usr/kde/3.3/env /usr/kde/3.3/share/config /usr/kde/3.3/shutdown /usr/kde/3/share/config /usr/share/config /var/qmail/control"
    CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
    CXXFLAGS="-march=athlon-xp -m3dnow -msse -mfpmath=sse -mmmx -O3 -pipe -fforce-addr -fomit-frame-pointer -funroll-loops -frerun-cse-after-loop -frerun-loop-opt -falign-functions=4 -maccumulate-outgoing-args -ffast-math -fprefetch-loop-arrays"
    DISTDIR="/usr/portage/distfiles"
    FEATURES="autoaddcvs ccache sandbox"
    GENTOO_MIRRORS="http://gentoo.osuosl.org http://distro.ibiblio.org/pub/Linux/distributions/gentoo"
    MAKEOPTS="-j2"
    PKGDIR="/usr/portage/packages"
    PORTAGE_TMPDIR="/var/tmp"
    PORTDIR="/usr/portage"
    PORTDIR_OVERLAY="/usr/local/portage"
    SYNC="rsync://192.168.0.4/portage"
    USE="3dnow X alsa apm arts audiofile avi berkdb bitmap-fonts bzlib cdr crypt cups divx4linux dvd dvdr encode esd ethereal foomaticdb ftp gdbm gif gpm gtk gtk2 imagemagick imlib java jpeg kde kerberos libg++ libwww mad mikmod mmx mng motif mozilla mpeg ncurses nls nocardbus oggvorbis opengl oscar pam pdflib perl png posix python qt quicktime readline samba sdl slang sse ssl svga tcpd truetype usb video x86 xinexml2 xmms xprint xv xvid zlib"

    <schnapp>

    Ich denke nicht, dass es mit den CFLAGS zusammenhängt, jmd. ne idee?
    <schnipp>
     
  2. Anzeige

    schau mal hier --> (hier klicken). Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 22.09.2004
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    kommt bei unstable genau derselbe fehler?

    GrEeTz

    Dennis
     
  4. Aracon

    Aracon Routinier

    Dabei seit:
    12.10.2003
    Beiträge:
    438
    Zustimmungen:
    0
    Hängt mit der Zeit zusammen.

    Heute neuen Lüfter eingebaut und zur vorsicht ein bios reset gemacht.

    tar: SWIG-1.3.21: Zeitstempel 2004-01-12 11:40:36 liegt 9726409 Sekunden in der Zukunft

    kommt kurz davor. Hab schon das swig verzeichniss in /var/tmp/portage gelöscht bringt aber nix.

    Jmd. nen rat?
     
  5. #4 DennisM, 22.09.2004
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    LOL ?
    .....
    stell die zeit wieder richtig ein...

    GrEeTz

    Dennis
     
  6. Aracon

    Aracon Routinier

    Dabei seit:
    12.10.2003
    Beiträge:
    438
    Zustimmungen:
    0
    Hatte ich schon :D nur 2003 statt 2004 daran lags.
     
Thema:

Swig lässt sich nicht emergen

Die Seite wird geladen...

Swig lässt sich nicht emergen - Ähnliche Themen

  1. Schleswig-Holsteins Schullinux in der Version 3.0 erschienen

    Schleswig-Holsteins Schullinux in der Version 3.0 erschienen: Das vom Landesbildungsserver Schleswig-Holstein speziell für den Schuleinsatz entwickelte kmLinux wurde jetzt in der Version 3.0 vorgestellt. Bei...
  2. VMware entlässt Entwickler von »Workstation« und »Fusion«

    VMware entlässt Entwickler von »Workstation« und »Fusion«: Früher waren die Desktop-Hypervisoren Workstation und Fusion Brot und Butter für VMware. Jetzt wurden die Entwicklungsabteilungen beider Produkte...
  3. Parrot lässt Bebop 2 abheben

    Parrot lässt Bebop 2 abheben: Der französische Zivildrohnen- und Automotive-Hersteller Parrot bringt eine neue Bebop auf den Markt. Die kleine leichte Bebop 2 hat ein...
  4. Andreas Gal verlässt Mozilla

    Andreas Gal verlässt Mozilla: Andreas Gal, technischer Leiter bei Mozilla, verlässt die Mozilla Foundation, um ein Startup im Umfeld des Internet of Things (IoT) zu gründen. Er...
  5. Joey Hess verlässt Debian

    Joey Hess verlässt Debian: Nach 18 Jahren gab Joey Hess seinen Rückzug von Debian bekannt. In seiner Mitteilung an die Entwicklerliste schreibt er, ihm sei mehr als deutlich...