SMART problem mit QT

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Bellerophon, 12.11.2006.

  1. #1 Bellerophon, 12.11.2006
    Zuletzt bearbeitet: 12.11.2006
    Bellerophon

    Bellerophon Anathema

    Dabei seit:
    10.02.2006
    Beiträge:
    199
    Zustimmungen:
    0
    so weiss nich genau ob ich hier drin richtig bin, ich hoff mal schon

    also nachdem ZEN und YAST nich wirklcih überzeugend waren, was ihre Leistung angeht, hab ich den allgemeinen Tip befolgt und mir SMART zugelegt.
    alles schön und gut, hab die channels für suse 10.1 runtergeladen, hat auhc prima geklappt, hab channels gelöscht, die nich gut waren (z.B dieses sbin irgendwas) und supi!
    heut wollt ich jetzt qt installieren und geb ein

    Code:
    smart install qt
    
    als root, weil ichs ja installier.

    dann läd er das package auch runter, aber dann kommt
    "Output from qt-4.1.0-29.7@i586:
    /sbin/ldconfig: /usr/lib/libGLcore.so.1 is not a symbolic link"
    was ist da los und wie krieg ich jetzt qt installiert???

    anderes problem:
    ich hab auch versucht Amarok (und so allgemein meine Programme) upzudaten.
    also
    Code:
    smart update amarok
    
    dann updated er den cache und...
    ...bleibt bei computing transaction stehen!
    macht irgendwie garnix mehr!
    hat der sich das da aufgehängt oder ist es "normal" und ich bin einfach nur ungedulidig?
    und wie kann ich abhilfe schaffen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

SMART problem mit QT

Die Seite wird geladen...

SMART problem mit QT - Ähnliche Themen

  1. smart: Probleme mit key-ids

    smart: Probleme mit key-ids: Huhu! Mein smart hat Probleme, die key-ids zu importieren. Das Holen von Updateinformationen und neuen Paketen funktioniert nach wie vor, aber...
  2. Problem mit "KSmartTray" - Smart startet nicht bei Klick

    Problem mit "KSmartTray" - Smart startet nicht bei Klick: Hallo, ich habe mir gestern als Ersatz für den Zen-Installer Smart in Version 0.51rc1 installiert. Installationsquellen habe ich mir...
  3. problem mit smart/gtk-qt-engine

    problem mit smart/gtk-qt-engine: also ich habe smart als package manager installiert. leider habe ich dabei ein problem mit der gtk-qt-engine. smart wird nur im richtigen theme...
  4. Smart Problem nach Update

    Smart Problem nach Update: Ich habe gestern über Smart ein Smart Update installiert (von den Guru RPM's) und heute ist mir aufgefallen, das Smart nun nicht mehr...
  5. Immer wieder Probleme nach der Installation via Smart :(

    Immer wieder Probleme nach der Installation via Smart :(: Hallo zusammen, auf meinem Suse 10.1 setz ich Smart zur Installation von Programmen ein. Jedoch ist es mir nun häufiger schon passiert, dass...