Slackware 9.1 update --> großes prob

Dieses Thema im Forum "Slackware" wurde erstellt von qmasterrr, 18.04.2004.

  1. #1 qmasterrr, 18.04.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    Da ich ein wenig langeweile hatte startete ich das pkgtool und verglich meine software versionen mit denen auf http://www.linuxpackages.net
    nur leider habe ich wohl etwas falsches installiert (dürfte aber eigentlich nicht ich habe alles mit upgradepkg gemacht
    wie auch immer ich habe einen reboot gemacht und plötzlich fällt mir auf das mein fluxbox keinen hintergrund hat ich versuche ihn manuell zu setzen und bekomme die meldung:
    bash-2.05b$ fbsetbg Wallpaper/Light_Armor_2045.jpg
    Esetroot: error while loading shared libraries: libttf.so.2: cannot open shared object file: No such file or directory
    fbsetbg: Something went wrong while setting the wallpaper.
    Run 'Esetroot -scale Wallpaper/Light_Armor_2045.jpg' from an xterm to find out what.
    Esetroot liefert das gleiche ergebniss nun habe ich ein problem :(
    als ich grade den mozilla-firefox gestarted habe viel mir auf das ich nun einen anderen font habe
    irgendwas ist da schief gelaufen also habe ich die slawarecd eingeworfen und einen upgradepkg --dry-run auf alle installierten pkgs angewant
    leider hat mir das auch nicht grade erleuchtung gebracht
    ich habe folgendepakete geupdated

    apache-1.3.29-i486-1.tgz
    ccache-2.3-i486-1.tgz
    coreutils-5.2.1-i486-1jim.tgz
    cvs-1.11.14-i686-1.tgz
    expat-1.95.7-i386-1imd.tgz
    freetype-2.1.7-i486-1rob.tgz
    fetchmail-6.2.5-i486-1.tgz
    gdm-2.4.4.5-i486-1.tgz
    gnupg-1.2.4-i686-1jto.tgz
    gst-plugins-0.7.4-i686-1pez.tgz
    gstreamer-0.7.4-i686-1pez.tgz
    hdparm-5.4-i486-1.tgz
    iptables-1.2.9-i486-1kmz.tgz
    lftp-3.0.2-i686-1maew.tgz
    links-2.1pre14-i486-1mht.tgz
    lynx-2.8.5rel.1-i486-1jim.tgz
    mutt-1.5.5.1-i386-1.tgz
    pan-0.14.2.91-i686-1jto.tgz
    pcre-4.5-i686-1jto.tgz
    xpdf-3.00-i486-1rem.tgz
     

    Anhänge:

    • log.txt
      Dateigröße:
      14 KB
      Aufrufe:
      3
    • log1.txt
      Dateigröße:
      20,1 KB
      Aufrufe:
      1
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 qmasterrr, 18.04.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    so habe es geschaft nun klappt es freetype war der übeltäter es ist anscheinend nicht zu version 1 kompatible also habe ich nachdem ich rausgefunden habe das es vom Eterm ist eterm neu installiert
     
  4. Riebl

    Riebl Foren As

    Dabei seit:
    15.03.2004
    Beiträge:
    79
    Zustimmungen:
    0
    kann man die beiden freetype versionen parallel installiert haben? hast du das vielleicht ausprobiert? nur rein interesse halber ;)

    cu, raphael
     
  5. chb

    chb Steirer

    Dabei seit:
    01.06.2003
    Beiträge:
    2.359
    Zustimmungen:
    0
    Ort:
    ÖSTERREICH
    Jo sollte gehn man muß halt schaun das beide net im selben Pfad liegen.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Slackware 9.1 update --> großes prob

Die Seite wird geladen...

Slackware 9.1 update --> großes prob - Ähnliche Themen

  1. Slackware Security Advisory - Mozilla-Firefox Updates

    Slackware Security Advisory - Mozilla-Firefox Updates: Slackware Security Advisory - New mozilla-firefox packages are available for Slackware 13.37, 14.0, and -current to fix security issues....
  2. Slackware Security Advisory - Mozilla Thunderbird Updates

    Slackware Security Advisory - Mozilla Thunderbird Updates: Slackware Security Advisory - New mozilla-thunderbird packages are available for Slackware 13.37, 14.0, and -current to fix security issues....
  3. Slackware Security Advisory - Seamonkey Updates

    Slackware Security Advisory - Seamonkey Updates: Slackware Security Advisory - New seamonkey packages are available for Slackware 13.37, 14.0, and -current to fix security issues. Weiterlesen...
  4. Slackware Security Advisory - libssh Updates

    Slackware Security Advisory - libssh Updates: Slackware Security Advisory - New libssh packages are available for Slackware 14.0, and -current to fix security issues. Weiterlesen...
  5. Slackware Security Advisory - bind Updates

    Slackware Security Advisory - bind Updates: Slackware Security Advisory - New bind packages are available for Slackware 12.1, 12.2, 13.0, 13.1, 13.37, 14.0, and -current to fix security...