scrollrad scrollt nur horizontal -.-

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von PatchOne, 10.07.2008.

  1. #1 PatchOne, 10.07.2008
    PatchOne

    PatchOne Grünschnabel

    Dabei seit:
    10.07.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo!

    Zuallererstmal muss ich sagen, die ist mein erster tag als angehender Linux User - soll heissen, ich habs ein paar mal testweise versucht, aber mich nicht dafür begeistern können

    jetzt allerdings hab ich eine motivation dazu bekommen, und in den letzten tagen einfach total viel in der shell an nem root gelernt, und dadurch total lust auf linux bekommen :D

    nunja, wie es halt so ist, kenn ich momentan nur die basics, wie ich in der shell bzw. im terminal dann auf dem grafikbasiertem linux navigiere, daten erstelle, bearbeite bewege umbenenne, rechte verwalte etc.

    also jetzt zum eigentlichen problem.
    ich hab heut morgen das neuste Ubuntu installiert das ich finden konnte. (ubuntu-8.04.1-desktop)

    alles soweit super, da ich ja leichte vorkentnisse hatte wars auch kein problem die pppoe verbindung zum laufen zu bekommen usw.

    dann kam das problem mit der maus - was ansich ja bekannt ist ;)

    ich hab ne Razer Diamondback, und würde die schon nutzen wollen - zumindest wäre mir das scrollrad wichtig^^

    ich also gegoogelt und dann einen weg zur lösung gefunden
    und zwar soltle ich in der xorg.conf ein paar settings verändern

    Code:
    Section "InputDevice"
           Identifier "Configured Mouse"
           Driver "mouse"
           Option "Name" "Razer Diamondback Optical Mouse"
           Option "Device" "/dev/input/mice"
           Option "CorePointer"
           Option "Resolution" "1600"
           Option "Buttons" "9"
           Option "Protocol" "ExplorerPS/2"
           Option "ZAxisMapping" "4 5"
           Option "ButtonMapping" "1 2 3 6 7 8 9"
           Option "one page back" "4"
           Option "one page forward" "5"
    EndSection
    
    das hab ich also eingefügt an stelle des alten standart eintrages.

    dazu noch unter system -> sitzungen den befehl "xmodmap -e "pointer = 1 2 3 6 7 4 5"" hinzugefügt
    (ich muss dazusagen das ich vorher auf nem anderen weg mein sytsem wohl irgendwie zerschossen hab, bzw eine datei im autostart das system am booten gehindert hat.. naja^^ bin halt noch ein noob)

    also es funzt scheinbar alles ganz gut - die linke und rechte oberen seitentasten funzen ganz gut zum desktop hin&her switchen - und lustigerweise auch zum scrollen, aber immern ur eine zeile -.-
    die anderen scheinen auch zu gehen

    allerdings scrollt das scrollrad nur horizontal :D

    könnte mir bitte jemand eventuell dabei helfen diesen bug zu beheben?

    ich hab bisher noch nichts selbst versucht da ich nicht wieder was zerschiessen will - daher auch kein eventuell logisches ändern von ZAxis in YAxis oder ähnliches

    hoffe auf hilfe ;)

    mfg PatchOne
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Hallo erstmal und Willkommen im Board
    schön das du den Weg zur "Erleuchtung" gefunden hast ;)

    also das kann eigentlich nur an der
    Code:
    Option "ZAxisMapping" "4 5"
    
    liegen, veränder mal die werte in 6 & 7

    das ist nur eine Vermutung, weil so etwas hatte ich noch nie ;)
     
  4. #3 PatchOne, 10.07.2008
    PatchOne

    PatchOne Grünschnabel

    Dabei seit:
    10.07.2008
    Beiträge:
    7
    Zustimmungen:
    0
    hey danke, funktioniert :)

    und auch danke für das wilkommen, denke werde in nächster zeit öfter hier anwesend sein, mit problemen usw^^

    mfg PatchOne
     
Thema:

scrollrad scrollt nur horizontal -.-

Die Seite wird geladen...

scrollrad scrollt nur horizontal -.- - Ähnliche Themen

  1. Bei serieller Maus geht Scrollrad nicht!

    Bei serieller Maus geht Scrollrad nicht!: Ich habe opensuse 10.3 installiert und mein Scrollrad geht nicht, weder im Konquerer, auch nicht im Firefox. Ich habe schon probiert mit dem...
  2. Problem mit Logitech Maus unter Scrollrad

    Problem mit Logitech Maus unter Scrollrad: Hallo Leute, ich habe hier eine Logitech MX 510 Maus... leider macht sie Probleme... Nach unten Scrollen geht wunderbar... aber wenn man...
  3. Scrollrad nach oben funktioniert wie linke Maustaste

    Scrollrad nach oben funktioniert wie linke Maustaste: Hallo zusammen, ich nutze Debian Sarge mit dem Standardkernel 2.6.8. Mein(e) Rechner werden über einen 4-Port Raritan Switchman bedient. Hier...
  4. Maus mit 4 - Wege Scrollrad

    Maus mit 4 - Wege Scrollrad: Hallo! Ich habe vor mir eine Funkmaus zu kaufen. Ich bin es leid, dass die Maus an einem Kabel hängt ich keine wirkliche Freiheit habe. Die...