Samba will nicht!

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von lizardman, 10.03.2007.

  1. #1 lizardman, 10.03.2007
    lizardman

    lizardman Grünschnabel

    Dabei seit:
    09.03.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Hi Leute,

    Ich hab also einen Samba Server auf meinem brandneu installierten openSUSE 10.2 eingerichtet aber das Teil will nicht! Ich habe mich an folgende Guide gehalten:

    http://tweakhound.com/linux/samba/page_1.htm

    Und soweit lief auch alles gut und ich kann meine mit Samba geshareten Folder auf den anderen Rechnern in unserem LAN sehen nur wenn ich einen der Folder oeffne fragt er nach Login und Passwort und obwohl diese korrekt sind akzeptiert er sie nicht.

    Hat jemand eine Idee was ich falsch mache?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ElektroPunk, 10.03.2007
    ElektroPunk

    ElektroPunk INSUBORDINANT

    Dabei seit:
    06.07.2006
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Konstanz
    Hast du auch mit smbpasswd einen neuen Sambabenutzer hinzugefügt?
     
  4. #3 lizardman, 10.03.2007
    lizardman

    lizardman Grünschnabel

    Dabei seit:
    09.03.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Nein, wie denn auch? Steht ja nirgendwo was von. :(
    Wenn ich smbpasswd benutze fragt er micvh nach dem alten Samba passwort. Welches soll das sein? Ich habe keine Passwoerter fuer Samba.

    Allerdings habe ich einen User namens Samba mit dem User Manager angelegt. Muss ich den wieder loeschen? Und wie lege ich dann mis smbpasswd einen neuen User an? Das Command scheint ja nur zum Passwort aendern da zu sein??
     
  5. #4 ElektroPunk, 10.03.2007
    ElektroPunk

    ElektroPunk INSUBORDINANT

    Dabei seit:
    06.07.2006
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Konstanz
    Versuchs mal mit: man smbpasswd

    hier stehen alle parameter ausführlich beschrieben auch wie man einen User hinzufügt.
    Für den fall das es dir nicht hilft, bin ich bereit näher darauf einzugehen.

    Gruß
    ElektroPunk
     
  6. #5 lizardman, 11.03.2007
    lizardman

    lizardman Grünschnabel

    Dabei seit:
    09.03.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Hoert hoert, jetzt funkionierts! Aber nur weil ich in der smb.conf use null passwords aktiviert habe.
    Jedenfalls danke fuer den Tip mit smbpasswd sonst ware ich immernoch am gruebeln.
     
Thema:

Samba will nicht!

Die Seite wird geladen...

Samba will nicht! - Ähnliche Themen

  1. Nach Update debian 8 ist der Zugriff auf samba4 nicht möglich

    Nach Update debian 8 ist der Zugriff auf samba4 nicht möglich: Gerade habe ich debian mit dem Befehl "apt-get ugrade" aktualisiert. Es gab zahlreiche neue Daten unteranderen samba files. Nach neuem Start kann...
  2. Sambaserver im Netzwerk nicht sichtbar

    Sambaserver im Netzwerk nicht sichtbar: Hallo liebe Forengemeinde, mein Name ist Oliver, bin 47 Jahre "jung" ;) und habe vor vielen Jahren eine Zeit lang mit Suse, Debian, Fedora &...
  3. PDF Dokumente vom Samba 4 server aus könen nicht geöffnet werden.

    PDF Dokumente vom Samba 4 server aus könen nicht geöffnet werden.: Ich habe 3 Rechner. Der erste ist wo samba 4 als AD Dc installiert und gleichzeitig Datenfreigabe im smb.conf konfiguriert ist. Die anderen 2...
  4. Samba 4.1.11 Domänen anbindung funktioniert nicht !!!

    Samba 4.1.11 Domänen anbindung funktioniert nicht !!!: Hallo liebe Ubixboard - User, ich hoffe ihr könnt mir helfen habe schon mehrere Foren durchstöbert und echt zahlreiche Tutorials angeschaut und...
  5. Samba 4 Gast Zugang unter Ubuntu funktioniert nicht

    Samba 4 Gast Zugang unter Ubuntu funktioniert nicht: Hallo zusammen, ich habe unter Ubuntu 14.04 meinen Samba Server konfiguriert wie hier beschrieben um einen Gast Zugang zu einer Freigabe zu...