RH / AudigyPlayer & Konflikt mit LogitechQuickCamWeb (internes Mikrofon)

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von redlabour, 06.08.2003.

  1. #1 redlabour, 06.08.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Ich heul gleich......also mein Testumstieg auf RH hapert momentan nur an simplen Dingen die ich aber einfach nicht hinbekomme. Liegt vielleicht an den heutigen 40Grad Aussentemperatur ..... ;(

    Also ich habe eine SB Audigy Player & eine Logitech Quick Cam Web (inklusive internem Mikrofon).

    Beim installieren von RH9.A SE funktionierte der Testsound noch. Kein Wunder war doch die USB Cam noch nicht aktiviert.

    Nun im laufenden Betrieb startet der Soundserver die emu10k1 Treiber nicht sondern lädt nur für das USB Mikro 'Audio' (glaube Standardtreiber ???) .

    Im KDE Mixer erscheinen beide Geräte und sind auch beide an.
    Habe auch Testweise im Mixer das Mikro mal ausgeschaltet.

    KDE gibt diese typische FM an von wegen Soundserver konnte nicht gestartet werden (ziemlich nichtssagend!!!!)

    Kann mir mal jemand sagen wo ich das Mikro ggf. ganz abschalten kann ?
    Oder vielleicht wenigstens wie ich die Reihenfolge ändere mit der RH die Soundserver bereit stellt ?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

RH / AudigyPlayer & Konflikt mit LogitechQuickCamWeb (internes Mikrofon)

Die Seite wird geladen...

RH / AudigyPlayer & Konflikt mit LogitechQuickCamWeb (internes Mikrofon) - Ähnliche Themen

  1. Konflikte beim Update...

    Konflikte beim Update...: Hi @ all! Ich hab ne Reihe an Konflikten beim System-Update, bei denen ich nicht recht weiß was ich tun soll. Hier erstmal mein Output:...
  2. Konflikt zwischen IDE und SATA Platte

    Konflikt zwischen IDE und SATA Platte: Hallo leute, ich habe mir gestern nen neuen Rechner gekauft und habe nun folgendes problem. damit ich meine alten daten behalten kann, habe...
  3. endlose Abhängigkeitskonflikte - openSUSE

    endlose Abhängigkeitskonflikte - openSUSE: Hi, ich habe zurzeit openSUSE 10.2 und möchte auf 10.3 updaten. Ich hab mir die CD runtergeladen und Update ausgewählt. Ich kann jetzt aber...
  4. C++ Konflikt?!

    C++ Konflikt?!: Hallo, da ich nicht so viel praktische Erfahrung im Umgang mit C++ habe, komme ich auch nicht auf die Lösung meines Probs! ich habe eine...
  5. Konflikt bei xine installation

    Konflikt bei xine installation: Hi, habe da ein Problem bei der Instalation von xine? llinux-01vc:/home/masen/Downloads # rpm -Uvh libxine1-1.1.3-0.pm.0.i686.rpm warning:...