Probleme mit WoW

Dieses Thema im Forum "Games" wurde erstellt von Patryn, 16.07.2006.

  1. Patryn

    Patryn Grünschnabel

    Dabei seit:
    15.07.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    ich habe auf meinem Ubuntu (6.06) WoW unter wine (0.9.17)installiert.
    ( FX 5200 Go Grafikkarte)
    Nun habe ich die Probleme, dass das Bild flimmert (im Spiel selbst).
    Auch kann ich mich zwar ingame bewegen, leider aber nicht mit den NPC aggieren.
    hat vielleich jemand eine Idee was ich noch versuchen könnte um diese Probleme zu beheben ?

    Hier die Config.wtf
    Code:
    SET hwDetect "0"
    SET gxResolution "1024x768"
    SET gxMultisampleQuality "0.000000"
    SET gxFixLag "0"
    SET fullAlpha "1"
    SET lodDist "10.000000"
    SET SmallCull "0.070000"
    SET DistCull "500.000000"
    SET farclip "177"
    SET particleDensity "1.000000"
    SET unitDrawDist "100.000000"
    SET movie "0"
    SET readTOS "1"
    SET readEULA "1"
    SET readScanning "1"
    SET realmList "eu.logon.worldofwarcraft.com"
    SET gxApi "opengl"
    SET renderer "opengl"
    SET SoundOutputSystem "1"
    SET SoundBufferSize "150"
    SET accountName "xxxxxxxxxxxxxxxx"
    SET readContest "-1"
    SET lastCharacterIndex "6"
    SET realmName "xxxxxxxxxxxxxxxxxxx"
    SET gameTip "60"
    SET ffxDeath "0"
    SET Gamma "1.000000"
    SET gxCursor "0"
    SET MusicVolume "0.40000000596046"
    SET SoundVolume "1"
    SET MasterVolume "1"
    SET ffx "0"
    SET AmbienceVolume "0.60000002384186"
    SET uiScale "1"
    SET baseMip "1"
    SET spellEffectLevel "0"
    SET weatherDensity "0"
    SET useWeatherShaders "0"
    SET mouseSpeed "1"
    SET cameraPitchMoveSpeed "90"
    SET cameraYawMoveSpeed "180"
    SET cameraPitchSmoothSpeed "45"
    SET cameraYawSmoothSpeed "180"
    SET cameraDistanceMaxFactor "1"
    SET ChatBubbles "0"
    SET showLootSpam "0"
    SET UberTooltips "0"
    SET M2Faster "0"
    SET M2UseShaders "0"
    
    Ein weiteres Problem ist, dass sich WoW nach einmaligem Starten und beenden erst wieder starten lässt, wenn ich die SET gxResolution "1024x768" Zeile aus Config.wtf manuell auf SET gxResolution "800x600" zurückstelle, sonst bringt die Konsole folgende Meldung, nachdem WoW nach Ladeschirm(jenem vor dem eigentlichen Realm eintritt) abbricht.

    Code:
    ~/.wine/drive_c/Programme/World of W arcraft$ nice -n 19 wine WoW.exe
    ALSA lib seq_hw.c:456:(snd_seq_hw_open) open /dev/s nd/seq failed: No such file or directory
    fixme:advapi:SetSecurityInfo stub
    fixme:powrprof:DllMain (0x7c8c0000, 1, (nil)) not f ully implemented
    fixme:ntdll:NtPowerInformation Unimplemented NtPowe rInformation action: 11
    fixme:powrprof:DllMain (0x7c8c0000, 0, (nil)) not f ully implemented
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9eeec, 0x00000000), stub!
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9f458, 0x00000000), stub!
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9f6f8, 0x00000000), stub!
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9f6f8, 0x00000000), stub!
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9f660, 0x00000000), stub!
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9f64c, 0x00000000), stub!
    fixme:xrandr:X11DRV_XRandR_SetCurrentMode Cannot ch ange screen BPP from 16 to 32
    fixme:system:SystemParametersInfoW Unimplemented ac tion: 113 (SPI_SETMOUSESPEED)
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9f660, 0x00000000), stub!
    err:wgl:wglCreatePbufferARB ((nil)): unexpected iPi xelFormat(0) <= 0, returns NULL
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9f64c, 0x00000000), stub!
    fixme:xrandr:X11DRV_XRandR_SetCurrentMode Cannot ch ange screen BPP from 16 to 32
    fixme:system:SystemParametersInfoW Unimplemented ac tion: 113 (SPI_SETMOUSESPEED)
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9f660, 0x00000000), stub!
    err:wgl:wglCreatePbufferARB ((nil)): unexpected iPi xelFormat(0) <= 0, returns NULL
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9f64c, 0x00000000), stub!
    fixme:system:SystemParametersInfoW Unimplemented ac tion: 113 (SPI_SETMOUSESPEED)
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9f168, 0x00000000), stub!
    fixme:system:SystemParametersInfoW Unimplemented ac tion: 112 (SPI_GETMOUSESPEED)
    fixme:system:SystemParametersInfoW Unimplemented ac tion: 113 (SPI_SETMOUSESPEED)
    fixme:sync:CreateIoCompletionPort (0xffffffff, (nil ), 00000000, 00000000): stub.
    fixme:wininet:InternetSetOptionW Option INTERNET_OP TION_CONNECT_TIMEOUT (5000): STUB
    fixme:wininet:InternetSetOptionW INTERNET_OPTION_SE ND/RECEIVE_TIMEOUT not supported on protocol 4
    fixme:wininet:InternetSetOptionW Option INTERNET_OP TION_CONTEXT_VALUE; STUB
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9e4f8, 0x00000000), stub!
    fixme:win:EnumDisplayDevicesW ((null),0,0x7fb9e550, 0x00000000), stub!
    X Error of failed request:  BadMatch (invalid param eter attributes)
      Major opcode of failed request:  143 (GLX)
      Minor opcode of failed request:  5 (X_GLXMakeCurr ent)
      Serial number of failed request:  610
      Current serial number in output stream:  610
    
    ich bedanke mich schonmal für eure Hilfe
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit WoW

Die Seite wird geladen...

Probleme mit WoW - Ähnliche Themen

  1. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  2. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  3. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  4. München: LiMux als Sündenbock für IT-Probleme?

    München: LiMux als Sündenbock für IT-Probleme?: Im Münchner Stadtrat soll später in diesem Jahr erneut über den Einsatz von Linux in der Stadtverwaltung diskutiert werden. Die Grünen vermuten,...
  5. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...