Probleme mit emerge -UD world bei installierten maskieren Packeten

Dieses Thema: "Probleme mit emerge -UD world bei installierten maskieren Packeten" im Forum "Gentoo" wurde erstellt von Aracon, 25.04.2004.

  1. Aracon

    Aracon Routinier

    Dabei seit:
    12.10.2003
    Beiträge:
    438
    Zustimmungen:
    0
    root@server server # emerge -UDp world
    >>> --upgradeonly implies --update... adding --update to options.

    These are the packages that I would merge, in order:

    Calculating world dependencies |
    !!! all ebuilds that could satisfy ">=x11-libs/pango-1.4" have been masked.
    !!! possible candidates are:
    - x11-libs/pango-1.4.0 (masked by: ~keyword)
    !!! (dependency required by "x11-libs/gtk+-2.4.0-r1" [ebuild])

    !!! Problem with ebuild net-p2p/giftoxic-0.0.9
    !!! Possibly a DEPEND/*DEPEND problem.

    !!! Depgraph creation failed.

    Hab Gnome 2.6 mit ACCEPT_KEYWORDS="~x86" installiert. Jetzt bekomme ich immer das. Ich könnte das zeugs un-emergen aber vielleicht gibt es ja einen Weg das zu umgehen.
    Jemand nen tipp?
     
  2. thorus

    thorus GNU-Freiheitskämpfer

    Dabei seit:
    03.11.2002
    Beiträge:
    757
    Zustimmungen:
    0
    Ort:
    Passau, Niederbayern
    Hmm, schreib doch mal in deine ACCEPT_KEYWORDS auch mal ~keyword rein.
    Evtl. kleiner Fehler von Gentoo.
     
  3. Locke

    Locke Reenigne Esrever

    Dabei seit:
    26.04.2004
    Beiträge:
    69
    Zustimmungen:
    0
    sinnvoller ist, wenn du in /etc/portage eine datei namens package.keywords anlegst und dort:
    =x11-libs/pango-1.4.0 ~x86

    einträgst. dann unmasked emerge es.
     
Thema:

Probleme mit emerge -UD world bei installierten maskieren Packeten

Die Seite wird geladen...

Probleme mit emerge -UD world bei installierten maskieren Packeten - Ähnliche Themen

  1. probleme bei emergen von x11-libs/libview

    probleme bei emergen von x11-libs/libview: >> Sending package output to stdio due to interactive package(s): app-emulation/vmware-workstation-6.5.0.118166 >>> Verifying ebuild manifests...
  2. emerge Probleme

    emerge Probleme: Hi all, hat jmd ne Ahnung was mit Portage los ist??? Habe vor 3 Tagen mir ein neues Gentoo-System aufgesetzt mit X-Server. Am nächsten Tage...
  3. Probleme bei/nach emerge -avuDN world

    Probleme bei/nach emerge -avuDN world: Probleme bei/nach emerge -avuDN world[SOLVED] Hallo, ich hab in den letzten zwei Tagen Gentoo neu aufgesetzt, was auch soweit prima lief. Jetzt...
  4. Probleme mit der Sicherheit von WebKit

    Probleme mit der Sicherheit von WebKit: Gnome-Entwickler Michael Catanzaro berichtet in seinem Blog über den desaströsen Zustand der WebKit-Varianten unter Linux. Seit einigen Wochen...
  5. Broadcom 5715 verursacht grosse Probleme mit POE-Switch

    Broadcom 5715 verursacht grosse Probleme mit POE-Switch: Hallo zusammen Habe gerade festgestellt dass der in meiner Sun Ultra45 verbaute Broadcom BCM5715 ziemlich Probleme hat wenn man über einen POE...