Problem mit Registry Shares

Dieses Thema im Forum "Samba" wurde erstellt von drehstrom, 28.03.2016.

  1. #1 drehstrom, 28.03.2016
    Zuletzt bearbeitet: 28.03.2016
    drehstrom

    drehstrom Grünschnabel

    Dabei seit:
    28.03.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe ein AD auf Samba-4-Basis aufgebaut. Bisher hat alles soweit geklappt. Das AD läuft, ich kann Rechner hinzufügen, GPOs erstellen usw.
    Ich kann allerdings auf keine Freigaben die als Registry Share angelegt sind zugreifen. Sie werden zwar angelegt und mit testparm auch ausgegeben über smbclient -L zeigt er jedoch nichts an. "registry share = yes" ist gesetzt.
    Ich bin in dem Thema AD ganz neu unterwegs und hab deshalb keinerlei Anhaltspunkte wo ich suchen soll. Kann mir jemand einen Tipp geben?
    In dem Zusammenhang ist mir auch aufgefallen, dass smbd, nmbd und kbd zwar "Active" aber scheinbar angehalten ("Exited") sind. Ist das normal?

    Danke
    drehstrom

    Configfiles und Output kann ich gerne einstellen, wollte jetzt den Post nicht sinnlos zuknallen...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Registry Shares

Die Seite wird geladen...

Problem mit Registry Shares - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...