Prob mit Energieverwaltung

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Freya, 29.08.2006.

  1. Freya

    Freya Jungspund

    Dabei seit:
    08.08.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,
    ich hab seit kurzem Suse 10.1 installiert. Nach dem Hochfahren kriege ich als erstes eine Warnung für die Energieverwaltung:
    This program cannot start until you start the dbus session service. This is
    usually started automatically in X or gnome startup when you start a new
    session. You can launch the session dbus-daemon manually with this
    command: eval `dbus-launch --auto-syntax`

    Ist nicht weiter schlimm, aber lästig.

    Was kann ich denn dagegen tun? Was hat es denn mit diesem Befehl "eval ..." auf sich? Ich hab den schon mal probiert, da ist aber nicht passiert. Von welchen Verzeichnis aus muss ich das denn starten?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 phrenicus, 29.08.2006
    phrenicus

    phrenicus Routinier

    Dabei seit:
    24.05.2006
    Beiträge:
    253
    Zustimmungen:
    0
    Ort:
    Tübingen, Germany
    Hallo Freya,

    aus dem Manual zu bash(1):

    Code:
    eval [arg ...]
                  The args are read and concatenated together into a  single  com-
                  mand.   This command is then read and executed by the shell, and
                  its exit status is returned as the value of eval.  If there  are
                  no args, or only null arguments, eval returns 0.
    
    Die Shell baut also ein Kommando daraus zusammen und führt das aus.
    Startet denn der dbus-daemon bei Dir? Sieht man ihn in der Prozesstabelle?

    Gruß
     
  4. Freya

    Freya Jungspund

    Dabei seit:
    08.08.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Wie komm ich denn an die Prozesstabelle?
     
  5. #4 supersucker, 30.08.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Code:
    man ps
     
  6. Freya

    Freya Jungspund

    Dabei seit:
    08.08.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Also der dbus-daemon scheint zu laufen, oder was bedeutet das:
    linux-treb:/ # ps -e
    PID TTY TIME CMD
    1 ? 00:00:01 init
    2 ? 00:00:00 ksoftirqd/0
    3 ? 00:00:00 events/0
    4 ? 00:00:00 khelper
    5 ? 00:00:00 kthread
    7 ? 00:00:00 kblockd/0
    8 ? 00:00:00 kacpid
    122 ? 00:00:00 pdflush
    123 ? 00:00:00 pdflush
    125 ? 00:00:00 aio/0
    124 ? 00:00:00 kswapd0
    331 ? 00:00:00 cqueue/0
    332 ? 00:00:00 kseriod
    370 ? 00:00:00 kpsmoused
    779 ? 00:00:00 reiserfs/0
    872 ? 00:00:01 udevd
    1196 ? 00:00:00 kgameportd
    1377 ? 00:00:00 khubd
    1659 ? 00:00:00 shpchpd_event
    2220 ? 00:00:00 acpid
    2243 ? 00:00:00 syslog-ng
    2246 ? 00:00:00 klogd
    2284 ? 00:00:00 resmgrd
    2342 ? 00:00:02 hald
    2360 ? 00:00:00 dbus-daemon
    2483 ? 00:00:00 hald-addon-acpi
    2840 ? 00:00:00 hald-addon-stor
    2935 ? 00:00:00 mdnsd
    2959 ? 00:00:00 portmap
    3016 ? 00:00:00 kauditd
    3065 ? 00:00:00 auditd
    3095 ? 00:00:00 nscd
    3126 ? 00:00:00 cupsd
    3185 ? 00:00:00 powersaved
    3214 ? 00:00:00 master
    3215 ? 00:00:00 pickup
    3232 ? 00:00:00 cron
    3235 ? 00:00:00 qmgr
    3249 ? 00:00:00 fetchmail
    3308 ? 00:00:00 sshd
    3313 ? 00:00:00 smpppd
    3337 ? 00:00:00 gdm
    3350 ? 00:00:00 startpar
    3352 ? 00:00:00 gdm
    3355 tty7 00:00:14 X
    3434 ? 00:00:01 amavisd
    3549 tty1 00:00:00 mingetty
    3550 tty2 00:00:00 mingetty
    3551 tty3 00:00:00 mingetty
    3552 tty4 00:00:00 mingetty
    3553 tty5 00:00:00 mingetty
    3554 tty6 00:00:00 mingetty
    3585 ? 00:00:00 amavisd
    3586 ? 00:00:00 amavisd
    3700 ? 00:00:01 gnome-session
    3744 ? 00:00:00 gpg-agent
    3749 ? 00:00:01 gconfd-2
    3753 ? 00:00:00 gnome-keyring-d
    3755 ? 00:00:00 bonobo-activati
    3757 ? 00:00:01 gnome-settings-
    3764 ? 00:00:00 metacity
    3772 ? 00:00:02 nautilus
    3774 ? 00:00:05 gnome-panel
    3784 ? 00:00:00 resapplet
    3786 ? 00:00:01 beagle-search
    3788 ? 00:00:01 zen-updater
    3801 ? 00:00:00 gnome-vfs-daemo
    3804 ? 00:00:00 gnome-volume-ma
    3809 ? 00:00:06 beagled
    3815 ? 00:00:00 nm-applet
    3829 ? 00:00:01 mono
    3897 ? 00:00:10 konsole
    3899 ? 00:00:00 kdeinit
    3902 ? 00:00:00 dcopserver
    3904 ? 00:00:00 klauncher
    3906 ? 00:00:00 kded
    3909 pts/0 00:00:00 su
    3913 pts/0 00:00:00 bash
    3941 pts/0 00:00:00 man
    3942 pts/0 00:00:00 sh
    3946 pts/0 00:00:00 less
    4210 ? 00:00:00 evolution-excha
    4213 ? 00:00:00 evolution-data-
    4240 ? 00:00:04 beagled-helper
    2992 ? 00:00:12 zmd
    4276 ? 00:00:00 konsole
    4277 pts/1 00:00:00 su
    4282 pts/1 00:00:00 bash
    4312 pts/1 00:00:00 ps
     
  7. #6 phrenicus, 02.09.2006
    phrenicus

    phrenicus Routinier

    Dabei seit:
    24.05.2006
    Beiträge:
    253
    Zustimmungen:
    0
    Ort:
    Tübingen, Germany
    Hallo Freya,

    möglicherweise ist "dbus-launch" bei Dir nicht installiert. Das findest Du heraus, indem Du in einer Shell eingibst:
    Code:
    which dbus-launch
    Wenn ein Pfad angezeigt wird, ist es installiert, dann liegt das Problem offenbar woanders. Wenn nichts als Antwort kommt, ist es wohl nicht installiert. Dann kannst Du es nachinstallieren.

    Gruß
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Prob mit Energieverwaltung

Die Seite wird geladen...

Prob mit Energieverwaltung - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...