OpenSUSE11 KDE3.5 updated nicht

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Alux, 27.08.2008.

  1. Alux

    Alux Eroberer

    Dabei seit:
    15.12.2005
    Beiträge:
    57
    Zustimmungen:
    0
    Ort:
    Aargau / CH
    Hallo zusammen

    Installiert ist 11.0 KDE 3....die 4.0 istmir noch zu unstabiel.
    Habe es bereits auf verschiedenen Rechnern probiert. Und bis letzte Woche ging alles gut. Doch will ich nun ein " Online Aktualisieren" in Yast durchführen, zeigt er mir folgende Patches an

    Sicherheit
    -rub...
    - Java 1.6.0....update

    empfohlen
    -nfs-utilis...
    - networkmanager...
    - Update Some Translations
    -KNetworkManager online update
    Ich akzeptiere und es läd auch Daten herunter.
    Doch starte ich neu werden immer wieder die gleichen patches angeboten.

    Kennt Ihr dieses Problem?
    Wie könne ich dem Herr werden?

    Besten Dank im Voraus für Eure Unterstützung
    Alux
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gast1

    Gast1 Guest

    Code:
    su
    
    Passwort
    
    zypper ref 
    
    zypper dup
     
  4. Alux

    Alux Eroberer

    Dabei seit:
    15.12.2005
    Beiträge:
    57
    Zustimmungen:
    0
    Ort:
    Aargau / CH

    Danke für Deine schnelle Antwort. Habe es gleich heute Morgen ausprobiert. Leider ohne Erfolg. Ich habe sogar alle Repos "herausgeputzt"( gelöcht ) bis auf folgende 2
    - http://download.opensuse.org/update /11.0/
    -cd:///?devices=/dev/sr1/dev/sr0
    ( Die DVD ist im Laufwerk.)

    Nach dem Befehl zypper ref sagt er mir alle Repos sind aktuell...
    Nach dem Befehl zypper dup listet er mir wie gewünscht alle möglichen UpDates auf und ich kann mit JA bestätigen. Tue ich das, so beginnt es mit dem Herunterladen.....
    Gibt aber dann folgende Fehlermeldung heraus:

    Problem beim Herunterladen der Paketdatei aus dem Repository:
    Can't provide ./rpm/i586/java-1_6_0-sun-1.6.0.u7-1.1.i586.rpm : Can't copy /var/adm/mount/AP_0x00000001/rpm/i586/java-1_6_0-sun-1.6.0.u7-1.1.i586.rpm to /var/cache/zypp/packages/http:__download.opensuse.org_update_11.0_
    Repository 'http://download.opensuse.org/update/11.0/' ist veraltet. Vielleicht hilft es, 'zypper refresh' auszuführen.

    Gibt es da vielleicht eine neuere Repos_adresse? Den zypper hab ich ja eben mit Deiner Anleitung aufgefrischt.
    Danke im Voraus für weitere Unterstützung.
    Gruss Alux
     
  5. #4 tuxlover, 27.08.2008
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    Problem beim Herunterladen der Paketdatei aus dem Repository:
    Can't provide ./rpm/i586/java-1_6_0-sun-1.6.0.u7-1.1.i586.rpm : Can't copy /var/adm/mount/AP_0x00000001/rpm/i586/java-1_6_0-sun-1.6.0.u7-1.1.i586.rpm to /var/cache/zypp/packages/http:__download.opensuse.org_update_11.0_

    sieht für mich nach nem problem mit der installationsdvd aus. /var/adm/mount/AP_0x00000001 ist meines wissens nach der mountpunkt für das 1. installationsmedium. beabeite die yastquellen so, dass alles vom server aus installiert wird und nichts mehr von der dvd. das könnte das problem lösen. sicher bin ich da aber nicht.

    grüße tuxlover
     
  6. #5 Alux, 02.09.2008
    Zuletzt bearbeitet: 02.09.2008
    Alux

    Alux Eroberer

    Dabei seit:
    15.12.2005
    Beiträge:
    57
    Zustimmungen:
    0
    Ort:
    Aargau / CH
    Danke für die Unterstützung.
    Beides hat mich etwas weiter gebracht.
    Feststellung: ich musste alle Repos aus dem Yast entfernen und habe erst mal den zupper refresh durchgeführt.
    Dann machte ich mit Yast eine Online-Aktualisierungs-Konfiguration.
    Mit den zusätzlichen repos
    -Mozilla
    -X11
    -OpenOffice
    -wine
    -packman
    konnte ich alle Updates mit dem Online updateUpdater machen.
    nur samba geht nicht.
    Wenn ich die Repos nOSS und OSS hinzufügen will fragt er mich 2x ob ich die Lizenz annehme....ich bestätige 2x mit ja resp OK und dann gibt er mir einen fehler heraus, die Adresse könne nicht gefunden werden, ich müsse ev zypper updaten.
    Das habe ich aber doch schon gemacht.

    Nun also mach ich das noch einmal
    su
    Passwort
    zypper ref
    ...alle Repos seien aktuell auch die ...OSS
    Dann weiter mit
    zypper dup
    Er führt nun alle zu aktualisierenden Dateien auf und installiert sie dem Bestätigen mit "JA"
    Er führt paar Dateien aus und gibt dann folgenden Fehler heraus:


    Gesamtgröße des Herunterladens: 113,1 M. Nach der Operation werden zusätzlich 74 ,0 M genutzt.
    Fortfahren? [JA/nein]: JA
    Herunterladen von Paket libnut0-0.0.658-1.1.i586 (1/44), 39,0 K (72,0 K installi ert)
    Lade herunter: libnut0-0.0.658-1.1.i586.rpm [fertig]
    Installiere: libnut0-0.0.658-1.1 [fertig]
    Herunterladen von Paket libgsm1-1.0.12-2.1.i586 (2/44), 22,0 K (50,0 K installie rt)
    Lade herunter: libgsm1-1.0.12-2.1.i586.rpm [fertig]
    Lade herunter: content [fertig]
    Problem beim Herunterladen der Paketdatei aus dem Repository:
    Can't provide ./suse/i586/libgsm1-1.0.12-2.1.i586.rpm : Can't copy /var/adm/moun t/AP_0x00000001/suse/i586/libgsm1-1.0.12-2.1.i586.rpm to /var/cache/zypp/package s/http:__download.opensuse.org_distribution_11.0_repo_oss_
    Repository 'http://download.opensuse.org/distribution/11.0/repo/oss/' ist veralt et. Vielleicht hilft es, 'zypper refresh' auszuführen.


    Nun soll ich wieder zypper refresh machen. Der führt mich doch an der Nase herum.
    Wer weiss einen Weg aus diesem nicht endenden Kreis heraus?

    Besten Dank im Voraus für Eure Unterstützung.
    Alux
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Bin ich denn wirklich der einzige im deutschsprachigen Raum der mit
    den Repositoris Non OSS und OSS Probleme hat?
    Ich habe div. DVDs aus den verschiedensten Linuxheften ausprobiert und auch die DVD herunter geladen und immer stosse ich am gleichen Punkt an ( siehe oben)

    Danke für Eure Hilfe
    Gruss
    Alux
     
Thema:

OpenSUSE11 KDE3.5 updated nicht

Die Seite wird geladen...

OpenSUSE11 KDE3.5 updated nicht - Ähnliche Themen

  1. KDE3 unter OpenSuse11.1 Startmenü ist aber wie KDE4

    KDE3 unter OpenSuse11.1 Startmenü ist aber wie KDE4: Hallo, ich habe gestern OpenSuse 11.1 mit KDE3.5 installiert. Was mich persönlich stört, ist die Tatsache dass das Startmenü wie bei KDE4 ist...
  2. x11vnc Fehler on Opensuse11.1

    x11vnc Fehler on Opensuse11.1: -------------------------------------------------------------------------------- hallo, meine opensuse 11.1 box macht probleme beim starten...
  3. opensuse11 festplatten kopier fehler

    opensuse11 festplatten kopier fehler: Hallo ich hab vor kurzer zeit auf meinen PC opensuse11 installiert, jetzt wollte ich ein Backup von der ganzen Festplatte (IDE) mit dd...
  4. OpenSuse11 Internet funktioniert nicht

    OpenSuse11 Internet funktioniert nicht: Hi Leute,:hilfe2: ich habe heute endlich OpenSuse11 installiert, aber ich komme nicht ins Internet. Auf dem angehängten Bild sieht man unten...
  5. AVM-WLAN-Stick mit OpenSuse11

    AVM-WLAN-Stick mit OpenSuse11: Problem: AVM-WLAN-Stick mit OpenSuse11 Tach zusammen! Ich neu hier und auch im umgang mit Linux noch sehr unerfahren, daher behandelt mich...