OpenSuse 10.2 schwarzer Bildschirm nach booten

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von lolmaster, 05.08.2007.

  1. #1 lolmaster, 05.08.2007
    lolmaster

    lolmaster GESPERRT!

    Dabei seit:
    05.08.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo
    Hab heute zum ersten linux auf meinem rechner installiert und hab nun folgendes problem:

    nachdem opensuse bootet schaltet sich mein tft-bildschirm mit der meldung 'No Signal detected' ab.

    Hab also meínen alten CRT angeschlossen und der sagt, dass er mit 8 khz H und 175 khz V out of range angesprochen wird.

    hab nun schon gegoogelt und herrausgefunden, dass man dann su und init 3 und dann sax2 eingeben soll (hab keine ahnung was diese befehle bewirken).
    leider schaltet sich mein monitor nach dem starten von sax2 wieder aus und nun weiss ich nicht weiter

    Sry hätt beinhahe vergessen: Hab eine GeForce 7900 GTO
    Bin mitlerweile den 2. Tag am Basteln und komm absolut nicht weiter.

    Danke für eure Hilfe (bitte so antworten, dass ein linux boon wie ich das auch verstehe ^^ )
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    hi.
    Kannst du denn in sax2 deinen Monitor nicht genauer einstellen?
    Oder kommst du nicht in sax2 hinein ? Dann hilt ein "sax2 -l" , gesprochen Minus ludwig.
    Du brauchst natürlich genauere Daten zu deinem Monitor ... Horizontale und Vertikale Wiederholraten.


    Wenn das nicht hilfst kannst du jederzeit die /etc/X11/xorg.conf manuell verändern und passende Modelines hinzufügen (Boardsuche hilft weiter)

    http://de.opensuse.org/SDB:Konfiguration_des_X_Servers_mit_SaX2_(ab_8.1)#Start
     
  4. #3 lolmaster, 05.08.2007
    lolmaster

    lolmaster GESPERRT!

    Dabei seit:
    05.08.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Wie öffne ich denn die xorg.conf um sie zu editieren?
    Wie würde ich sie dann editieren?

    Und um diesen unnützen und wenighelfenden posts vorzubeugen:

    Ich habe gegooglet und das Forum durchsucht aber ich kann leider absolut nichts finden (hab auch am anfang geschrieben, dass ich totalnap bin).
     
  5. #4 z00k, 06.08.2007
    Zuletzt bearbeitet: 06.08.2007
    z00k

    z00k I love my slack! Do u?

    Dabei seit:
    24.01.2005
    Beiträge:
    302
    Zustimmungen:
    0
    Ort:
    earth.getLocation("z00k");
    in der console ein

    als superuser sollte es tun :D

    Fuer dich waren dann die Stellen

    interessant. Einfach mal auf kleine werte wie:

    und in der 'Screen Section kannste noch die aufloesungen angeben, welche dein monitor versuchen soll.

    Ist eigentlich alles ziemlich selbsterklaerend.


    gReetZ
     
  6. dpkg

    dpkg Mitglied

    Dabei seit:
    21.04.2007
    Beiträge:
    46
    Zustimmungen:
    0
    Ort:
    Linz
  7. #6 lolmaster, 06.08.2007
    lolmaster

    lolmaster GESPERRT!

    Dabei seit:
    05.08.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hab nun die werte geändert (hatte leider kein plan wie man eine datei schliesst oder speichert, deswegen hab ich einfach den rechner neugebootet^^)

    aber er scheint die werte zu ignorieren denn der monitor wird immernoch mit aberwitzigen 5 khz horizontal und 175 hz vertikal angesprochen!

    Kann mein dvi zu vga adapter daran schuld sein?? (meine 9700gto hat leider keine vga anschlüsse und extra nen kabel kaufen..)

    hoffe einer weiss weiter
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Always-Godlike, 08.08.2007
    Always-Godlike

    Always-Godlike Das Freak

    Dabei seit:
    31.12.2006
    Beiträge:
    939
    Zustimmungen:
    0
    Ort:
    Saarland
    gehe in "init 3" indem du dich als root anmeldest ("su") und lad dir den Treiber von nvidia, geht mittels wget wenn du die adresse kennst oder mit w3m (einem konsolenbrowser, adresse ist http://download.nvidia.de) und installiere diesen. du musst evtl. vorher noch die dateirechte ändern, also "chmod o=rwx installer.datei". Dann mit "./installer.datei" oder "sh installer.datei" ausführen und installation durchführen, evtl. fehlermeldung vorerst ignorieren, sind bei bei dem installer öfters der fall.

    wenn er fertig ist mit dem compilieren der pakete einfach "init 5" eingeben und hoffen das es geht.

    Das würde ich als erstes mal machen, wenn meine Grafik nicht geht.

    BTW: hattest du während der installation ein normales bild?
    Der Dvi adapter sollte kein problem darstellen, prüf aber ob er richtig eingesteckt ist, hatte ich auch schonmal...
     
  10. #8 ExXxorzist, 17.08.2007
    ExXxorzist

    ExXxorzist Grünschnabel

    Dabei seit:
    17.08.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo erstmal!!!

    hab den selben fehler (schon ne weile gegoogelt und foren durchsucht aber->nischt)
    hab dann auch die config.xorg geändert aber hat nichts gebracht (er scheint die werte ignoriert zu haben)

    dachte mir also installierste es nochma:
    während der installation war alles i.o und als ich dann die garka konfigurieren sollte hab ich alle in der liste der monitore durchgecheckt und jedesmal hat sich der bildschirm mit der selben fehlermeldung abgeschaltet
    hab leider keinen plan wie ich den treiber ohne yast oder gui installieren sollte (angefangen beim herrunterlade)
    aber es muss doch auch wie während des setups ohne treiber gehen?

    naja hoffe einer weiss weiter
    mfg ExXxorzist
     
Thema:

OpenSuse 10.2 schwarzer Bildschirm nach booten

Die Seite wird geladen...

OpenSuse 10.2 schwarzer Bildschirm nach booten - Ähnliche Themen

  1. Opensuse 10.2 + Nvidia treiber = Schwarzer Bildschrim

    Opensuse 10.2 + Nvidia treiber = Schwarzer Bildschrim: Hi, ich hab OpenSuse 10.2 und eine Geforce FX 5200. Opensuse lief die ganze zeit. Dann hab ich mir mal gedacht das ich den Nvidia treiber...
  2. Schwarzer Bildschirm bei OpenSuse 10.2

    Schwarzer Bildschirm bei OpenSuse 10.2: Also ich absoluter Linux Neuling und habe mir OpenSuse 10.2 auf meinen Rechner installiert. Bis dahin ging ja alles auch noch gut aber bei dem...
  3. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  4. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  5. OpenSuse bietet aktuelles KDE mit LEAP oder Tumbleweed

    OpenSuse bietet aktuelles KDE mit LEAP oder Tumbleweed: OpenSuse bietet zwei neue Images an, die die neuesten KDE-Pakete aus den Git-Repositories enthalten. Die Images basieren auf den Varianten Leap...