Ominöses AGP Problem :(

Dieses Thema im Forum "Linux OS" wurde erstellt von devilz, 12.01.2003.

  1. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Also Abit AT-7 mit 2 x 512 MB Corsair DDR RAM
    und ne ASUS GF4-TI4600 ....

    So also unter Windows tritt das Problem nur sehr selten auf :)

    Unter Linux mit den aktuellen NVidia Treiber sehr häufig, System bleibt komplett stehen, kein anpingen von aussen mehr möglich.

    Nachdem ich im BIOS auf AGP2x umgestellt hatte, lief es stabil.
    (Leider auch nur mit der hälfte der Leistung - glxgears bringt nur noch knapp 4000 FPS)


    Was würdet ihr tippen, GrafKa Problem, oder Board Problem ?
    Oder nen BUG im Mainboard Bios ?

    Da ich leider keine 4x AGP Karte da hab kann ich es nicht einkreisen ....

    (Wird wohl nen neues Board hermüssen !)


    Gruß Sven
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 moonlook, 13.01.2003
    moonlook

    moonlook !alleswissenwollen!

    Dabei seit:
    28.08.2002
    Beiträge:
    403
    Zustimmungen:
    0
    Ort:
    /dev/null
    Ich denke mal, dass Du schon Speichertests etc. gemacht hast.
    Möglich ist meiner Meinung nach, dass das Board mit schlecht programmierten Treibern bei 4X AGP an seine Leistungsgrenzen stösst.
    Ein Bios-Update schliesst zumeist eine veraltete AGP-Implementation im BIOS aus:http://www.abit.com.tw/abitweb/webjsp/german/download_content.jsp?pTITLE=AT7&#Bios
    Dies würde ich zumindest zuerst versuchen, Abit hat in der Vergangenheit, soviel ich weiss, ja keine schlechten BIOS-Updates wie z.B. Gericom heraus gebracht.
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Nunja so schlau war ich auch, aber nach meinen ganzen Problemen mit dem Board tipp ich nun endgültig auf nen Board Problem !

    Werde das Board nun einfach einschicken und abwarten was passiert.

    Grafikkarte macht probs darin, Speicher macht Probs ... und nun auch noch der RAID Controller !

    Scheiß ABIT/VIA (hätte ich mir doch nur nen P4 gekauft) ... werd mich wohl noch heute nach nem Board mit nvidia2 Chipsatz umschauen !
     
Thema:

Ominöses AGP Problem :(

Die Seite wird geladen...

Ominöses AGP Problem :( - Ähnliche Themen

  1. Ominöses Popup

    Ominöses Popup: Schaut mal, das taucht auf, wenn man sich den ersten ungelesenen Beitrag anzeigen lassen möchte: [IMG]
  2. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  3. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  4. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  5. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...