Ominöses AGP Problem :(

Dieses Thema im Forum "Linux OS" wurde erstellt von devilz, 12.01.2003.

  1. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Also Abit AT-7 mit 2 x 512 MB Corsair DDR RAM
    und ne ASUS GF4-TI4600 ....

    So also unter Windows tritt das Problem nur sehr selten auf :)

    Unter Linux mit den aktuellen NVidia Treiber sehr häufig, System bleibt komplett stehen, kein anpingen von aussen mehr möglich.

    Nachdem ich im BIOS auf AGP2x umgestellt hatte, lief es stabil.
    (Leider auch nur mit der hälfte der Leistung - glxgears bringt nur noch knapp 4000 FPS)


    Was würdet ihr tippen, GrafKa Problem, oder Board Problem ?
    Oder nen BUG im Mainboard Bios ?

    Da ich leider keine 4x AGP Karte da hab kann ich es nicht einkreisen ....

    (Wird wohl nen neues Board hermüssen !)


    Gruß Sven
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 moonlook, 13.01.2003
    moonlook

    moonlook !alleswissenwollen!

    Dabei seit:
    28.08.2002
    Beiträge:
    403
    Zustimmungen:
    0
    Ort:
    /dev/null
    Ich denke mal, dass Du schon Speichertests etc. gemacht hast.
    Möglich ist meiner Meinung nach, dass das Board mit schlecht programmierten Treibern bei 4X AGP an seine Leistungsgrenzen stösst.
    Ein Bios-Update schliesst zumeist eine veraltete AGP-Implementation im BIOS aus:http://www.abit.com.tw/abitweb/webjsp/german/download_content.jsp?pTITLE=AT7&#Bios
    Dies würde ich zumindest zuerst versuchen, Abit hat in der Vergangenheit, soviel ich weiss, ja keine schlechten BIOS-Updates wie z.B. Gericom heraus gebracht.
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Nunja so schlau war ich auch, aber nach meinen ganzen Problemen mit dem Board tipp ich nun endgültig auf nen Board Problem !

    Werde das Board nun einfach einschicken und abwarten was passiert.

    Grafikkarte macht probs darin, Speicher macht Probs ... und nun auch noch der RAID Controller !

    Scheiß ABIT/VIA (hätte ich mir doch nur nen P4 gekauft) ... werd mich wohl noch heute nach nem Board mit nvidia2 Chipsatz umschauen !
     
Thema:

Ominöses AGP Problem :(

Die Seite wird geladen...

Ominöses AGP Problem :( - Ähnliche Themen

  1. Ominöses Popup

    Ominöses Popup: Schaut mal, das taucht auf, wenn man sich den ersten ungelesenen Beitrag anzeigen lassen möchte: [IMG]
  2. Linkerproblem mit MXE

    Linkerproblem mit MXE: Hallo Leute :winke:, ich war echt lange nicht mehr hier... Wie auch immer, ich schreibe gerade ein Programm, das sowohl Qt5, als auch OpenMP...
  3. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  4. Shell Script Problem

    Shell Script Problem: Hallo zusammen, ich arbeite momentan mit einem Plagiat Tool, die ich über Git Bash ausführe. Es wird im Endeffekt ein Link generiert, die ich...
  5. Problem mit Registry Shares

    Problem mit Registry Shares: Hallo zusammen, ich habe ein AD auf Samba-4-Basis aufgebaut. Bisher hat alles soweit geklappt. Das AD läuft, ich kann Rechner hinzufügen, GPOs...