Mountprobleme unter openSUSE 10.2

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Geheimagent, 17.09.2007.

  1. #1 Geheimagent, 17.09.2007
    Geheimagent

    Geheimagent Jungspund

    Dabei seit:
    28.08.2007
    Beiträge:
    20
    Zustimmungen:
    0
    Zunächst mal einen Hinweis darauf, dass dieser Fehler nur unter openSUSE auftaucht, nicht aber unter Ubuntu oder Debian, an der gleichen Maschine.
    Meine USB Festplatte (fat32) ist nach einiger Zeit immer mal wieder nicht verfügbar. Das Laufwerk wird zwar angezeigt, aber beim öffnen ist es leer. Es lässt sich auch nicht sicher entfernen. Nur ein Neustart holt das Teil dann wieder zurück.
    Das passiert meistens nach längerer Mountzeit.
    Mein internes DVD Laufwerk fällt manchmal kurzfristig ab, und wird sofort neu gemountet.
    Beim Programm gtktalog wird unter openSUSE 10.2 kein Laufwerk gefunden. Bei Debian, habe ich sofort die eingelegt CD.

    Hat jemand vielleicht einen Tipp, wie man das beheben kann.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    Wie mountest du es?

    Per automount oder per fstab?

    Wenn fstab, vllt die hier mal angeben.

    Vllt helfen auch die Ausgaben von
    Code:
    sudo mount
    wenn es geht und vllt einmal dann wenn es nicht mehr geht.

    Versucht die Platte manuell einfach mal neu zu mounten wenn sie nicht mehr ansprechbar ist.
     
  4. #3 Geheimagent, 17.09.2007
    Geheimagent

    Geheimagent Jungspund

    Dabei seit:
    28.08.2007
    Beiträge:
    20
    Zustimmungen:
    0
    Ich mounte die Platte per Automount, da ich sie an und ausschalten möchte wann ich will.
    Das mit sudo mount probiere ich dann mal aus, aber das ist ja nie vorhersehbar.
     
  5. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    In wie fern schließt das nun die fstab aus?
     
  6. #5 Geheimagent, 17.09.2007
    Geheimagent

    Geheimagent Jungspund

    Dabei seit:
    28.08.2007
    Beiträge:
    20
    Zustimmungen:
    0
    Wenn ich ohne die Festplatte hoch fahre fährt der Rechner ja nicht hoch. Ich brauche die Festplatte ja nicht ständig.
     
  7. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    Was möchtest du uns mitteilen?
    Irgendwie verstehe ich das nicht so ganz...
     
  8. #7 Geheimagent, 17.09.2007
    Geheimagent

    Geheimagent Jungspund

    Dabei seit:
    28.08.2007
    Beiträge:
    20
    Zustimmungen:
    0
    Steht die Fesplatte in der fstab muss sie angeschalet sein, wenn der Rechner hochfährt. Das ist bei einer USB Festplatte unkompfortabel.
    Unter Debian und Ubuntu funktioniert das ja, aber nicht unter openSUSE, und openSUSE verwende ich eigentlich immer.
    Auch die Geschichte mit dem DVD Laufwerk finde ich seltsam.

    Derzeit sieht die fstab so aus:
    Code:
    /dev/hdb1            /                    ext3       acl,user_xattr        1 1
    /dev/hda1            swap                 swap       defaults              0 0
    /dev/hdb5            swap                 swap       defaults              0 0
    proc                 /proc                proc       defaults              0 0
    sysfs                /sys                 sysfs      noauto                0 0
    debugfs              /sys/kernel/debug    debugfs    noauto                0 0
    usbfs                /proc/bus/usb        usbfs      noauto                0 0
    devpts               /dev/pts             devpts     mode=0620,gid=5       0 0
    /dev/fd0             /media/floppy        auto       noauto,user,sync      0 0
    /dev/hda2            /data                ext3       user,acl              1 1
    
     
  9. #8 Pascal42, 17.09.2007
    Pascal42

    Pascal42 Routinier

    Dabei seit:
    14.03.2007
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Vaihingen/Enz
    Benutze doch die "noauto"-Option in der fstab. Dann wird sie beim Booten nicht automatisch gemountet.
     
  10. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    Stimmt auch nicht.
    Er wird vllt meckern, aber dann weiter booten, oder du nimmst halt, wie oben genannt die noauto Funktion.

    fstab ist in diesem Falle eher uninteressant, wenn der automounter verwendet wird.
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Geheimagent, 17.09.2007
    Geheimagent

    Geheimagent Jungspund

    Dabei seit:
    28.08.2007
    Beiträge:
    20
    Zustimmungen:
    0
    Bei mir gibt es dann nur noch einen Konsolenzugang, in dem man das beheben kann, und dann anschließend habe ich wieder einen grafischen Zugang.

    @Pascal42:
    Also so:
    Code:
    /dev/sda1            /media/MUSIC-1       vfat       noauto,user,acl       1 1
    Das werde ich dann umändern.

    Herzlichen Dank an Euch beide.

    Was ist aber mit meinem DVD-Laufwerk, wo kann ich das überprüfen, oder den Fehler beheben?
     
  13. #11 Geheimagent, 18.09.2007
    Geheimagent

    Geheimagent Jungspund

    Dabei seit:
    28.08.2007
    Beiträge:
    20
    Zustimmungen:
    0
    Also ich habe das mit dem Einbinden in der fstab versucht. Ergebnis funktioniert nicht.
    Es wird angezeigt:
    Code:
    mount: wrong fs type, bad option, bad superblock on /dev/sda1,
    missing codepage or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so
    Der Befehl spuckt aus, dass er falsch wäre.

    Code:
    sudo mount
    s.o. bringt im funktionierenden wie im Nichtfunktionierenden Zustand das selbe Ergebnis. Die Festplatte wird noch als gemountet angezeigt.

    Der Automount funktioniert sofort nach ausschalten in der fstab wieder. Vom Komfort finde ich es besser.
     
Thema:

Mountprobleme unter openSUSE 10.2

Die Seite wird geladen...

Mountprobleme unter openSUSE 10.2 - Ähnliche Themen

  1. Samba - Acces und Mountprobleme

    Samba - Acces und Mountprobleme: Hallo, ich habe ein Problem den ich mit einem Samba 3.4.7 auf Ubuntu 10.4 laufen habe. Ich denke mir das es eigentlich kein Problem sein sollte...
  2. Update auf Apache >=2.4.12 unter Debian Jessie

    Update auf Apache >=2.4.12 unter Debian Jessie: Hi, aufgrund eines Bugs in Apache 2.4 benötige ich zum Deployment von Seafile unter Debian Jessie das Paket apache2 in der Version >= 2.4.12...
  3. Was mache ich falsch? Tiniywm und Mate Install unter OpenBSD

    Was mache ich falsch? Tiniywm und Mate Install unter OpenBSD: Hallo, # make tiny make: don't know how to make tiny Stop in /root/Downloads/tiny/tinywm-1.3 # make tinywm cc -O2 -pipe -o tinywm tinywm.c...
  4. Samba unter Windows 10

    Samba unter Windows 10: Hallo zusammen, ich habe auf meinen Ubuntu Server Samba installiert und eingerichtet. ich kann mich bei Windows 10 mit den Daten anmelden und...
  5. Netzwerkaufbau mit simulierten Paketen unter Linux

    Netzwerkaufbau mit simulierten Paketen unter Linux: Hallo, ich habe folgendes Problem. Da ich noch sehr unerfahren in Sachen Linux bzw. Netzwerkaufbau bin, wollte ich fragen, ob Ihr mir vllt etwas...