Metasploit 3.0 installieren?

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von RoboTrick, 31.08.2007.

  1. #1 RoboTrick, 31.08.2007
    RoboTrick

    RoboTrick Grünschnabel

    Dabei seit:
    09.04.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Hi Leute

    Ich pack es nicht! :think::hilfe2::hilfe2::hilfe2:
    Kann einer einem noob sagen wie er metasploit 3.0 so installiert dass hinterher
    auch alles geht?
    Hab Ruby installiert dann ging auch das webinterface "einmal".
    Wenn ich versuche die msfgui zu starten bekomme ich folgenden
    fehler:" [*] The msfgui interface requires the ruby-gtk2 and ruby-libglade2 package "
    Keine ahnung woher nehmen, und wenn haben nicht wissen wohin damit!
    Achja zur info ich benutze Suse 10.2 mit Gnome.
    Würde mich freuen wenn es einer schon installiert hat und mir ein kleines tut geben kann!

    Gruss
    R0b0Trick
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Metasploit 3.0 installieren?

Die Seite wird geladen...

Metasploit 3.0 installieren? - Ähnliche Themen

  1. Metasploit 4.10 setzt auf Login-Daten

    Metasploit 4.10 setzt auf Login-Daten: Die auf Sicherheitsanalysen spezialisierte Firma Rapid7 hat ihr Penetrationstestframework Metasploit in der Version 4.10 veröffentlicht. Da viele...
  2. Metasploit 4.9 mit vielen neuen Exploits und Modulen

    Metasploit 4.9 mit vielen neuen Exploits und Modulen: Das Metasploit-Team um die auf IT-Sicherheit und Analysen spezialisierte Firma Rapid7 hat sein freies Penetrationstestframework um viele neue...
  3. Penetrationsframework Metasploit 4.7 veröffentlicht

    Penetrationsframework Metasploit 4.7 veröffentlicht: Rapid7, die Firma hinter Metasploit, hat ihr Penetrationsframework in der Version 4.7 veröffentlicht. Metasploit 4.7 wurde um 91 neue Module...
  4. Penetrationsframework Metasploit 4.6 unterstützt OWASP Top 10 2013

    Penetrationsframework Metasploit 4.6 unterstützt OWASP Top 10 2013: Die Rapid7-Entwickler haben ihr in Ruby implementiertes Penetrationsframework Metasploit in der Version 4.6 veröffentlicht. Die aktuelle Version...
  5. Metasploit Framework 4.4

    Metasploit Framework 4.4: The Metasploit Framework is an advanced open-source platform for developing, testing, and using exploit code. Metasploit is used by network...