Merkwürdiges Verhalten

Dieses Thema im Forum "Eingabegeräte" wurde erstellt von gu4rdi4n, 15.12.2007.

  1. #1 gu4rdi4n, 15.12.2007
    gu4rdi4n

    gu4rdi4n Freak

    Dabei seit:
    29.11.2006
    Beiträge:
    116
    Zustimmungen:
    0
    Ort:
    Elsfleth
    hi,
    ich bin mir nicht sicher ob ich das hier richtig poste, aber ich weiss nicht genau was für ein Problem hier vorliegt, da ich den Fehler nicht einer Hardware/Software zuordnen kann.

    Schon seit geraumer Zeit macht meine USB-Maus Probleme, da sie ständig die verbindung beendet, als ob ich die Maus hinten aus dem USB ziehen würde. Ich dachte dabei an einen Wackelkontackt.
    (Kommt mir manchmal vor als hätte ich ne Kugelmaus.)

    Den Fehler habe ich sowohl unter Linux(Debian Etch), als auch unter Windows XP.

    Da ich angenommen habe das der Fehler bei der Maus liegt habe ich mal eine andere eingesteckt, aber die hat den selben Fehler, meine Maus funktioniert auf einem anderen PC korrekt.

    Daher dachte ich das es am USB vom Mainboard liegen muss, aber ich verwende dort noch ein USB-Headset, und das funktioniert durchgängig korrekt, mit dem USB-Stick ebenso korrekt.

    Es ist auch egal an welchem USB-Anschluss Headset oder Maus angeschlossen sind.


    kurz:
    wenn eine USB-Maus angeschlossen ist funktioniert sie als ob sie einen Wackelkontakt hat, andere USB-Geräte funktionieren durchgängig korrekt, unabhängig an welchem USB-Anschluss sie hängen.



    Wo ist der Fehler jetzt zu suchen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jabo

    Jabo Aufgabe ohne Minister

    Dabei seit:
    12.10.2006
    Beiträge:
    1.322
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hi,

    das ist tatsächlich seltsam, vor allem eingedenk der von dir beschriebenen Austauschszenarios. Also daß vor allem sowohl XP als auch Debian betroffen sind, die Maus aber an einem anderen Rechner funktioniert.

    Das ist jetzt gewagt, aber evtl hat die USB-Implementierung auf deinem Mainboard eine Macke, die ausgerechnet mit dem USB-Chipsatz in der Maus kollidiert. Was anderes fällt zumindest mir bei der Beschreibung nicht ein...

    Mach mal unter Linux in einem Konsolenfenster tail -f /var/log/messages und schaue der Maus beim Absturz zu. Oder in dieser Datei mal nach relevanten USB-Fehlermeldungen suchen.

    Die Ereignisanzeige unter Windows könnte auch Hinweise enthalten (Systemsteuerung -> Verwaltung).

    In beiden Fällen sollte der Moment geloggt werden, in dem die Kommunikation über USB zusammen bricht.
     
  4. #3 gu4rdi4n, 15.12.2007
    gu4rdi4n

    gu4rdi4n Freak

    Dabei seit:
    29.11.2006
    Beiträge:
    116
    Zustimmungen:
    0
    Ort:
    Elsfleth
    Code:
    ...
    Dec 15 12:26:34 gu4rdi4n kernel: usb 1-2: USB disconnect, address 100
    Dec 15 12:26:35 gu4rdi4n kernel: usb 1-2: new low speed USB device using ohci_hcd and address 101
    Dec 15 12:26:35 gu4rdi4n kernel: usb 1-2: configuration #1 chosen from 1 choice
    Dec 15 12:26:35 gu4rdi4n kernel: input: Logitech USB-PS/2 Optical Mouse as /class/input/input89
    Dec 15 12:26:35 gu4rdi4n kernel: input: USB HID v1.10 Mouse [Logitech USB-PS/2 Optical Mouse] on usb-0000:00:02.0-2
    Dec 15 12:26:47 gu4rdi4n kernel: usb 1-2: USB disconnect, address 101
    Dec 15 12:26:47 gu4rdi4n kernel: usb 1-2: new low speed USB device using ohci_hcd and address 102
    Dec 15 12:26:48 gu4rdi4n kernel: usb 1-2: configuration #1 chosen from 1 choice
    Dec 15 12:26:48 gu4rdi4n kernel: input: Logitech USB-PS/2 Optical Mouse as /class/input/input90
    Dec 15 12:26:48 gu4rdi4n kernel: input: USB HID v1.10 Mouse [Logitech USB-PS/2 Optical Mouse] on usb-0000:00:02.0-2
    ...
    
    so geht das alle paar Sekunden, manchmal ist auch für ne MInute ruhe, ist alles zufällig.
    Mal hackt es mehr, mal weniger.


    Der Fehler tritt nicht nur mit der einen, sondern mit JEDER Maus auf, die an das Mainboard per USB angeschlossen wird.
     
  5. worker

    worker König

    Dabei seit:
    29.03.2007
    Beiträge:
    848
    Zustimmungen:
    0
    Hi,

    versuche mal im BIOS die Einstellungen zum USB "durchzuspielen".
    Ansonsten würde ich vielleicht ein BIOS-UpDate in Betracht ziehen.

    Gruß
    W.
     
  6. #5 Always-Godlike, 15.12.2007
    Always-Godlike

    Always-Godlike Das Freak

    Dabei seit:
    31.12.2006
    Beiträge:
    939
    Zustimmungen:
    0
    Ort:
    Saarland
    Code:
    sensors
    Evtl. ist deine USB-Spannung zu gering

    (wenn der Befehl nicht geht, sensors updaten oder in Bios gucken, da stehts auch)
     
  7. #6 gu4rdi4n, 15.12.2007
    gu4rdi4n

    gu4rdi4n Freak

    Dabei seit:
    29.11.2006
    Beiträge:
    116
    Zustimmungen:
    0
    Ort:
    Elsfleth
    Also im BIOS kann ich USB nur ganz an oder Abschalten, oder 2.0-UNterstützung abschalten, mehr nicht.

    Und ich meine das ich das Aktuelle BIOS erst vor kurzem eingespielt habe, auch wenn ich das grade schlecht prüfen kann, da die Asus seiten hier grade nicht laden wollen.


    Und hier alles was ich mit sensors/sensors-detect (und nen bisl modprobe) rausbekommen habe:

    Code:
    gu4rdi4n@gu4rdi4n:~$ sensors
    it8712-isa-0290
    Adapter: ISA adapter
    VCore 1:   +1.34 V  (min =  +4.08 V, max =  +4.08 V)   ALARM
    VCore 2:   +0.00 V  (min =  +4.08 V, max =  +4.08 V)   ALARM
    +3.3V:     +3.20 V  (min =  +4.08 V, max =  +4.08 V)   ALARM
    +5V:       +4.92 V  (min =  +6.85 V, max =  +6.85 V)   ALARM
    +12V:     +11.71 V  (min = +16.32 V, max = +16.32 V)   ALARM
    -12V:      -4.78 V  (min =  +3.93 V, max =  +3.93 V)   ALARM
    -5V:      -13.64 V  (min =  +4.03 V, max =  +4.03 V)   ALARM
    Stdby:     +4.81 V  (min =  +6.85 V, max =  +6.85 V)   ALARM
    VBat:      +3.12 V
    fan1:     2766 RPM  (min =    0 RPM, div = 8)
    fan2:        0 RPM  (min =    0 RPM, div = 8)
    fan3:        0 RPM  (min =    0 RPM, div = 8)
    M/B Temp:    +36°C  (low  =    -1°C, high =    -1°C)   sensor = thermistor   ALARM
    CPU Temp:    +34°C  (low  =    -1°C, high =    -1°C)   sensor = thermistor   ALARM
    Temp3:       +30°C  (low  =    -1°C, high =    -1°C)   sensor = thermistor   ALARM
    
    gu4rdi4n@gu4rdi4n:~$
    
    
    Ich denke mal das "ALARM" nicht gut ist, oder?
     
  8. #7 Bâshgob, 15.12.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Ich würde alternativ einen extern Spannungsversorgten USB-Hub an die Kiste hängen. Wenn die dann nicht tut entweder Maus oder Mainboard wegschmeißen. PS/2-Mäuse sind doch auch schön :-)
    USB steht übrigens für Useless Serial Bus.
     
  9. #8 sinn3r, 15.12.2007
    Zuletzt bearbeitet: 15.12.2007
    sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    Nicht nur das. Immerhin sind doch die beiden Runden Ports dafür da....

    Und wieso sollte ich mir einen meiner 7 Uselessbuses dafür verschwenden...
    Man siehe auch hier....
     
  10. worker

    worker König

    Dabei seit:
    29.03.2007
    Beiträge:
    848
    Zustimmungen:
    0
    ... leider findet man die Anschlüsse bei den neuen Boards immer seltener, bzw. gar nicht mehr - und die Mäuse mit PS/2 werden auch immer weniger.
     
  11. #10 Bâshgob, 15.12.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Um so'n USB-Geraffel an die PS/2 zu klemmen gibts extra Adapter. Kostet bei Amazon 'n Euro.
     
  12. ******

    ****** Guest

    sind doch auch bei fast jeder vernünftigen Maus dabei
     
  13. #12 Bâshgob, 15.12.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
  14. #13 gropiuskalle, 15.12.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Na, weshalb denn gleich so dogmatisch werden? Man kann doch auch USB-Mäuse benutzen, nur sollte man eine PS2-Maus in der Hinterhand haben, falls da was schiefgeht.

    Oder wie soll ich meinen Kartenleser in Zukunft anschließen? :)

    Keyboards gehören aber natürlich immer an PS/2.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    den hier mag ich auch :D
     
  17. #15 Bâshgob, 15.12.2007
    Zuletzt bearbeitet: 15.12.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Und deine Freundin mag den hier:

    http://pdw.twoday.net/stories/534483/

    Nicht persönlich gemeint :-)
    +---------------+
    Kalle, die Abschaffung der Com-Ports halte ich für die schlimmste "Mode"-Sünde. Über diesen USB-Mist habe ich mich schon zu oft geärgert, OS-unabhängig. Besonders Eingabegeräte, Drucker und Modems finde ich da ziemlich bäh.
     
Thema:

Merkwürdiges Verhalten

Die Seite wird geladen...

Merkwürdiges Verhalten - Ähnliche Themen

  1. Ubuntu in Virtual Box: merkwürdiges Fensterverhalten

    Ubuntu in Virtual Box: merkwürdiges Fensterverhalten: Es betrifft Ubuntu 11.10 und Mint 12 als Gast. Host ist OpenSuse 12.1 Wenn ich ein Fenster verschiebe und anschließend irgendwo hin klicke,...
  2. Merkwürdiges Verhalten bei Umschalten auf statische IP

    Merkwürdiges Verhalten bei Umschalten auf statische IP: Hi, ich habe folgendes Problem: Ich arbeite zu Hause mit DHCP und im Büro mit statitsche IP. Ich benutze das nm-applet 0.6.6 um zwischen diesen...
  3. Merkwürdiges Verhalten von sudo

    Merkwürdiges Verhalten von sudo: Hallo, ich wollte mir vorhin die Arbeit etwas leichter machen und habe sudo und die sudo Erweiterung für vim emerged. Mit visudo habe ich...
  4. Dualboot: Merkwürdiges Verhalten

    Dualboot: Merkwürdiges Verhalten: Hallo liebe Linux-Spezialisten, ich habe gestern open suse 9.3 auf meinem XP Rechner installiert. Lief alles wunderbar: 1. Partition auf der 2....
  5. Merkwürdiges Verhalten der Alt Taste (xorg)

    Merkwürdiges Verhalten der Alt Taste (xorg): So, vielleicht sollte man doch mal ein allgemeines Forum für den X-Server aufmachen. Ich weiß jetzt nämlich gar nicht wo ich dieses topic posten...