Kubuntu: Fehlermeldung bei Paketinstallation

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von deknatel, 20.09.2006.

  1. #1 deknatel, 20.09.2006
    deknatel

    deknatel Pappa Bär

    Dabei seit:
    20.09.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo, ich bin Einsteiger und versuche grad mein Kubuntu zurecht zu schustern. Jedes mal, wenn ich versuche ein Programm zu installieren kommt folgende

    Another process is using the packaging system database (probably some other Adept application or apt-get or aptitude). Please close the other application before using one.

    Ich habe keines der Programme gestartet. Was kann das Problem sein?Auch die Updates der Pakete liegen lahm.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Lumpi

    Lumpi Haudegen

    Dabei seit:
    14.06.2006
    Beiträge:
    663
    Zustimmungen:
    0
    Ort:
    Dessau
    Hallo,

    Dein System hatte einen "Absturz" bei der Installation eines Paketes.
    Führe mal ein
    sudo dpkg --configure -a
    durch.
    Damit sollten IMHO die nicht konfigurierten Pakete konfiguriert werden.

    Gruß
    Lumpi
     
  4. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    Überprüfe sonst, ob nicht noch eine Instanz von Adept läuft!

    Übrigens hat das nichts in Installation und Basiskonfiguration verloren ;-)
     
  5. #4 deknatel, 20.09.2006
    deknatel

    deknatel Pappa Bär

    Dabei seit:
    20.09.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Wo kann ich das denn überprüfen?

    @Lumpi: Ich hab den Befehl ausgeführt, hat aber nichts gebracht. (Ist doch richtig? In der Konsole oder?)

    Kann das damit zusammenhängen, daß ich die Updates abbrechen mußte?
     
  6. Lumpi

    Lumpi Haudegen

    Dabei seit:
    14.06.2006
    Beiträge:
    663
    Zustimmungen:
    0
    Ort:
    Dessau
    Ja :)
    Schon möglich.
    Normalerweise sollte der obige Befehl etwas bewirken.
    Poste doch mal, sofern vorhanden, die "Fehlermeldungen".
    die aktuellen Prozesse solltest du mit
    sudo ps -x
    aufrufen können.
     
  7. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Die Fehlermeldung ist bei einem Kollegen auch aufgetreten und scheint nur bei adept aufzutauchen. Andere Paket-Manager wie kpackage oder apt-get machen rufen dieses Problem nicht hervor. Daher mein Tipp: Einfach mal mit 'apt-get' einen anderen Paket-Manager installieren oder halt einfach in Zukunft 'apt-get' nutzen. :) Auf jeden Fall mal ein 'apt-get update && apt-get dist-upgrade' machen. Evtl. ist das Problem durch die Updates schon behoben.
     
  8. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    eventuell...

    ....hast du auch einen fehler in der sources.list?!

    Bei mir hängt sich Kubuntu und speziell adept dann auch gerne weg.
    Mir bleibt dann auch immer nur die Keule mit ps -aux und kill -9 :D

    ggf. also dein Liste unter /etc/apt/sources.list mal auf fehler prüfen :)
     
  9. #8 Goodspeed, 21.09.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Code:
    apt-get install -f
    
    hilft nach abgebrochenen Install/Upgrade-Vorgängen auch oft ...
     
  10. #9 deknatel, 21.09.2006
    deknatel

    deknatel Pappa Bär

    Dabei seit:
    20.09.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Also die Standardmeldung, die bei allen Dingen kommt ist die Frage, ob ich root bin. Ich habe nur einen Account, daher bin ich auch root. Hat nicht jemand Interesse mich zu unterrrrrrstützen, via ICQ? Vielleicht fluppt es ja dann.:hilfe2: ?( ;(
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 supersucker, 21.09.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Das eine hat mit dem anderen nichts zu tun, weder bei kubuntu noch sonstwo.

    Mach doch mal (wie goodspeed auch schon anmerkte):

    Code:
    sudo -s
    apt-get install -f
    apt-get clean
    apt-get update
    apt-get dist-upgrade
    danach sollte dein System wieder laufen.
     
  13. #11 deknatel, 21.09.2006
    deknatel

    deknatel Pappa Bär

    Dabei seit:
    20.09.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Super, daß hat geholfen (atme ganz tief aus) danke, DANKE, danke und noch mal DANKE. Ich find das toll, daß ich mich hier nicht als Idiot fühlen muß.

    IHR SEID SUPER
     
Thema:

Kubuntu: Fehlermeldung bei Paketinstallation

Die Seite wird geladen...

Kubuntu: Fehlermeldung bei Paketinstallation - Ähnliche Themen

  1. Artikel: Ubuntu und Kubuntu 16.04 LTS

    Artikel: Ubuntu und Kubuntu 16.04 LTS: Dieser Artikel beleuchtet die Neuerungen von Ubuntu 16.04 LTS »Xenial Xerus« vor allem in den beiden wichtigsten Desktop-Ausgaben, Unity und KDE....
  2. Artikel: Ubuntu und Kubuntu 15.10

    Artikel: Ubuntu und Kubuntu 15.10: Am 22. Oktober war es wieder einmal so weit, und eine neue Version von Ubuntu ist pünktlich zum geplanten Termin ein halbes Jahr nach seinem...
  3. Kubuntu: Jonathan Riddell tritt zurück

    Kubuntu: Jonathan Riddell tritt zurück: Nachdem Jonathan Riddell, einer der führenden Entwickler von Kubuntu, vom Council der Distribution zurückgetreten ist, hat er nun auch seinem...
  4. Jonathan Riddell tritt vom Kubuntu Council zurück

    Jonathan Riddell tritt vom Kubuntu Council zurück: Jonathan Riddell, einer der führenden Entwickler von Kubuntu, ist vom Kubuntu Council zurückgetreten, wie vor einem Monat vom Gemeinschafts-Beirat...
  5. Wer kann mir eine Info zu Abhängigkeiten unter Kubuntu 14.04 geben ?

    Wer kann mir eine Info zu Abhängigkeiten unter Kubuntu 14.04 geben ?: Kann mir Jemand eine Information zu Abhängigkeiten unter Kubuntu 14.04 geben ? Es geht um das Paket Libavcodec-extra-54 , da steht in der...