Kein Zugriff auf Samba-Freigabe

Dieses Thema im Forum "Samba" wurde erstellt von negative, 28.11.2006.

  1. #1 negative, 28.11.2006
    negative

    negative Grünschnabel

    Dabei seit:
    28.11.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Ich hab fedora 6 installiert und kann nicht auf meine Samba-Freigaben zugreifen.

    Wenn ich auf einen freigegebenen Ordner zugreifen will bekomme ich folgende Fehlermeldung:

    "Die Datei oder der Ordner smb://127.0.0.1/public existiert nicht"

    Ich greif probehalber von meinem eigenen PC aus zu. Selinux und Firewall sind deaktiviert. das "test" Verzeichnis hat die Berechtigung: drwxrwxrwx
    Meine smb.conf lautet:

    [global]
    workgroup = ARBEITSGRUPPE
    netbios name = MARVIN
    security = SHARE
    guest account = nobody

    [public]
    comment = Oeffentliches Verzeichnis
    path = /home/user/test
    guest ok = Yes
    read only = Yes

    Kann mir bitte jemand helfen, ich weiss nicht mehr weiter...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 negative, 28.11.2006
    negative

    negative Grünschnabel

    Dabei seit:
    28.11.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Habs gelöst!

    Das vorhergehende Verzeichnis hatte keine Rechte. Also:

    /home/user dxxx------
    /home/user/freigabe dxxxxxxxxx

    Kein Zugriff auf Freigabe!

    (falls jemand dasselbe Problem hat)
     
  4. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Nunja, mache die Samba-Freigabe dem User zugehörig, unter dem Samba läuft und nimm das world-writeable-Flag wieder weg, sonst ist das der ideale Platz um Rootkits auf dem Rechner einzuschleusen.
     
  5. #4 MadJoker, 29.11.2006
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Wenn du einen Benutzer angelegt hast der auf dieses Verzeichnich zugreifen soll kannst du mit der folgenden Einstellung dies festlegen
    Code:
    force user = username
    Jeder der ueber das Netzwerk auf diesen Ordner zugreift hat dann die Rechte des angelegten Benutzers.
    Mit der folgenden Einstellung kannst du dann auch noch die Freigabe fuer alle verfuegbar machen
    Code:
    guest ok = Yes
    Ich habe in einer Freigabe eigentlich nur die folgenden Einstellungen gemacht:
    Code:
    guest ok = Yes
    force user = username
    read only = No
    path = /home/username/freigabe
    inherit acls = Yes
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Kein Zugriff auf Samba-Freigabe

Die Seite wird geladen...

Kein Zugriff auf Samba-Freigabe - Ähnliche Themen

  1. Ubuntu 14.4: Samba v3 => v4, Kein Zugriff

    Ubuntu 14.4: Samba v3 => v4, Kein Zugriff: Hallo, letzte Woche habe ich auf Ubuntu 14.04 LTS aktualisiert. Dabei wurde Samba von v3 auf v4 aktualisiert. Nachdem vorher alles mit der...
  2. webmin kein zugriff unter centos

    webmin kein zugriff unter centos: Hi jungs habe auf meinem server centos drauf. und habe webmin istalliert auf port 5555, habe kein zugriff auf webmin wenn ich webmin restart...
  3. FC 16 vs Win*7: Kein Zugriff auf den Inhalt der Shares

    FC 16 vs Win*7: Kein Zugriff auf den Inhalt der Shares: Hallo Foristi, ich habe ein merkwürdiges Problem mit meiner neu installierten FC 16-Kiste und Win7. Bislang hatte ich eine Maschine laufen mit...
  4. Debian: Kein Zugriff mehr über Putty oder WinScp

    Debian: Kein Zugriff mehr über Putty oder WinScp: Hallo, bin noch neu hier und hätte mal eine Frage. Hab zu Testzwecken auf einen vServer Apache2, PHP, mysql, phpmyadmin und Joomla installiert....
  5. Ubuntu Samba Freigaben auf Win7 sichtbar aber kein Zugriff, Drucker funktioniert aber

    Ubuntu Samba Freigaben auf Win7 sichtbar aber kein Zugriff, Drucker funktioniert aber: Hallo, ich habe nicht so viel Ahnung von Linux, nutze es aber schon seit fast 8 Jahren. Ist ja mittlerweile schon recht einfach geworden für den...