Kdevelop3.0 - Gideon - Wer hats (getestet) ?

Dieses Thema im Forum "Programmieren allgemein" wurde erstellt von RlDdLeR, 04.05.2003.

  1. #1 RlDdLeR, 04.05.2003
    RlDdLeR

    RlDdLeR BENUTZT GOOGLE - VERDAMMT

    Dabei seit:
    04.04.2003
    Beiträge:
    702
    Zustimmungen:
    0
    Hallo Boardgemeinde!
    Ich kam heute mal auf die Idee, man könnte sich mal kdevelop 3.0 saugen, um es mal zu testen.

    Auf der Seite und über google.de fand ich keine passenden rpm für RedHat (9), also habe ich den bz2-ball gezogen und installiert, nach 45 Minuten war dann alles fertig, aber nach dem Aufruf von kdevelop3.0 mittels dem command "gideon" wie in der ReadMe stand, passierte garnichts, ausser das ich die Fehlermeldung bekam, dieser command existiere nicht!

    Was soll ich da tun? Neuinstallation? Kennt jemand das Problem? Weiss es einer zu beheben?

    Danke im vorraus - RlDdLeR
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 h2owasser, 04.05.2003
    h2owasser

    h2owasser Sxe Power User

    Dabei seit:
    07.12.2002
    Beiträge:
    491
    Zustimmungen:
    0
    Wenn du kein prefix für ./configure wählst, werden KDE-Quellcode-Programme standartmäßig nach /usr/local/kde/bin installiert.
     
  4. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    hatte gideon unter debian "unstable" am laufen.
    optisch auf jeden fall ein bringer..aber zum programmieren echt zu bugy.
    bin jetzt auch bei redhat 9.0 gelandet und benutze da die 2er version von kdevelop.
    Das ist wenigstens stabil :-)
     
Thema:

Kdevelop3.0 - Gideon - Wer hats (getestet) ?