kann cds nicht lesen

Dieses Thema im Forum "Laufwerke / Speichermedien" wurde erstellt von stawrogin, 15.07.2004.

  1. #1 stawrogin, 15.07.2004
    stawrogin

    stawrogin Grünschnabel

    Dabei seit:
    07.07.2004
    Beiträge:
    4
    Zustimmungen:
    0
    immer wenn ich eien cd einlege und dieselbe lesen mag bekomm ich fast bei allen cds die meldung "Ordner /media/cdrom lässt sich nicht öffnen".

    was muss ich tun damit ich alle cds lesen kann?

    komischerweise kann die gleiche cd vom cd spieler auf linux gelesen werden. ich verwende suse linux 9.1.
    cds kopieren kann ich mit allen laufwerken. nur lesen kann ich nur von einem laufwerk, und da auch nur cds wo nur daten drauf sind. bei den audiofiles spinnt auch das laufwerk.

    bitte um hilfe. bin linuxneuling :(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 qmasterrr, 15.07.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    Dan gib mal dmesg ein und guck ob da irgendwas von cdrom steht in den letzten paar zeilen.
    Macht das Laufwerk komische geräusche?
     
  4. #3 Atomara, 15.07.2004
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    vieleicht hilft ein mount befehl ?

    keine Angst

    öffne mal die Konsole und gebe:

    mount -t iso9660 /dev/cdrom /media/cdrom
     
  5. #4 stawrogin, 15.07.2004
    stawrogin

    stawrogin Grünschnabel

    Dabei seit:
    07.07.2004
    Beiträge:
    4
    Zustimmungen:
    0
    beim eingeben des mountbefehls komm bei mir das da(hab mich natürlich mit su als root eingeloggt):
    # mount -t iso9660 /dev/cdrom /media/cdrom
    mount: blockorientiertes Gerät /dev/cdrom ist schreibgeschützt, wird eingehängt im Nur-Lese-Modus
    mount: Kein Medium gefunden

    beim dmesg kommt eine lange wurscht und dann das:
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC=00:e0:7d:a8:2f:22:00:01:5c:22:79:0e:08:00 SRC=80.108.178.91 DST=80.109.74.160 LEN=48 TOS=0x00 PREC=0x00 TTL=121 ID=49214 DF PROTO=TCP SPT=4085 DPT=2745 WINDOW=64240 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    cdrom: open failed.
    cdrom: open failed.
    subfs: unsuccessful attempt to mount media (256)
    subfs: unsuccessful attempt to mount media (256)
    cdrom: open failed.
    cdrom: open failed.
    cdrom: open failed.
    cdrom: open failed.
    cdrom: open failed.
    SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC=00:e0:7d:a8:2f:22:00:01:5c:22:79:0e:08:00 SRC=218.78.209.68 DST=80.109.74.160 LEN=1165 TOS=0x08 PREC=0x20 TTL=104 ID=4545 PROTO=UDP SPT=13633 DPT=1026 LEN=1145
    cdrom: open failed.
    cdrom: open failed.
    subfs: unsuccessful attempt to mount media (256)
    subfs: unsuccessful attempt to mount media (256)
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 64
    isofs_fill_super: bread failed, dev=hdd, iso_blknum=16, block=16
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 64
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1239252
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1238228
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1238004
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1239244
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1238220
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1237996
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1238652
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1237628
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1237404
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1238644
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1237620
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1237396
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1016848
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1015824
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1015600
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1016840
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1015816
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1015592
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1016248
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1015224
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1015000
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1016240
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1015216
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1014992
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1248
    hdd: command error: status=0x51 { DriveReady SeekComplete Error }
    hdd: command error: error=0x54
    end_request: I/O error, dev hdd, sector 1024
    UDF-fs: No partition found (1)
    subfs: unsuccessful attempt to mount media (256)


    geräusche macht das cdrom keine außergewöhnlichen.
    ich hab auch den zweiten brenner abgesteckt(der ja nur geborgt war) und suse gibt den auch nicht von selbst weg von den drives(war am usb dran)
     
  6. #5 stawrogin, 20.07.2004
    stawrogin

    stawrogin Grünschnabel

    Dabei seit:
    07.07.2004
    Beiträge:
    4
    Zustimmungen:
    0
    hilfe. kann sich das bitte noch wer kurz ansehen?
     
  7. ookami

    ookami Haudegen

    Dabei seit:
    06.07.2002
    Beiträge:
    543
    Zustimmungen:
    0
    Was für ein cdrom laufwerk (dmesg)? Welche art von cds willst du mounten?
     
  8. #7 stawrogin, 20.07.2004
    stawrogin

    stawrogin Grünschnabel

    Dabei seit:
    07.07.2004
    Beiträge:
    4
    Zustimmungen:
    0
    naja ich mag einfach eine cd einlegen und lesen können. ich wollt letztens mit k3b eine audio cd für meine freundin zusammenstellen und der konnte die audiocd nicht lesen.
    und normale datencds kann ich auch nur auf einem laufwerk lesen.
     
  9. Locke

    Locke Reenigne Esrever

    Dabei seit:
    26.04.2004
    Beiträge:
    69
    Zustimmungen:
    0
    audio cd's kann man auch nicht mounten, sie entsprechen weder iso9660 noch udf.
    die ripper lesen die cd auch nur direkt über dev aus.
    wenn du die audiodaten haben willst, dann rip die cd oder erstell mit k3b direkt ein image von der audiocd.
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Atomara, 22.07.2004
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    du könntest auch ksCD verwenden
     
  12. #10 Stirwen, 23.07.2004
    Stirwen

    Stirwen Jungspund

    Dabei seit:
    14.07.2004
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Munichen
    Hallo,
    hab genau dasselbe Problem unter SuSE 9.1. Audio-CD`s lassen sich weder öffnen noch mit K3B kopieren.
    Unter 9.0 gings noch.
    cu
     
Thema:

kann cds nicht lesen

Die Seite wird geladen...

kann cds nicht lesen - Ähnliche Themen

  1. Nicht erkannte Zeichen nach Update

    Nicht erkannte Zeichen nach Update: Hi, nachdem ich mein Kali Linux geupdated habe, ist mir aufgefallen dass viele Zeichen auf verschiedenen Nutzeroberflächen nur fehlerhaft...
  2. Ethernet wird nicht erkannt

    Ethernet wird nicht erkannt: Ich habe das Problem, dass die Netzwerk karte von keinem System mehr geladen wird. Vor zwei Tagen habe ich das Netzteil vom Pc, das etwa eine...
  3. Kann meine Bandbreite nicht nutzen

    Kann meine Bandbreite nicht nutzen: Ich habe kürzlich mein Telekom-Anschluß von 2 auf 50 (Glasfaser) MBit/sec umgestellt. Mit dem Ziel Livestreams sehen zu können. Aber jetzt sehe...
  4. Festplatte wird nicht erkannt

    Festplatte wird nicht erkannt: Hallo, ich habe auf meinem HTPC (Mainboard IOM330-ITX von Zotac) XBMCbuntu installiert, das ist ein Lubuntu mit XBMC als HTPC-Oberfläche. Das...
  5. Kann Image mit Clonezilla nicht restoren

    Kann Image mit Clonezilla nicht restoren: Hallo, ich habe mir die aktuelle Version von Clonezilla (amd64) gezogen und von USB gestartet. Ich wollte einn Image einer Festplatte...