Internet-Stick nach root-Neuinstallation nicht erkennbar.

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von shino, 15.12.2009.

  1. shino

    shino Tripel-As

    Dabei seit:
    22.03.2007
    Beiträge:
    162
    Zustimmungen:
    0
    Hallo!

    Habe heute den Windows7 auf die Windowspartition draufgehauen und danach ist der GRUB natürlich "verschwunden"... habs dann nach einem versuch Grub neu zu machen irgendwas kaputt gemacht... auf jeden Fall habe ich dann die Root Partition einfach von der CD neu installiert... ohne sie zu formatieren.

    Ich komm jetzt natürlich ins Linux-System... alles tut... nur der Internet-Stick wird nicht erkannt... bzw. er wird bei lsusb erkannt... wird aber nicht oben in der Leiste angezeigt damit ich eine Verbindung aufbauen kann mit dem Inet.

    Jetzt kann ich nur mit Windows ins Netz... obwohl ich das vermeiden wollte.... grrrr...

    kann mir jemand helfen?

    Danke.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    Über welche Distribution reden wir?
     
  4. #3 shino, 15.12.2009
    Zuletzt bearbeitet: 16.12.2009
    shino

    shino Tripel-As

    Dabei seit:
    22.03.2007
    Beiträge:
    162
    Zustimmungen:
    0
    oh sorry...

    ubuntu karmic koala.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    bin etwas weiter gekommen,.... wahrscheinlich liegts daran....

    der kann iso9660 nicht mounten...

    habs auch mit einer cd ausprobiert... geht nicht...

    "unknown filesystem iso9660"

    modul iso9660 existiert bei mir nicht... also kann ich ihn auch nicht laden...

    mja... weiss jemand weiter??


    vielleicht sollte ich diesmal einfach root komplett formatieren bevor ich da neu installiere... wahrscheinlich kams aus dem grund.



    ok... hab jetzt die rootpartition neu installiert mit formatieren und es tut alles.
    wunderbar!
     
Thema:

Internet-Stick nach root-Neuinstallation nicht erkennbar.

Die Seite wird geladen...

Internet-Stick nach root-Neuinstallation nicht erkennbar. - Ähnliche Themen

  1. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....
  2. SRV Records nicht erstellt nach dcpromo

    SRV Records nicht erstellt nach dcpromo: Hallo zusammen, leider sind beim Join meines 2. DC in eine Samba 4 Domäne die SRV-DNS Records nicht erstellt worden... Hatte jemand schonmal das...
  3. CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot

    CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot: Hallo zusammen Ich möchte unseren existierenden SFTP Server durch einen neuen Server mit CentOS 7 ersetzen. Da der Server einerseits direkt via...
  4. Nicht erkannte Zeichen nach Update

    Nicht erkannte Zeichen nach Update: Hi, nachdem ich mein Kali Linux geupdated habe, ist mir aufgefallen dass viele Zeichen auf verschiedenen Nutzeroberflächen nur fehlerhaft...
  5. Nach Update debian 8 ist der Zugriff auf samba4 nicht möglich

    Nach Update debian 8 ist der Zugriff auf samba4 nicht möglich: Gerade habe ich debian mit dem Befehl "apt-get ugrade" aktualisiert. Es gab zahlreiche neue Daten unteranderen samba files. Nach neuem Start kann...