Intel grafik treiber frieren system ein.

Dieses Thema im Forum "Gentoo" wurde erstellt von finn23, 18.04.2010.

  1. finn23

    finn23 Mitglied

    Dabei seit:
    04.07.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo,

    wenn ich versuche X mit dem intel Treiber zu starten friert mein System ein, noch bevor es eine Xorg.0.log generieren kann.
    Um es überhaupt an's Laufen zu kriegen benutze ich eine xorg.conf in der ich vorschreibe die vesa Treiber zu verwenden.
    Der Grafikchip ist Intel 855GM (in einem Thinkpad X40).

    In /etc/make.conf habe ich VIDEO_CARDS="intel"

    intel_agp und i915 sind geladen und wurden schon mehrmals neu emerged, wie auch xorg-server und alle "qlist -I -C x11-drivers/"

    Mir wurde geraten xf86-video-intel mit ~arch in package.keywords neu zu emergen und das ist im moment das installierte.


    Ich bin für Ideen dankbar.

    Gruß Finn
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    vieleicht hilft das ja weiter :

    http://forums.gentoo.org/viewtopic-t-818712-start-0.html

     
  4. #3 finn23, 18.04.2010
    Zuletzt bearbeitet: 18.04.2010
    finn23

    finn23 Mitglied

    Dabei seit:
    04.07.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Ich habe alles in dem Untermenü leer, "Support for frame buffer devices" selbst hat ein M welches ich nur durch * ersetzen kann.
    Ansonsten scheint das Problem sehr ähnlich zu sein, ja.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Ich habe alles in dem Untermenü leer, "Support for frame buffer devices" selbst hat ein M welches ich nur durch * ersetzen kann.
    Ansonsten scheint das Problem sehr ähnlich zu sein, ja.
     
  5. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    dem link in dem thread biste auch gefolgt ?

    http://en.gentoo-wiki.com/wiki/Intel_GMA

    mal mit kms disabled, oder enabled per default (wie empfohlen) versuchen, je nachdem was gerade eingestellt ist, aktuelle kernelversion laufend ?? >= 2.6.31
     
  6. finn23

    finn23 Mitglied

    Dabei seit:
    04.07.2005
    Beiträge:
    39
    Zustimmungen:
    0
    kms war disabled. Ich bau den Kernel gerade neu und versuche es dann nocheinmal.

    Ich verwende 2.6.32
     
  7. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    hmmh ich hatte eigentlich eher gehofft das es an war, und ausschalten hilft :p

    aber vieleicht lüppt es ja ... ich denke mal du musst nach dem kernel noch den inteltreiber neucompilieren / reemergen
     
  8. finn23

    finn23 Mitglied

    Dabei seit:
    04.07.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Es war aus und anmachen hat geholfen. Meine Konsole hat als nebeneffekt ne schöne Auflösung bekommen. Intel Treiber habe ich nicht neu emerged.

    Vielen Dank!
     
  9. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    ich denke mal geholfen hat es, i915 fest in den kernel einzubauen, zumindest hast du das gemacht, wenn du das setting aus dem link übernommen hast, aber wie auch immer ...
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 marcellus, 18.04.2010
    marcellus

    marcellus Kaiser

    Dabei seit:
    09.05.2007
    Beiträge:
    1.392
    Zustimmungen:
    0
    Intel hat die ums gekickt, war das nicht in eselect news drinnen?
     
  12. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    uhm ich hab kein plan von intel und von kms, und gentoo nutze ich auch schon länger nicht mehr, ich hab nur rumgeraten und fest einkompilieren fand ich schon immer schöner ;)

    aber wenn ums wie es scheint für userspace mode setting steht, dann is das natürlich ne erklärung.

    keine ahnung bei meiner nvidia bin ich bisher nur beim testen des nouveau treibers auf dieses ominöse "kms" gestossen. :p
     
Thema:

Intel grafik treiber frieren system ein.

Die Seite wird geladen...

Intel grafik treiber frieren system ein. - Ähnliche Themen

  1. Neue Intel-Grafikprozessoren nutzen proprietäre Firmware-Dateien

    Neue Intel-Grafikprozessoren nutzen proprietäre Firmware-Dateien: Ein neulich getätigter Beitrag zum Linux-Kernel zeigt, dass einige der neueren i915-Grafikprozessoren nun erstmals auf Firmware angewiesen sind,...
  2. Intel stellt eigenen Grafiktreiber-Installer vor

    Intel stellt eigenen Grafiktreiber-Installer vor: Der Hard- und Softwarehersteller Intel hat ein Installationswerkzeug für die eigenen, offenen Grafikkarten-Treiber vorgestellt. Das grafische...
  3. Ubuntu Intel GMA HD GPU - Probleme mit Grafiktreiber

    Ubuntu Intel GMA HD GPU - Probleme mit Grafiktreiber: Hallo. Ich hatte vor nem halben Jahr auf meinem Tecra A11-127 Ubuntu installiert. Da ist eine Intel GMA HD Grafik eingebaut. Die Auflösung des...
  4. OpenSuse 10.2: Installation von Grafik Intel G965

    OpenSuse 10.2: Installation von Grafik Intel G965: Hardware: Hauptplatine Asus P5B-V, Intel G965, Intel Graphics Media Accelerator X3000 (onboard) System: OpenSuse 10.2 (x86-64) Situation:...
  5. Intel Grafikkarten treiber installieren

    Intel Grafikkarten treiber installieren: Hallo, Ich hab hier ein Ibm Thinkpad T21 mit Fedora Core 6 drauf, mit nem Intel Grafikkartenchipsatz (S3 Inc. 86C270-294 Savage/IX-MV) und...