Ich kann's einfach nicht!!!

Dieses Thema: "Ich kann's einfach nicht!!!" im Forum "SuSE / OpenSuSE" wurde erstellt von miret, 26.07.2002.

  1. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Zum Verrückt werden!!!
    Ich glaub ich hatte dieses Thema hier schon mal angesprochen und auch in Linuxforen.de hatte ich gefragt, sämtliche Suchfunktionen benutzt und trotzdem gab es nie eine ausreichende Antwort darauf, wie ich ein Update meiner auf einer Linux-User-CD befindlichen KDE 3.0.1-Version hinbekomme!
    KEIN ONLINE-UPDATE!!!
    Dafür habe ich die Verbindung nicht (56k-Modem).
    Jetzt habe ich schon die einzelnen rpm's, die ich benötige, isoliert in einen temporären Ordner verschoben.
    Fange ich dann mit kdearts an, wie mir gesagt wurde, friert der kpackager total ein und es gibt nur noch den reset! Hatte versucht, per Kommandozeile alle Pakete auf einmal upzudaten (freshen!), geht nicht. Wird gekillt! Und zwar weder mit -Uvh oder -Fvh.

    Was ich benötige:
    Eine fundierte Anleitung in welcher genauen Reihenfolge ich die Packete aufzuspielen habe und ob es eventuell noch etwas zu beachten gibt!!!

    Ich werde noch bekloppt!;(
     
  2. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    ür ein KDE-update sollte das KDE-base.rpm(oderso) reichen...
    das sollte nur bei den anderen rpm`s liegen, die benötigt werden....:]
    die anderen ziht er sich dann automatisch....
    oder sollte er zumindest :))

    greetz Andre. ;)
     
  3. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Aber ob das bei meiner SuSE (wo alles scheinbar "etwas" anders ist) genauso ist???

    Werd's mal probieren, aber heute nicht mehr! MÜÜÜÜÜÜDE!:O
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    also bei mir tut das ein rpm -Uhv *.rpm ohne probleme !

    ich habe es mal mit der holzhammer methode gemacht !

    ALLES in ein verzeichnis dann rpm -Uhv *

    und bei JEDEM Packet das er nicht wollte, bzw. wo noch abhängigkeiten fehlten habe ich gelöscht.
    am ende machte er das update OHNE Probleme !

    Das eigentliche Update der Packet DAUERT übrigens einen kleinen moment !!!!
     
  5. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Über die bash hat's auch gedauert, allerdings kam dann das besagte "Getötet"!
    Gibt's doch gar nicht!
     
  6. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    verstehe ich auch nicht !
     
Thema:

Ich kann's einfach nicht!!!

Die Seite wird geladen...

Ich kann's einfach nicht!!! - Ähnliche Themen

  1. UEFI 2.5 bringt einfache BIOS/UEFI-Updates auch für Linux

    UEFI 2.5 bringt einfache BIOS/UEFI-Updates auch für Linux: Aktualisierungen des BIOS waren und sind unter Linux immer eine waghalsige Angelegenheit, wenn man nicht einen Mainboard-Hersteller erwischt, der...
  2. kinko.me-Crowdkampagne: Einfache E-Mail-Verschlüsselung

    kinko.me-Crowdkampagne: Einfache E-Mail-Verschlüsselung: Mittels einer kleinen Box plant das Berliner Unternehmen »radiospiel UG« eine einfach zu bedienende und sichere Lösung zum Versand von E-Mail zu...
  3. Panamax vereinfacht Docker-Container-Verwaltung

    Panamax vereinfacht Docker-Container-Verwaltung: Der US-amerikanische Internetprovider und Telekommunikationsanbieter CenturyLink, Inc. hat mit Panamax eine freie Verwaltungsplattform für...
  4. Digikam 4.2 vereinfacht Abläufe

    Digikam 4.2 vereinfacht Abläufe: Die Digikam-Entwickler haben Version 4.2.0 der freien Fotoverwaltungssoftware und die dazu passende Version der kipi-plugins fertiggestellt. Die...
  5. CrossOver 13.2.0 mit vereinfachter Installation

    CrossOver 13.2.0 mit vereinfachter Installation: CrossOver 13.2 von CodeWeavers erleichtert in der neuen Version die Installation. Das Paket bringt nun weitere von Windows-Applikationen häufig...