HPLIP: No installed HP devices found

Dieses Thema im Forum "Drucker / Scanner" wurde erstellt von Pitter, 21.12.2006.

  1. Pitter

    Pitter Grünschnabel

    Dabei seit:
    14.12.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    habe einen HP Officejet 5610 unter Linux SuSE 10.1. Ich kann drucken und scannen, wollte jedoch jetzt auch HPLIP nutzen, um vom PC zu faxen.

    HPLIP antwortet jedoch immer mit der Fehlermeldung:

    No installed HP devices found. To install a device use the CUPS web interface or the printer installation utility that came with your OS (letzteres hab ich ja bisher erfolgreich gebraucht...).

    After setting up a printer you must press F6 or choose Device | Refresh all for the printer to appear in the HP device manager.

    Note: Only devices installed with the hp: CUPS backend will appear in the HP device manager.


    Soweit die Fehlermeldung und ein hilfloser Pitter....


    Danke für Anregungen von Eurer Seite!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. TheEye

    TheEye Jungspund

    Dabei seit:
    12.11.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Hi,

    Leider weiß ich keine Hilfe. Aber weil ich plane mir das Gerät zu kaufen, wollte ich noch einmal nach fragen warum Du die HPLIP benutzen wolltest. Gedruckt und gescannt hat er doch, oder nicht?

    Gruß
     
Thema:

HPLIP: No installed HP devices found

Die Seite wird geladen...

HPLIP: No installed HP devices found - Ähnliche Themen

  1. hplip installieren unter netbsd

    hplip installieren unter netbsd: Hallo, endlich hab ich mal in angriff genommen mein hp psc 1510(drucken, scannen) unter Netbsd zu installieren. Also den hplip driver für Linux...
  2. Probleme mit hplip

    Probleme mit hplip: Hallo, ich hoffe ihr könnt mir helfen. Ich möchte gerne meinen Epson CX 3650 (ein MuFu) zum Laufen bekommen. Der Scanner läuft mit den...
  3. Warning: Possible LKM Trojan installed

    Warning: Possible LKM Trojan installed: Hallo, ich habe folgendes Problem: Debian Sarge mit VHCS2 chkrootkit gibt mir folgende Meldung aus: Checking `sshd'... /usr/bin/strings:...
  4. Installationsfehler: in the prefix, you've chosen, are no KDE headers installed

    Installationsfehler: in the prefix, you've chosen, are no KDE headers installed: Hi! Also ich möchte ein paar Programme installieren (kmyfirewall, kiso ......) Wenn ich jetzt allerdings ./configure eingebe, kommt immer...
  5. CAPI not installed unter OpenSuSE 10.2

    CAPI not installed unter OpenSuSE 10.2: Hallo Welt, ich bin ratlos. Habe erfolgreich openSuse 10.2 installiert. Jetzt geht ISDN mit AVM Fritz!Card PCI nicht mehr????? Lief unter 10.0...